View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic  [ 386 topics ] 
Go to page Previous  1, 2, 3, 4, 5 ... 8  Next

Search for:
   
 Topics   Author   Replies   Views   Last post 
No unread posts Best way to move my install to new hardware

mattbatt

1

1328

Mon May 16, 2016 4:23 pm

bgrant3406 View the latest post

No unread posts Linhes 8.4 Boot Splash Solved

RacerX

12

5230

Mon May 16, 2016 11:05 am

RacerX View the latest post

No unread posts LinHES 8.3 Install -> Myth setup script

TVBox

0

4425

Thu Mar 31, 2016 12:24 am

TVBox View the latest post

No unread posts Remote SSH access on new 8.3 BE

vabiro

10

4782

Mon Mar 07, 2016 5:10 pm

tscholl View the latest post

No unread posts Localized keyboard [SOLVED!]

cahlfors

6

3392

Sat Jan 30, 2016 9:31 am

cahlfors View the latest post

No unread posts Debugging R8.3 Install on Frontend

kmkittre

3

3207

Mon Sep 14, 2015 12:13 pm

kmkittre View the latest post

No unread posts Repair Install

huntermcdole

2

1983

Sun Aug 23, 2015 12:59 pm

huntermcdole View the latest post

No unread posts Help Installing 8.3 from SD card

Greg Frost

2

1817

Fri Aug 21, 2015 6:02 pm

Greg Frost View the latest post

No unread posts [CLOSED]8.2 to 8.3; Hauppauge IR no longer detected
Go to pageGo to page: 1, 2

DoomedTX

20

7902

Sat Aug 15, 2015 6:13 am

brfransen View the latest post

No unread posts Upgrade path R5A30.2 to LinHES
Go to pageGo to page: 1, 2

Ralph

23

8055

Thu Aug 06, 2015 6:06 am

Ralph View the latest post

No unread posts ISO Image not GPT partition compatible - Cant install

bmc34

12

6210

Wed Jul 22, 2015 9:23 pm

bobmyth View the latest post

No unread posts R8.2 and Kodi
Go to pageGo to page: 1, 2

nicom

17

8758

Sun Jun 28, 2015 8:40 pm

nicom View the latest post

No unread posts kodi failing to launch after june 2015 updates - SOLVED

welner

0

8561

Sat Jun 27, 2015 2:17 pm

welner View the latest post

No unread posts R8.3 - Myhthweb can't write to database

grego892

3

3033

Thu Jun 25, 2015 10:27 pm

tscholl View the latest post

No unread posts System won't boot after R8.3 pacman upgrade
Go to pageGo to page: 1, 2

tscholl

15

6798

Tue Jun 23, 2015 9:10 pm

tscholl View the latest post

No unread posts Ceton Driver Will Not Load In Latest Updates

sparks

2

1930

Sun Jun 21, 2015 4:32 pm

sparks View the latest post

No unread posts 8.2 to 8.3 Upgrade - fails do to xbmc directorys

tscholl

2

1870

Sun Jun 21, 2015 10:51 am

brfransen View the latest post

No unread posts 8.2 Pacman -Syu update fails to boot

thekingofspain

4

3017

Thu Jun 18, 2015 5:12 pm

tscholl View the latest post

No unread posts R7 Install Problems

UniCav

3

3341

Wed Apr 15, 2015 8:52 pm

mattbatt View the latest post

No unread posts squashfs errors
Go to pageGo to page: 1, 2

bigtoedsloth

20

9034

Mon Apr 13, 2015 1:06 pm

mattbatt View the latest post

No unread posts Attachment(s) R8.2, AMD APU / UEFI issues
Go to pageGo to page: 1, 2

meagain

16

10078

Thu Mar 19, 2015 10:16 am

lsteingr01 View the latest post

No unread posts R8.2 and Older NVidia Drivers

wsuetholz

4

3205

Sat Jan 17, 2015 7:21 am

wsuetholz View the latest post

No unread posts LinHES and ZFS

wsuetholz

2

1953

Fri Jan 16, 2015 12:00 pm

mattbatt View the latest post

No unread posts Migrating from Mythdora to LinHES

bgrant3406

4

3914

Mon Jan 12, 2015 7:13 am

bgrant3406 View the latest post

No unread posts Trying to integrate Netflix

neufeld

11

6681

Mon Jan 05, 2015 2:13 pm

neufeld View the latest post

No unread posts New LH8.2 system - Suggestions/Advice

mitmwp

1

1973

Fri Dec 05, 2014 7:17 am

brfransen View the latest post

No unread posts Key Mapping ESC key changed after upgrade to latest 8.2?

bgrant3406

2

2341

Mon Dec 01, 2014 4:01 pm

bgrant3406 View the latest post

No unread posts 8.2 Upgrade: Unrecognized Archive Format

opel70

2

1982

Tue Nov 25, 2014 7:13 am

brfransen View the latest post

No unread posts Installation for frontend machine dies at adding swap

mbliss

1

1490

Sat Nov 22, 2014 10:56 pm

mattbatt View the latest post

No unread posts Mythfronted can't open /dev/devd

mbliss

3

2234

Sat Nov 22, 2014 3:26 pm

mbliss View the latest post

No unread posts Upgrade/install woes to r8.1

bearwood

6

3202

Tue Nov 18, 2014 11:37 pm

mattbatt View the latest post

No unread posts 8.0 to 8.1 Upgrade Failure...

RobTheGob

5

2157

Mon Nov 10, 2014 7:00 pm

RobTheGob View the latest post

No unread posts problem with rpc upgrading from 8.1 to 8.2

welner

1

1701

Sun Nov 02, 2014 9:56 am

RacerX View the latest post

No unread posts Upgrade 8.1 to 8.2 using ISO

tscholl

2

1726

Sun Nov 02, 2014 9:25 am

brfransen View the latest post

No unread posts 8.2 suprise feature

mattbatt

2

1578

Fri Oct 31, 2014 11:43 pm

mattbatt View the latest post

No unread posts New experience with migration from 8.1 - 8.2

nbdwt73

5

2290

Fri Oct 31, 2014 10:00 am

mattbatt View the latest post

No unread posts Upgrade 7.4 to 8.1-11 fine,no digital audio with DVI-to-HDMI

lsteingr01

5

3314

Thu Oct 30, 2014 10:30 pm

mattbatt View the latest post

No unread posts Experiences trying to upgrade 8.1 to 8.2
Go to pageGo to page: 1, 2, 3, 4, 5

neufeld

66

17070

Thu Oct 30, 2014 8:28 am

RacerX View the latest post

No unread posts Lost X-windows after 8.1->8.2 upgrade

jeff.reeder

6

2861

Thu Oct 30, 2014 6:09 am

brfransen View the latest post

No unread posts Remote fail after 7.4 to 8.0 - 8.1 - 8.2 upgrade (solved)

Joker

6

3210

Sat Oct 25, 2014 7:21 pm

Joker View the latest post

No unread posts Attachment(s) R8.1.1 fresh install goes awry during configuration
Go to pageGo to page: 1, 2, 3

twbutler

35

7759

Mon Oct 20, 2014 11:05 pm

mattbatt View the latest post

No unread posts Enable frontend startup?

Maximus

1

1938

Sat Oct 18, 2014 6:56 am

brfransen View the latest post

No unread posts NVIDIA driver update in R7.4

brizi

0

7987

Wed Oct 15, 2014 5:03 pm

brizi View the latest post

No unread posts PVR500 not working in 8.1.1

JoeF

4

3158

Mon Oct 06, 2014 7:39 pm

JoeF View the latest post

No unread posts New setup with 2 dish receivers and serial ir-blaster

sfsouter

2

1576

Fri Sep 26, 2014 8:20 am

jams View the latest post

No unread posts hauppauge remote not working

meierjo

5

3257

Fri Sep 05, 2014 1:12 pm

jams View the latest post

No unread posts Install Hang -SOLVED!!

meierjo

9

4478

Thu Aug 28, 2014 10:54 am

bgrant3406 View the latest post

No unread posts Nvidia legacy drivers in 8.1 (self install, need to stop X)

vrtladept

1

1762

Sat Aug 09, 2014 12:35 pm

vrtladept View the latest post

No unread posts R8 Upgrade Experience
Go to pageGo to page: 1, 2

nicom

19

9208

Thu Jul 31, 2014 8:17 pm

nicom View the latest post

No unread posts r6.04 > 7.? upgrade failed; best recovery path?

luxluthor

1

1389

Thu Jul 17, 2014 3:23 pm

mattbatt View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 386 topics ] 
Go to page Previous  1, 2, 3, 4, 5 ... 8  Next



All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu