View unanswered posts    View active topics

All times are UTC - 6 hours

Post new topic Reply to topic  [ 1 post ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Mon May 22, 2006 9:16 am 
Joined: Sun Jul 03, 2005 9:50 pm
Posts: 23
I've been trying to install R5B7 all morning, and hit several speedbumps along the way. This is more by way of a bug report than anything else, but I'm posting it here because perhaps somebody will be able to help me work around them, if I don't fix it myself first.

First, my USB keyboard works at the boot: prompt, but then craps out when the Knoppmyth menu comes up. Usually, unplugging it and plugging it back in fixes this, but sometimes not. Hotplug problem?

Second, under manual install, when I get everything set up and I go past the screen where it shows the chosen options (basically, saying "yes" after Start Install), it starts to format the root partition in EXT3, then mkfs errors out with a usage message. I think the script must be messing up the mkfs syntax, but I'm not sure how. I'm too lazy to strace it :)

Third, and this is the real killer, I've had a problem pretty similar to this:
Some part of the configuration script is writing a lilo.conf with part: on the first two lines, pointing to the two partitions of my primary slave (Windows) hard drive. I tried the fix in the above topic (mount, chroot, edito lilo.conf, run lilo) but the lilo command failed saying it could not write to /dev/hda. Obviously, the mount command (mount /mnt/hda1) worked fine, so I'm a bit confused why lilo crapped out.

I'm going back through the auto install now with the second drive disconnected, and it looks like that should fix things, but I really would have preferred manual. The above two errors kept me from doing so -- any ideas why?

If it has any bearing, the hardware is:

Gigabyte GA-7IXE MB
Athlon 850 (slot a)
512 MB crucial RAM (forget what model)
HDB: 60GB (currently disconnected)

I don't think any of the rest would matter, probably. Oh, except: PS2 keybaord, because my USB one kept getting dropped by hotplug :x

UPDATE: The auto install worked, though I'm probably going to have to play with GParted because I don't want a separate myth partition -- the recordings are going to reside on a smb share, so I want the whole local drive to be dedicated to root. Now, if somebody can just help me import my old SQL...

FOLLOW-ON UPDATE: I renamed the /var/lib/mysql/mythconverg directory, and replaced it with the one from my old system. I *think* after a reboot, mythbackend auto-upgraded it to the current schema, and everything *seems* to be peachy. If I'm being naieve about this, please somebody let me know.


Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours

Who is online

Users browsing this forum: Bing [Bot] and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu