View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 3 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Tue Jun 13, 2006 6:39 pm 
Offline
Joined: Thu May 18, 2006 8:48 pm
Posts: 2
Hardware
----------------------------------------------------
ECS PT800CE-A Socket 478 ATX Motherboard w/Sound & LAN
eVGA GeForce 6200 8X AGP 256MB Video Card w/TV-Out
WinTV PVR 350 hauppauge! PCI TV FM tuner
2.4 GHZ
1.256gb ram
2x 60gb hd (IDE)
CD-Rom
----------------------------------------------------

Issues
1)Durring the first initial install I get errors on the Nvidia drivers... like it cant find them or something? I get 4x of the same errors in a row (CDC error IIRC) then it tries to DL and gets an error again (Im able to ping my machine so it has network connection)
2)When it gets to the 2nd installing/config section am I suppose to press ctr+alt+f1 to install the nvidia drivers? (I think I tried once and just took me to a black screen)
3)For the tuner card selection what would I choose for the card? MPEG-2 (I would assume)
4)For the input selection I would want Tuner-0 right? (I have the sat cable going to the sat reciever then from the sat reciever into the 350).

First setup I had everything as listed and went to the channels to do a scan and it only picked up channel 3? (Yes the sat was on)

Any suggestions on how to get this working?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 14, 2006 10:55 am 
Offline
Joined: Mon Jun 07, 2004 11:48 am
Posts: 55
I assume after you did the initial install and it reboots, it puts you in text mode because it can't start X to display the GUI.

Or if you into the GUI, you can't install the drivers while X is running. I edited the /etc/X11/XF86Config-4 file and changed the video card name from "nvidia" to "n" and rebooted the system. It will try to start X, but will fail and place you in text mode.

At this point, you need the latest NVIDIA drivers and run the config program.

Log in as root.

If you have your network working and can get to the outside world, you can use wget command. For example:
wget ftp://download.nvidia.com/XFree86/Linux ... 2-pkg1.run
wget ftp://download.nvidia.com/XFree86/nvidi ... 1.0.tar.gz

If not, then download the NVIDIA files to a pen/thumb drive on a windows or another linux/unix system, mount it on your myth box and install drivers.

See: http://mysettopbox.tv/phpBB2/viewtopic.php?t=10314 for more instructions....


3) As for selecting the tuner card, I believe there is a PVR-x50 selection.

4) If you are runing your coax out from the receiver to the PVR-350, then yes tuner-0 should be the one (unless you have other video capture cards installed), or you could use the S-Video and L/R inputs of the card.

If you are using your dish receiver for selecting channels, do not scan. You will need an irblaster to change channels on your dish receiver.
For example: http://irblaster.info
See: http://mysettopbox.tv/phpBB2/viewtopic.php?t=10441


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 14, 2006 11:13 pm 
Offline
Joined: Sun Jun 12, 2005 10:55 pm
Posts: 3161
Location: Warwick, RI
Hi,
If you enabled boot splash, you have to change the framebuffer to 1 in the XF86Config-4.
Mike


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu