View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 5 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Tue Aug 29, 2006 10:21 am 
Offline
Joined: Tue Sep 07, 2004 2:30 pm
Posts: 10
I was running the previous (May) release of KnoppMyth and saw the R5D1 release and decided to upgrade. First, I ran a backup of KnoppMyth via the KnoppMyth menu.

I downloaded from the torrent and burned a disc (with verify after burn). I tried booting the CD but got some read errors on the disc when I tried to boot it, which seemed odd. I re-burned to a new disc at a slightly slower burn speed (also to likely better media) - which did not exhibit the same boot errors. I guess I will get rid of the rest of the blanks of that variety (only a few left, anyway). This problem obviously had nothing at all to do with KnoppMyth.

I selected Auto Upgrade. I went through the prompts without any problems. Had to set the clock (timezone) and the passwords. The only oddity I found was when I was typing the root password it didn't echo anything to the screen (such as "*"s), which seemed a bit odd - I believe the other passwords echo'd something. The Auto Upgrade completed, I removed the CD and rebooted.

The configuration stuff went through pretty much as expected. Then I installed the nVidia drivers. The next hang up was having to re-configure my XF86Config-4 file -- I hadn't made a copy of my old one. It would probably be nice (if it doesn't already) if KnoppMyth Backup made a copy of XF86Config-4 in root's home directory or something for easy restoration. Maybe it does and I just missed it? Anyway, I figured out what to put in there and was back in business... almost.

Running KnoppMyth, everything worked fine EXCEPT watching TV. Somehow, when it went to change to live TV it got a failure (2x PVR-250 cards) - it would just go back to the menu. I quit KnoppMyth and went into mythtv-setup. Everything looked fine, so I tried removing the cards and re-adding them. Nothing helped. Eventually I completely removed all the tuner/provider/channel configuration in mythtv-setup and re-added everything from scratch and then it worked. Odd. No biggie, just took some fooling around.

So, I am now up and running with R5D1 and quite pleased.

Thanks for all your hard work!


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 29, 2006 10:30 am 
Offline
Joined: Tue Sep 07, 2004 2:30 pm
Posts: 10
Note, I hadn't previously seen

http://mysettopbox.tv/phpBB2/viewtopic.php?t=11293

Reading this after the fact, it would have addressed all of the issues I had with installation. I completely missed the link to this guide on the page that linked to the torrent. Oh well.


Last edited by kdorff on Tue Aug 29, 2006 10:35 am, edited 1 time in total.


Top
 Profile  
 
PostPosted: Tue Aug 29, 2006 10:32 am 
Offline
Joined: Fri Nov 18, 2005 9:22 am
Posts: 777
Location: spencerport, ny (USA)
kdorff wrote:
The next hang up was having to re-configure my XF86Config-4 file -- I hadn't made a copy of my old one. It would probably be nice (if it doesn't already) if KnoppMyth Backup made a copy of XF86Config-4 in root's home directory or something for easy restoration. Maybe it does and I just missed it?

It's clearly outlined in TJC's upgrade notes. http://mysettopbox.tv/phpBB2/viewtopic.php?t=11293

I got to that point, and the nVidia screen was flickering/rolling. So were my wife's eyeballs. She made a comment about migraines or photo-induced seizures, I mumbled something, typed in TJC's restore commands, and voilla!


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 29, 2006 6:21 pm 
Offline
Joined: Thu Mar 25, 2004 11:00 am
Posts: 9551
Location: Arlington, MA
:cry:


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 31, 2006 10:14 am 
Offline
Joined: Tue Sep 07, 2004 2:30 pm
Posts: 10
TJC; Don't be sad. I read your guide afterward and actually learned quite a bit from it. I was able to use it to fix a few other things I discovered after writing my original post. Good write-up!


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu