View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 1 post ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Fri Sep 15, 2006 5:21 am 
Offline
Joined: Wed Dec 14, 2005 8:26 pm
Posts: 84
Location: Northeast, USA
Hi All,

Could use a bit of assistance. Been having trouble getting Live TV to show up on a newly installed MythTV (R5C7) system. Also, the program guide wouldn't work either. Strangely, a message saying that the system could not connect to the frontend never appeared, just a black screen. A 'Ctrl+Alt+Backspace" returned me to a login and I could start the frontend again.

I didn't know how to resolve the issue, but the thought occurred to me that the frontend was not communicating to the backend. So, I was certain that I had the backend configured properly, so I went into the 'General' settings on the frontend and on the the first screen (first option) changed the 'localhost' to the backend ip address.

LiveTV and Program Guide still didn't work. So, I rebooted to see if that made a difference.

It did make a difference, but for the worst. The frontend now will not start, I only get to the desktop and the frontend never starts.

I thought hmmmm...something is amiss. So, I double checked the IP address of the machine and found out that it has changed!!!

I went into the backend and changed the IP address on it to the correct IP address., but this didn't help.

So, the question is....

Can I edit a file on the system and change the frontend setting back to 'localhost'.

If so, where is that file located?

Thanks for any assistance.

If this is a repeat message, please point me to the correct thread and apologies for the duplication. Obviously, I haven't found it yet.

Dr. Hood

SOLVED - By editing the text in /home/mythtv/.mythtv/mysql.txt

Quote:
nano /home/mythtv/.mythtv/mysql.txt

_________________
KnoppMyth: R5B7
Video Output: 27 inch TV (4:3)
Motherboard: Biostar K8NHA Grand mobo w/nForce3 250Gb
CPU: AMD Sempron 3000+ (1.8 Ghz)
RAM: 1024 Mb
Videocard: Radeon 9500 (64 Mb)
TV Tuner Card: PVR-350
Harddisk: WD160 Gb + Max 300 Gb


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu