View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 3 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
 Post subject: problem with mkfs.ext3
PostPosted: Sun Oct 01, 2006 4:59 pm 
Offline
Joined: Fri Sep 29, 2006 7:26 pm
Posts: 1
I have a amd box that used to be my test box and I am now trying to dedicate to knoppmyth. I had a pvr-250 in it before, but I just bought a hd5000 and want to get everything installed and using it.

I have installed knoppmyth about a year ago on this same machine. After I boot off the cd and get through the install routine to the point on the auto install where it wants to format the disk i get this error:

Error: Formatting of /dev/hda1 faild. Some messages from mkfs.ext3: make2fs 1.36 (05-Feb-2005) mkfs.ext3: No such device or address while trying to determine filesystem size.

And then the install quits.

I have tried to do a manual install and I partitioned the drive with a red hat cd that I booted from to use its graphical partition manager. When i do that, knoppmyth will install and then once i reboot it wont boot off of the partition that it installed to.

I have also tried swapping out hard drives and I have tried 3 diffrent ones. Im frustrated that it has to be this hard, can anyone help?

Thanks!
-lclark


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 01, 2006 5:27 pm 
Offline
Joined: Sun Jun 12, 2005 10:55 pm
Posts: 3161
Location: Warwick, RI
Hi,
You can leave the tuner card out until after the install if is causing problems. If it can't format hda1 then maybe the drive isn't set to be hda. Check for a jumper on the master setting, connected to first ide controller socket, usually the last connector on the ribbon to feed the drive also. Check the cmos settings to see what is the first drive, there were some that issues with raid settings.

May be worth while to boot the cd in the testcd mode to ensure it burned properly. If you ran KnoppMyth on it before, it should run even better now. What version are trying?

Mike


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 02, 2006 1:39 am 
Offline
Joined: Mon Jun 21, 2004 5:28 am
Posts: 700
Location: Germany
I had that error repeatedly. I then booted with the "testcd" option (I already had checked the cd). The test completed and passed and the install continued without this error.

I'm not sure if it was coincedence or not, but you might want to try testcd.

_________________
ASUS AT3N7A-I (Atom 330)
TBS 8922 PCI (DVB-S2)


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu