View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 1 post ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Mon Oct 30, 2006 8:27 am 
Offline
Joined: Sat Mar 11, 2006 12:58 pm
Posts: 29
Hello all,

I installed R5D1 on a new HD so that I wouldn't bone up my current installation (I want to make sure it is good before switching). However, I am using the on-board NVidia video to component to my HDTV set.
After editing the XF86Config-4 file to use the 1080i modeline and entering the Option "TVStandard" "HD1080i" my display shows a 4:3 image centered on my 16:9 display with a large (over 4 inch) black border all the way around.
When booting for the brief amount of time it seems like the entire display will be used, but the NVidia logo screen is also the same size as the GUI and playback.
I have tried many things and cannot get the picture to display 16:9 out to the edges of the display.
All the previous versions of KnoppMyth (since R5A26) have not done this, what just changed? This is encouraging because all the past versions had some of the display cut off in the overscan and I couldn't get it to be smaller by editing the modeline. Now I have just the opposite problem. Any ideas out there?

Thank you,
Rick Wirch

P.S. Hardware used is:
NVidia 6150 based motherboard, Athlon 64 3200+, 1GB ram, 320 GB PATA, HD3000 HDTV tuner, component breakout box that came with motherboard, Toshiba 34" 16:9 HDTV using component video.


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu