View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 3 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Fri Dec 01, 2006 8:35 am 
Offline
Joined: Fri Dec 01, 2006 6:23 am
Posts: 2
Location: fl
i have never had such a problem installing a distro of linux. after trying to unsucessfully find my timezone, i finally just tried to change the date and time, i would keep setting it to 9:15 am, and it would keep saying the time was 14:something after confirmation. finally i put in the WRONG time and it finally agreed that it was 9am. i have no idea what that was all about.

during installation sometime after passing about 60% some message flew by too fast to read and it simply says

KnoppMyth auto-installation failed!
and has a box to click ok.

this is going terribly. does anyone know what the heck is going on? did i get a bad version with bugs or something?

im installing over an older installation of pclinuxos. the computer is one i built myself, celeron processor, nvidia5200 card, haupage tv tuner, no out of the ordinary hardware that isn't compatible with linux, ive sucessfully installed many distro's of linux on this machine.

any help is appreciated before i give up trying knoppmyth.
let me know if i need to provide any information that woud help in determing what the issue is.

thank you for any help.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 01, 2006 11:17 am 
Offline
Joined: Fri Dec 01, 2006 6:23 am
Posts: 2
Location: fl
nevermind.. i got it running. no offense but it sucks. not user friendly, can't even use the web browser, if i type m it sends me to a menu. im sure there are ways to change this, and all the other settings that aren't working out of the box, but why bother? thanks anyways. maybe a new release will be better.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 01, 2006 11:42 am 
Offline
Joined: Fri Sep 19, 2003 7:05 pm
Posts: 5088
Location: Fontana, Ca
krys wrote:
nevermind.. i got it running. no offense but it sucks. not user friendly, can't even use the web browser, if i type m it sends me to a menu. im sure there are ways to change this, and all the other settings that aren't working out of the box, but why bother? thanks anyways. maybe a new release will be better.
Offense taken. Thanks for pissing on my work, the work of the development team, my testers and the MythTV folks. If you want it to be better, you need to provide specific details, test or provide fixes. This is Open Source. You can help to make it better. Simply saying it "sucks" and hoping for improvements in the next release without trying to help... Well, that sucks.

_________________
cesman

When the source is open, the possibilities are endless!


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu