View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 1 post ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Wed Jan 10, 2007 9:52 pm 
Offline
Joined: Sat Dec 30, 2006 2:57 pm
Posts: 53
I am trying to install knoppmyth RE50 on a new system that I designed to be very close to the dragon 2.0 system

The motherboard is an Intel DG965WH and the video card is an ASUS EN7600GT. Aside from that I have a new SATA drive installed and a PATA DVD-RW drive.

When I booth from the RE50 disk and type intelfix at the prompt, I get "you passed an undefined mode #" it asks me to selet a video mode (6) then I get the following...
---------------------------------------------------
PCI: Failed to allocate mem resource #6:200000@50000000 for 0000:02:00.0

Welcome to KnoppMyth Linux installation CD!

Scanning for USB/Firewire devices... done.
Enabling DMA acceleration for hda [ST3400620AS]
Enabling DMA acceleration for hdi [PHILIPS DVD+/-RW DVD8701]
Can't find KNOPPIX filesystem, sorry.
Dropping yopu to a (very limited) shell.
-----------------------------------------------------

Sometimes it says "looking for CD in: /dev/hda" and then hangs, which seems wrong to me.
That's as far as I can get. Any help would be very much appreciated!
------------------------------------------------------

Accrording to Intel, using a SATA drive with linux you must set the drive type in the bios to AHCI, then I booted with the intelfix option and it was fine.


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu