View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 3 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
 Post subject: sata install
PostPosted: Sat Jan 06, 2007 6:45 am 
Offline
Joined: Thu Aug 18, 2005 5:13 am
Posts: 111
I had R5E50 installed a few weeks ago and want to put R5D1 on the drive instead. Under manual / partition off the cd I see that the three properly sized partitions are there witht he 1st one bootable.
The command Format /dev/sda1 ,2 and 3 does not work. I get an error message "command not found"

I tried Gparted live cd and I see sda1 has 1.6 gigs of used space and SDA 2 has 3 gigs of used space. I used gpart to format the partitions, booted up the hard drive alone and I see the bootloader do stuff.

How can I format the drive, leave the partitions set up the way they are and do start over?

miker
________
Michigan Marijuana Dispensaries


Last edited by miker on Tue Feb 22, 2011 9:23 pm, edited 1 time in total.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 07, 2007 2:06 am 
Offline
Site Admin
Joined: Fri Sep 19, 2003 6:37 pm
Posts: 2657
Location: Whittier, Ca
What command are you using? Did you not read the directions in the pamphlet?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 07, 2007 1:03 pm 
Offline
Joined: Sun Jun 12, 2005 10:55 pm
Posts: 3161
Location: Warwick, RI
Hi,

Going backwards from E50, you may have to do a manual install to sda1 and then manually fix lilo.

Mike


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu