View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 2 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Wed Jan 24, 2007 1:22 pm 
Offline
Joined: Wed Jan 24, 2007 1:00 pm
Posts: 3
Location: Marietta, GA
All,

I previously had a homebuilt Debian setup running with an ATI video card. But I got a cool new piece of hardware (link below). I'm going to use my previous box as a backend server and this as just a frontend player.

I installed R5D1 onto a hard disk (couldn't install to CompactFlash for some reason, if you have a solution for that let me know). But the box uses a Celeron M 600 with 852GMCH chipset, and a Chrontel CH7009A to provide TV-Out. Loading R5D1, I get an immediate error when trying to load X of "no screens found".

Anyone have an XF86Config file that might work for this setup?

http://www.advantech.com.tw/products/Mo ... BU=ACG&PD=


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 25, 2007 9:27 am 
Offline
Joined: Wed Jan 24, 2007 1:00 pm
Posts: 3
Location: Marietta, GA
I did some searching around, and KnoppMyth just wasn't automatically detecting things properly. It looks like the VGA is working now, and I'll tackle the TV-out next.


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu