View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 1 post ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Mon Oct 19, 2009 8:49 am 
Offline
Joined: Sat May 19, 2007 4:40 pm
Posts: 41
Hi,

I've been using Knoppmyth/LinHES now for a couple of years and I'm starting to get more familiar with it. I'm trying to install LinHES on a new (to me) ProLiant with a Compaq RAID controller.

The problem is after startup, the installation utility doesn't list any drives available for installation.

I've gone back in and done a "Run Frontend" and then dropped into a terminal session. From there I can see that Arch has started the array, and has even mounted the drive -- there is a /dev/cciss/c0d0, and I can run fdisk or cfdisk and partition the drive, I can mount the partitions, and I can create filesystems.

Could this have to do with the drive devices not being in the standard /dev/sda or /dev/hda locations?

Any hints on how I can work around this? It appears that Arch Linux WILL work here, but how do I get past this point?

Thanks,

Brian


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu