View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 2 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
 Post subject: Installation hangs
PostPosted: Mon Oct 26, 2009 6:46 am 
Offline
Joined: Mon Nov 26, 2007 9:35 am
Posts: 22
I'm trying to do a clean install and I'm having problems. It will go through the boot sequence, and everything looks fine. It switches to the blue background, and gives a message about being compiled for 586 and not 686 support? (I lost my note with the exact error on it, sorry). The only option is to press "ok" which I do, and it the message goes away, and I am left with just the blue background. Any ideas on what to try?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 26, 2009 1:51 pm 
Offline
Joined: Sat May 19, 2007 4:40 pm
Posts: 41
mtotsch,

At that point you're booted so you should be able to switch to a login console by pressing ALT-F1 through ALT-F7

After you log in, the /var/log/boot.log and /var/log/messages are where the boot process is logged.

B


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu