View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 4 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
 Post subject: R6 install fails
PostPosted: Fri Dec 11, 2009 8:21 pm 
Offline
Joined: Mon Jun 27, 2005 7:25 pm
Posts: 20
yeah, thats really descriptive, but i mean, it fails to get to install anything. i can't get past a splash screen with "initializing kernel" at the bottom. when i boot without the splash screen it kicks up a bunch of attempts to recognize my sata drives, but fails mounting them
Code:
EXT2-FS: sda1: couldn't mount because of unsupported optional features (4).
Searching for USB cdroms.
ERROR: sorry couldn't find boot medium...
Waiting for devices to settle ... done.
Break requested, type 'exit' to resume operation
NOTE: klibc contains no 'ls' binary, use 'echo *' instead


then kicks me out to a prompt with no keyboard support (i've tried two USB keyboards, neither is functional at this point in the 'install', but both worked prior in order to select booting without the splash screen.

obviously some of the above has been somewhat truncated, but the most important parts (from what i saw) are still there.

some of the things i've already considered are to check the md5sum (passed before i burned), OSX verified the CDRW when it was burned, thinks its accurate and will read the disc just fine on my imac. in my searching i found that the i815 chipset (i think) had some issues, but that shouldn't affect me as i'm running an athlon64 x2...

honestly, i'm at my wits end with this disc. i'll take it upstairs and check the frontend to see if it will boot properly on that box, but as it's going now, i'm not too hopeful. i'm hoping (wishing?) that it's just a disc error, but i'm doubtful thats the problem.[/code]


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 11, 2009 8:42 pm 
Offline
Joined: Mon Jun 27, 2005 7:25 pm
Posts: 20
well, it isn't the disc, works fine on the SBE upstairs (at least to the point that i'm at an install screen...)

i guess there's a bright side... nothings actually broken yet since the disc won't boot the computer... :roll:


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 16, 2009 5:37 pm 
Offline
Joined: Mon Jun 27, 2005 7:25 pm
Posts: 20
anyone? i'd really like to upgrade...


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 16, 2009 5:49 pm 
Offline
Joined: Mon Apr 10, 2006 3:48 pm
Posts: 888
Location: Lexington, Ky
Good luck, had the same problem back in April
http://mysettopbox.tv/phpBB2/viewtopic.php?t=19796
still no resolution.


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu