View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 12 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
 Post subject: Errors durring install
PostPosted: Tue Jun 07, 2005 9:00 pm 
Offline
Joined: Thu Jul 08, 2004 9:58 am
Posts: 78
Location: va
during installs of R5A15 and A16 i have been getting errors during install. Something like;
"can not create file" or "file not found."
this seems to make my video and dvd encoding files end up in werid places. some i have figured out how to correct, others i have not.

the copy part of the install is fine, then when during the automated setup it kicks out errors that scroll down the screen and then disappear telling me the install was successful.

I have searched the forums for " install errors" and "can not create file" with out any results. I might have missed something.

I thought it might be my dvd drive. so i replaced it ( something i wanted to do anyway) and it is still acting up. There are fewer of the error lines now than there were in A15.
the MD5 checks out.
Could it be my HD?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 07, 2005 9:29 pm 
Offline
Joined: Mon Oct 06, 2003 10:38 am
Posts: 4978
Location: Nashville, TN
there are still some errors in the install script they are normal and harmless. Unless you get cloop errors or it says install failed it should be ok. maybe you should search on the actual problems you are having.

_________________
Have a question search the forum and have a look at the KnoppMythWiki.

Xsecrets


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 08, 2005 11:43 am 
Offline
Joined: Tue Jun 08, 2004 7:28 am
Posts: 135
I noticed the same thing on A16. After the install (on two different machines from 3 different burns of the media from 2 different mirrors :P ) I had to create a folder called /root/.qt and change the permissions or mythtv-backend wouldn't start. I'm not sure what else is wrong after the install, but things seem to work more or less for me now.

Later,
Gonz


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 24, 2005 8:48 pm 
Offline
Joined: Thu Jul 08, 2004 9:58 am
Posts: 78
Location: va
Im still having the same problems, even with the new R5A22.
Is there a log file that i can pull up that would show me what files, or more specifically what folders could not be created during the install? I think it is messing with my dvd rip, transcode, NUV export, and mythwebburn. I have had the same problem since the mid R4's and have not found a work around or answer for it.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 24, 2005 8:55 pm 
Offline
Joined: Fri Sep 19, 2003 7:05 pm
Posts: 5088
Location: Fontana, Ca
X stated all there is to state on this subject. Stating I think installation is messed because X, Y and Z porgrams aren't working isn't stating much... Without details, no one can say yes, that is a problem, this is the solution. If one has to change permissions for the backend to run, something is very wrong with that install. If one just follows the instructions, things should just work (knock on wood ;) )...

_________________
cesman

When the source is open, the possibilities are endless!


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 25, 2005 3:34 pm 
Offline
Joined: Thu Jul 08, 2004 9:58 am
Posts: 78
Location: va
that is my problem. the errors flash quickly on the screen, overwriting each other then are gone with the restart screen. I am trying to track down the specific problems that is why i asked if there is a log that i can use to find the text to search with. I think that linux keeps logs for everything, i just need to know where they are and how to get to them. my machine runs just has a few little issues that i am trying to track down.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 25, 2005 3:46 pm 
Offline
Joined: Mon Oct 06, 2003 10:38 am
Posts: 4978
Location: Nashville, TN
there are several errors that flash by on a good install, they are harmless. Normally if it's a real error it will stop things. You really need to give a description of the problems you are having before we can help. at any rate logs are kept in /var/log things to check out are /var/log/messages /varl/log/mythtv/mythbackend.log and maybe /home/mythtv/.xsession-errors

_________________
Have a question search the forum and have a look at the KnoppMythWiki.

Xsecrets


Top
 Profile  
 
PostPosted: Fri Oct 28, 2005 5:18 am 
Offline
Joined: Fri Oct 28, 2005 5:12 am
Posts: 1
xtopher wrote:
during installs of R5A15 and A16 i have been getting errors during install. Something like;
"can not create file" or "file not found."


Hi all!

The "something like" errors are like this?

Creating SSH2 RSA Key: this may take some time.....
Converting Knoppix to Debian.....
cp:cannot stat
/mnt/hdinstall/etc/shadow: No such file or directory
Creating SSH2 DSA Key: this maysed: can't read /tmp/_knoppMuth-auto.3488-

14139/shadow: No such file or directory

Creating SSH" DSA Key: this maysed: can't read /tmpmount: wrong fs type, bad option,

bad superblock on /dev/loop0 or too many mounted file systems
(could this be the IDE device where you in fact use ide-scasi so that sr0 or sda or

so is needed?)
cp:cannot stat /mnt/loop1/dev: No such file or directory
cp:cannot stat /mnt/loop1/etc: No such file or directory
cp: cannot stat mnt/loop1/static: No such file or directory
modinfo:could not find modulejbd
cp: missing destintation file
Try cp --help for more information
cp: missing destintation file
Try cp --help for more information
modinfo: could not find module ext3
cp: missing destination file
Try cp --help for more information
cp: cannot create regular file /mnt/loop2/static/pivet_root: no such file or

directory
mount: /mnt/loop1: not mounted


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 28, 2005 5:30 am 
Offline
Joined: Thu Jul 08, 2004 9:58 am
Posts: 78
Location: va
i had to resort to taking pictures of my screen to get that info. i could only get bits and pieces, but that looks like the ones.


So now for the 2000 dollar question, what do they mean? are they harmless, should i be looking else ware for the fixes to my problems?

thank you guakala for tracking them down.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 28, 2005 9:10 am 
Offline
Joined: Mon Oct 06, 2003 10:38 am
Posts: 4978
Location: Nashville, TN
Ok I will be very nice and ask one last time if you don't answer directly I'm done with this What are your problems?

_________________
Have a question search the forum and have a look at the KnoppMythWiki.

Xsecrets


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 29, 2005 8:58 am 
Offline
Joined: Thu Jul 08, 2004 9:58 am
Posts: 78
Location: va
i am compiling a list with as much information as i can. Looking through each thing and trying to find log files to give as much info as i can. Thank you for the last try i know this is frustrating.I am still a n00b, but a higher ranking n00b now that i have had to set this up and fix some stuff.


Top
 Profile  
 
PostPosted: Sat Apr 29, 2006 5:17 am 
Offline
Joined: Mon Apr 03, 2006 12:31 pm
Posts: 8
guakala wrote:
xtopher wrote:
during installs of R5A15 and A16 i have been getting errors during install. Something like;
"can not create file" or "file not found."


Hi all!

The "something like" errors are like this?

Creating SSH2 RSA Key: this may take some time.....
Converting Knoppix to Debian.....
cp:cannot stat
/mnt/hdinstall/etc/shadow: No such file or directory
Creating SSH2 DSA Key: this maysed: can't read /tmp/_knoppMuth-auto.3488-

14139/shadow: No such file or directory

Creating SSH" DSA Key: this maysed: can't read /tmpmount: wrong fs type, bad option,

bad superblock on /dev/loop0 or too many mounted file systems
(could this be the IDE device where you in fact use ide-scasi so that sr0 or sda or

so is needed?)
cp:cannot stat /mnt/loop1/dev: No such file or directory
cp:cannot stat /mnt/loop1/etc: No such file or directory
cp: cannot stat mnt/loop1/static: No such file or directory
modinfo:could not find modulejbd
cp: missing destintation file
Try cp --help for more information
cp: missing destintation file
Try cp --help for more information
modinfo: could not find module ext3
cp: missing destination file
Try cp --help for more information
cp: cannot create regular file /mnt/loop2/static/pivet_root: no such file or

directory
mount: /mnt/loop1: not mounted



I'm seeing these kind of errors on the R5B7 install, i only ssem to get them when i am installing with my Avermedia Hybrid DVB card in the box, (and so it loads the dvb modules - might not be the actual reason it fails but it seems fairly consistant, when i remove the card and install the machine i dont get the errors and the endof the install).

_________________
lau


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu