View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 2 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Wed Apr 26, 2006 7:33 pm 
Offline
Joined: Tue Mar 21, 2006 7:59 am
Posts: 12
Location: Florida
Thanks for all the help on my previous question. Now it looks like something is amiss.
The "autoinstall" went well up to the "Success. Reboot?" screen. Pressed OK,
removed the CD as requested and pressed return. Machine re-booted, X tried to start then failed with:

Quote:

...
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module!
(EE) NVIDIA(0): *** Aborting ***
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

...
XIO: fatal error 104 (Connection reset by peer) on X server ":0.0"
after 0 requests (0 known processed) with 0 events remaining.
Quote:

Suggestions? X servers have always been somewhat mystifying to me.



Top
 Profile  
 
 Post subject:
PostPosted: Wed Apr 26, 2006 11:58 pm 
Offline
Site Admin
Joined: Fri Sep 19, 2003 6:37 pm
Posts: 2657
Location: Whittier, Ca
Log in as root
Code:
cd /usr/src
tar xjvf kernel-source-2.6.15-chw-2.tar.bz2
install-nvidia-debian.sh 1.0-7174
/etc/init.d/gdm restart


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu