LinHES Forums

Boots ok. Run "Auto Install", hangs copying files
Page 1 of 1

Author:  mydude [ Sun Feb 05, 2006 10:20 pm ]
Post subject:  Boots ok. Run "Auto Install", hangs copying files

I am struggling with the R5A30 (and R5A30.2) installation. Boots up fine, but when I run the "Auto Install" the installation process always hangs when copying files. Sometimes at 3%, sometimes at 7%, sometimes at 21%, etc...

I ran testcd and the CD is okay. I also tried a posted suggestion to boot as follows:

knoppmyth vga=normal

This did not work either.

I have tried two different CD drives and several different disks; always fails when copying files.

* KVAT7 motherboard, 1.4GHz Athlon
* 640 Mbytes
* New 300GB Maxtor hd, master on primary IDE
* CD drive, slave on primary IDE (also tried brand new Sony DVD recorder as master on secondary ID, same problem)
* 3.5" floppy drive
* New Linksys Etherfast 10/100 PCI NIC
* New PVR-350
* Nvidia TNT2 64 AGP video card

Right now I am pretty stuck. Good thing I am not getting paid to build my KnoppMyth TV because I have spent 2 days straight :cry: just trying to install the software. My tv is not even connected yet. My wife looks like a genius (and is gloating) because she just wants to buy a TiVo, but I wont give up :wink:

Suggestions would be greatly appreciated. Willing to try anything.

Author:  tjc [ Mon Feb 06, 2006 7:28 pm ]
Post subject: 

Is that a Via chipset on the motherboard? You may need to boot the CD with a special option like nodma (my memory is fuzzy of the exact option) to get it past that. Also check your BIOS settings and make sure you've got C1 Disconnect disabled. This can cause mysterious freezes during extended disk activity, although tha't more of an Nvidia thing.

Author:  mydude [ Mon Feb 06, 2006 8:42 pm ]
Post subject: 

I ran the memtest utility after initial boot and found I had a bad SDRAM module! Thanks for the reply anyway tjc. No onto Myth Configuration :D

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group