View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 1 post ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Thu Oct 19, 2006 11:06 pm 
Offline
Joined: Fri Oct 06, 2006 10:52 pm
Posts: 5
I have a couple of old machines that I tried to get working as Myth boxes. One board is a BP-6 (dual socket 370 celerons) and the other is a BH-6 (single slot-1, supports Celeron, PII and PII). Earlier I tried and failed to get an ATA-133 addon card to work, but then when I tried KnoppMyth, I found that my newPVR-150 also didn't work. Upon closer inspection, I found that both cards which "didn't work" were combination 3.3/5V cards (two notches on the bottom). Apparently, the Abit boards made in the late 90's didn't properly support 3.3V cards (notch near back of case), or dual-voltage cards (2 notches, including the 5V notch near the front of the case on the PCI slot).

So, beware of those boards. I bought an Intel board on eBay with a faster processor included for about $20 shipped, stuck it in with the "non-functional cards", and things magically just worked great. If you're looking to use old hardware with new capture cards, basically just avoid Abit motherboards. They're good for other uses, but just not with new cards. Since the PCI standard got rid of 5V support in 2000 (or 2002, I forget), all new PCI devices *should* be designed for 3.3V boards, and theus, may well give problems in an old Abit board.


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: Google [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu