View unanswered posts    View active topics

All times are UTC - 6 hours

Post new topic Reply to topic  [ 2 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
 Post subject: Dell Inspiron 531
PostPosted: Sun Dec 09, 2007 4:45 pm 
Joined: Sat Oct 22, 2005 6:08 pm
Posts: 1
Hi all,

Just thought I'd share my attempt at getting KnoppMyth working on a Dell Inspiron 530. I bought the system thinking that it was linux-friendly (they sell it preloaded with Ubuntu). I got the Intel Core2Duo based system with the NVidia 8600 GT, so it's not identical to the Ubuntu systems, but close enough that I don't think either works with KnoppMyth...

When booting with the install cd, I get

"Can't find KNOPPIX filesystem..."
"Dropping you to a (very limited) shell"

I know, I know. The first thing I did was check the cd. MD5 sum ok, burned okay, worked perfectly when installing on another system. I'm sure the cd burn is not the problem.

I've searched the rest of the forum, and tried everything I could. I'm assuming it's related to the fact that the system is all SATA, no PATA controller at all. The posts about motherboard chipsets not being supported yet seem the closest to my problem, as booting with

knoppmyth all-generic-ide pci=nommconf

at least got it past the "Can't find KNOPPIX file system..." error anymore. Instead, after locating the cd-rom and hard drive as /dev/hda and /dev/hdb respectively, it hangs at the following message:

"Looking for CD in: /dev/hda "

I'd been using KnoppMyth since R5 B or C until the whole guide listing snafu with Source Direct. I actually bought this system to run as a dedicated backend, but if you're thinking of doing the same, I'd avoid the Inspiron.

Hoping I missed something obvious and get proved wrong by a reply,

 Post subject:
PostPosted: Mon Dec 10, 2007 8:48 am 
Joined: Sun Jun 12, 2005 2:39 pm
Posts: 464
Location: UK
I've had similar problems setting up knoppmyth on my new PC with an Abit AN-M2HD mobo with sata dvd and hdd.

Booting with knoppmyth all-generic-ide pci=nommconf got me past the "Can't find knoppix fileystem" problem but auto install would fail still. Selecting manual install from the menu worked fine however :)

After the install, it drops you to a shell where i think I had to:

chroot /mnt/hdinstall


Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu