View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 5 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Sun Aug 03, 2008 12:41 pm 
Offline
Joined: Thu Mar 16, 2006 7:30 am
Posts: 5
Location: Adelaide, Australia
I'm on a fresh install of 5.5 (and loving it - thanks Cecil et al) and the latest VLC (0.8.6i currently)

When I click the stream icon in 'Recorded Programs' in MythWeb, I use VLC to open the ASX which promptly presents for a username and password. I get this horrible feeling I'm missing something, but have been searching various sources for an hour now - what should the login details for this be?

None of the users I setup during the install work (up to and including root) - I just get prompted repeatedly no matter what I try (including blank).

Someone please point me in the right direction of a solution or the docs I'm missing?

Many thanks.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 09, 2008 7:02 pm 
Offline
Joined: Sat Oct 29, 2005 6:57 am
Posts: 176
I use the username mythtv and the password for that.

rkshack

_________________
5.5
6150k8ma-8ekrs
Athlon64 3200+
1gb ram
250gb hda
750gb sda
nvidia 6200
central time


Top
 Profile  
 
 Post subject:
PostPosted: Sun Aug 10, 2008 12:11 am 
Offline
Joined: Mon Jul 31, 2006 10:41 pm
Posts: 149
The problem is that mythweb is setup to use digest authentication instead of basic, and vlc doesn't support digest. Try the open source program Media Player Classic as I have that working but I'm not sure which codec it is using. When I use Windows Media Player, and it does work for me, I can see that it is using the codec from sagetv.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Aug 10, 2008 8:51 am 
Offline
Joined: Mon Jul 31, 2006 10:41 pm
Posts: 149
Whoops, I made an assumption that you were on a windows machine. BTW, the next release of vlc is supposed to support digest authentication and there are testing releases available.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 11, 2008 7:12 am 
Offline
Joined: Mon May 29, 2006 4:58 pm
Posts: 58
Mine uses mythtv and my root password

_________________
R7.4 Master Backend/Frontend 1 Ceton InfiniTV 4 AMD x4 9850/4GB/nVidia210 60GB SSD 5x2TB RAID5
Slave Backend/Frontend 1 Ceton InfiniTV 4 AMD 1050x6/4GB/NVidia 9500 40GB SSD 2x500GB SATA Maxtor
(Can't get 2nd Ceton tuner to work)


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: Baidu [Spider] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu