View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 8 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
 Post subject: Forum Email Not Working?
PostPosted: Wed May 09, 2012 7:07 am 
Offline
Joined: Mon Jun 21, 2004 5:28 am
Posts: 696
Location: Germany
Is it just me or has the forum stopped sending emails. I no longer get emails to subscribed threads. I also couldn't use the reset password function (luckily I remembered my old password later).

_________________
ASUS AT3N7A-I (Atom 330)
TBS 8922 PCI (DVB-S2)


Top
 Profile  
 
PostPosted: Wed May 09, 2012 10:04 am 
Offline
Joined: Mon Apr 10, 2006 3:48 pm
Posts: 892
Location: Lexington, Ky
seems to be working OK for me.


Top
 Profile  
 
PostPosted: Wed May 09, 2012 5:07 pm 
Offline
Joined: Tue Mar 22, 2005 9:18 pm
Posts: 1371
Location: Brisbane, Queensland, Australia
Works for me, I am getting emails when your posting in the thread we are communicating on at the moment.

_________________
Girkers


Top
 Profile  
 
PostPosted: Thu May 10, 2012 5:15 am 
Offline
Joined: Thu May 10, 2012 4:36 am
Posts: 4
Okay.... this is embarrassing....

Can someone unlock my account (alien)? I tried to change my email address and it sent me a confirmation that I never received and now my account is blocked.

I suspect my ISP is blocking postini.com as I managed to create this account using a different ISP. I am going to have to have a word with them....


Top
 Profile  
 
PostPosted: Mon May 14, 2012 10:54 pm 
Offline
Joined: Tue Jan 18, 2005 2:07 am
Posts: 1530
Location: California
I also do not get email updates anymore...

_________________
Marc

The views expressed are my own and do not necessarily reflect the views of my employer.


Top
 Profile  
 
PostPosted: Tue May 29, 2012 5:02 am 
Offline
Joined: Thu May 10, 2012 4:36 am
Posts: 4
I just checked with my ISP and the emails don't appear in their block filters... It seems a problem with the linhes.org side. Maybe more than just gmail addresses are being blocked?


Top
 Profile  
 
PostPosted: Tue May 29, 2012 9:04 am 
Offline
Joined: Thu May 10, 2012 4:36 am
Posts: 4
I contacted jams and he was able to resolve the issue. Marc, you might want to check if it is working for you.


Top
 Profile  
 
PostPosted: Sun Jun 03, 2012 8:16 am 
Offline
Joined: Tue Jan 18, 2005 2:07 am
Posts: 1530
Location: California
I still do not get notifications, but I just reentered my email address in the uesr control panel. If that doesn't fix it, I'll try another email address. if that doesn't work, I'll contact Jams.

_________________
Marc

The views expressed are my own and do not necessarily reflect the views of my employer.


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu