View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 7 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Sun Feb 13, 2011 3:50 pm 
Offline
Joined: Sat Jan 07, 2006 1:07 pm
Posts: 50
Hello, I have been using Knoppmyth for several years now, and i though it was time to upgrade. I chose to upgrade to 5.5 because of my hardware.

I now have a few small issues that I have been trying to sort out.

The main two are:

Schedule recordings will not load. It is as if they are blank. I can watch live TV and then hit record. This will appear in the recordings page and i can watch them. When a scheduled recording starts i can see the back end status is recording the show, but will not load when i go to the recordings page.

Second problem is that when watching TV or a recording the play back sometimes stutters. It never used to on the earlier version. In addition to this the screen seems to shimmer, i think i need to fix the display settings.

Thanks in advance.

Jim

_________________
Motherboard:MSI K8MM3-V-VIA Chipset
CPU:AMD 64BIT SEMPRON 3000 S754 (1.8G)
RAM:Corsair PRO 512mb 3200
Graphics: MSI nvidia FX5200
HD:Seagate Barracuda 250Gb
Capture Cards:Hauppauge WinTV-NOVA-T 500 Dual Tuner.
KnoppMyth:R5.5


Top
 Profile  
 
PostPosted: Sun Feb 13, 2011 5:00 pm 
Offline
Joined: Sun Aug 28, 2005 7:07 pm
Posts: 821
Location: Melbourne, Australia
jimyhunt wrote:
Schedule recordings will not load. It is as if they are blank. I can watch live TV and then hit record. This will appear in the recordings page and i can watch them. When a scheduled recording starts i can see the back end status is recording the show, but will not load when i go to the recordings page.

This sounds like a database issue. Run mysqlcheck on all the tables in your database. I would run it with the automatic repair option, thusly:
Code:
mysqlcheck -r -u root mythconverg *

jimyhunt wrote:
Second problem is that when watching TV or a recording the play back sometimes stutters. It never used to on the earlier version. In addition to this the screen seems to shimmer, i think i need to fix the display settings.


Make sure you have xvmc installed and enabled first, as this is most likely to take the load off your CPU.

Mike

_________________
*********************
LinHES 7.4
Australian Dragon
*********************


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 14, 2011 12:32 pm 
Offline
Joined: Sat Jan 07, 2006 1:07 pm
Posts: 50
Thanks manicmike, tried to clean the data base. I used -

mysqlcheck -r -u mythtv -p mythconverg

(after stopping the back).

Still no joy.

When I go to watch the recording, it states "the file for this recording can not be found"

I will focus on this problem first and and ask questions about the stuttering later.

_________________
Motherboard:MSI K8MM3-V-VIA Chipset
CPU:AMD 64BIT SEMPRON 3000 S754 (1.8G)
RAM:Corsair PRO 512mb 3200
Graphics: MSI nvidia FX5200
HD:Seagate Barracuda 250Gb
Capture Cards:Hauppauge WinTV-NOVA-T 500 Dual Tuner.
KnoppMyth:R5.5


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 14, 2011 12:37 pm 
Offline
Joined: Sat Jan 07, 2006 1:07 pm
Posts: 50
I have just checked to see if a video file is being created in the tv directory, and there is not.

I ran /usr/local/bin/myth.find_orphans.pl

To find there is a miss match in video files and the database.

This still doesnot help with the problem of myth no starting the recordings. :(

_________________
Motherboard:MSI K8MM3-V-VIA Chipset
CPU:AMD 64BIT SEMPRON 3000 S754 (1.8G)
RAM:Corsair PRO 512mb 3200
Graphics: MSI nvidia FX5200
HD:Seagate Barracuda 250Gb
Capture Cards:Hauppauge WinTV-NOVA-T 500 Dual Tuner.
KnoppMyth:R5.5


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 14, 2011 7:52 pm 
Offline
Joined: Thu Mar 25, 2004 11:00 am
Posts: 9551
Location: Arlington, MA
Did you check the ownerships and permissions on the directory?

Oh, and check the backend logfile for any errors. (/var/log/mythtv/mythbackend.log)


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 15, 2011 2:55 pm 
Offline
Joined: Sat Jan 07, 2006 1:07 pm
Posts: 50
Thanks tjc

I have now looked closly at the log

Code:

2011-02-15 20:41:53.377 adding: mythtv as a client (events: 0)
2011-02-15 20:41:53.841 Reschedule requested for id 1301.
2011-02-15 20:41:54.427 Scheduled 85 items in 0.6 = 0.01 match + 0.56 place
2011-02-15 20:41:54.449 TVRec(1): ASK_RECORDING 1 0 0 0
2011-02-15 20:41:55.157 TVRec(1): Changing from None to RecordingOnly
2011-02-15 20:41:55.166 TVRec(1): HW Tuner: 1->1
2011-02-15 20:41:55.650 AutoExpire: CalcParams(): Max required Free Space: 3.0 GB w/freq: 8 min
2011-02-15 20:41:55.655 Started recording: Gok's Clothes RoadShow: channel 1004 on cardid 1, sourceid 1
2011-02-15 20:42:00.803 MainServer::HandleAnnounce Monitor
2011-02-15 20:42:00.805 adding: mythtv as a client (events: 0)
2011-02-15 20:42:04.418 MainServer::HandleAnnounce Monitor
2011-02-15 20:42:04.421 adding: mythtv as a client (events: 0)
2011-02-15 20:42:05.500 MainServer::HandleAnnounce Monitor
2011-02-15 20:42:05.502 adding: mythtv as a client (events: 0)
2011-02-15 20:42:06.648 Using runtime prefix = /usr
2011-02-15 20:42:06.650 Empty LocalHostName.
2011-02-15 20:42:06.651 Using localhost value of mythtv
2011-02-15 20:42:06.721 New DB connection, total: 1
2011-02-15 20:42:06.729 Connected to database 'mythconverg' at host: localhost
2011-02-15 20:42:06.731 Closing DB connection named 'DBManager0'
2011-02-15 20:42:06.733 Connected to database 'mythconverg' at host: localhost
2011-02-15 20:42:06.741 New DB connection, total: 2
2011-02-15 20:42:06.742 Connected to database 'mythconverg' at host: localhost
2011-02-15 20:42:06.761 Current Schema Version: 1214
2011-02-15 20:42:09.566 AFD: Opened codec 0x82d0a50, id(MPEG2VIDEO) type(Video)
2011-02-15 20:42:09.568 AFD: codec MP3 has 2 channels
2011-02-15 20:42:09.569 AFD: Opened codec 0x82d0ff0, id(MP3) type(Audio)
2011-02-15 20:42:09.569 AFD: codec MP3 has 1 channels
2011-02-15 20:42:09.570 AFD: Opened codec 0x82d15a0, id(MP3) type(Audio)
2011-02-15 20:42:09.571 AFD: Opened codec 0x82d1b40, id(DVB_SUBTITLE) type(Subtitle)
2011-02-15 20:42:10.015 Preview: Grabbed preview '/myth/tv/1003_20110215200900.mpg' 704x576@144s
2011-02-15 20:42:11.288 MainServer::HandleAnnounce Monitor
2011-02-15 20:42:11.313 adding: mythtv as a client (events: 0)
2011-02-15 20:42:11.308 MainServer::HandleAnnounce Monitor
2011-02-15 20:42:11.320 adding: mythtv as a client (events: 0)
2011-02-15 20:42:11.512 MainServer::HandleAnnounce Monitor
2011-02-15 20:42:11.516 adding: mythtv as a client (events: 0)
2011-02-15 20:42:11.730 MainServer::HandleAnnounce Monitor
2011-02-15 20:42:11.733 adding: mythtv as a client (events: 0)
2011-02-15 20:42:11.752 MainServer::HandleAnnounce Monitor
2011-02-15 20:42:11.754 adding: mythtv as a client (events: 0)
2011-02-15 20:42:12.683 Using runtime prefix = /usr
2011-02-15 20:42:12.701 Empty LocalHostName.
2011-02-15 20:42:12.711 Using localhost value of mythtv
2011-02-15 20:42:12.966 New DB connection, total: 1
2011-02-15 20:42:13.029 Connected to database 'mythconverg' at host: localhost
2011-02-15 20:42:13.041 Closing DB connection named 'DBManager0'
2011-02-15 20:42:13.072 Connected to database 'mythconverg' at host: localhost
2011-02-15 20:42:13.094 New DB connection, total: 2
2011-02-15 20:42:13.108 Connected to database 'mythconverg' at host: localhost
2011-02-15 20:42:13.142 Current Schema Version: 1214
2011-02-15 20:42:14.197 MainServer::HandleAnnounce Monitor
2011-02-15 20:42:14.199 adding: mythtv as a client (events: 0)
2011-02-15 20:42:15.359 AFD: Opened codec 0x82d0a40, id(MPEG2VIDEO) type(Video)
2011-02-15 20:42:15.361 AFD: codec MP3 has 2 channels
2011-02-15 20:42:15.362 AFD: Opened codec 0x82d0fe0, id(MP3) type(Audio)
2011-02-15 20:42:15.363 AFD: codec MP3 has 1 channels
2011-02-15 20:42:15.364 AFD: Opened codec 0x82d1590, id(MP3) type(Audio)
2011-02-15 20:42:15.364 AFD: Opened codec 0x82d1b30, id(DVB_SUBTITLE) type(Subtitle)
2011-02-15 20:42:15.570 Preview: Grabbed preview '/myth/tv/1003_20110215203900.mpg' 704x576@144s
2011-02-15 20:42:15.909 Preview Error: Run() file not local: '/GetPlaybackURL/UNABLE/TO/FIND/LOCAL/FILE/ON/mythtv/1004_20110215204200.mpg'
2011-02-15 20:42:15.916 MainServer: Failed to make preview image.
2011-02-15 20:42:15.938 Preview Error: Run() file not local: '1004_20110215204200.mpg'
2011-02-15 20:42:15.971 Preview Error: Run() file not local: '/GetPlaybackURL/UNABLE/TO/FIND/LOCAL/FILE/ON/mythtv/1005_20110214221100.mpg'
2011-02-15 20:42:15.973 MainServer: Failed to make preview image.
2011-02-15 20:42:51.361 TVRec(1): Changing from RecordingOnly to None
2011-02-15 20:42:51.609 Finished recording Gok's Clothes RoadShow: channel 1004
2011-02-15 20:42:51.625 Reschedule requested for id 0.
2011-02-15 20:42:52.044 Scheduled 85 items in 0.4 = 0.00 match + 0.41 place
2011-02-15 20:42:54.709 Error deleting '/GetPlaybackURL/UNABLE/TO/FIND/LOCAL/FILE/ON/mythtv/1004_20110215204200.mpg' could not open
         eno: No such file or directory (2)
2011-02-15 20:42:54.710 Delete Error '/GetPlaybackURL/UNABLE/TO/FIND/LOCAL/FILE/ON/mythtv/1004_20110215204200.mpg'
         eno: No such file or directory (2)
2011-02-15 20:42:56.887 MainServer::HandleAnnounce Playback
2011-02-15 20:42:56.889 adding: mythtv as a client (events: 0)
2011-02-15 20:42:58.715 Reschedule requested for id 0.
2011-02-15 20:42:59.169 Scheduled 85 items in 0.4 = 0.00 match + 0.43 place


I can't make what is going wrong. I think it is related to

Preview Error: Run() file not local:

What do guys think?

_________________
Motherboard:MSI K8MM3-V-VIA Chipset
CPU:AMD 64BIT SEMPRON 3000 S754 (1.8G)
RAM:Corsair PRO 512mb 3200
Graphics: MSI nvidia FX5200
HD:Seagate Barracuda 250Gb
Capture Cards:Hauppauge WinTV-NOVA-T 500 Dual Tuner.
KnoppMyth:R5.5


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 18, 2011 11:49 am 
Offline
Joined: Sat Jan 07, 2006 1:07 pm
Posts: 50
Okay i think i have found the problem. I have a redundant DVB card in the machine which is only used for the IR because i couldnt get the dual card to work.

I double checked the input card settings, and i think i have one input assigned to a card that had no arieal input, and therefore wouldnt record.

All sorted on that front.

Thanks for your help, it wasn't all wasted, i have learnt were logs are kept and how to read them, which will help on future bugs.

_________________
Motherboard:MSI K8MM3-V-VIA Chipset
CPU:AMD 64BIT SEMPRON 3000 S754 (1.8G)
RAM:Corsair PRO 512mb 3200
Graphics: MSI nvidia FX5200
HD:Seagate Barracuda 250Gb
Capture Cards:Hauppauge WinTV-NOVA-T 500 Dual Tuner.
KnoppMyth:R5.5


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu