View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 7 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Sat Nov 05, 2011 11:46 am 
Offline
Joined: Thu Feb 16, 2006 2:17 am
Posts: 25
Location: Berlin
Hello,

I did a clean installing of Knoppmyth 5.5. I can boot and use the system.

Due to some issues with video driver I need to install some more packages. I use apt but I receive several dependency problems:

Code:
root@mythtv:/#apt-get build-dep xserver-xorg-video-openchrome
[....]
Do you want to continue [Y/n]? Y
Preconfiguring packages ...
dpkg: regarding .../libc-bin_2.13-21_i386.deb containing libc-bin:
 libc-bin breaks libc6 (<< 2.10)
  libc6 (version 2.7-4) is installed.
dpkg: error processing /var/cache/apt/archives/libc-bin_2.13-21_i386.deb (--unpack):
 installing libc-bin would break libc6, and
 deconfiguration is not permitted (--auto-deconfigure might help)
Errors were encountered while processing:
 /var/cache/apt/archives/libc-bin_2.13-21_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
E: Failed to process build dependencies
root@mythtv:/#



Code:
root@mythtv:/#apt-get upgrade
[...]
dpkg: dependency problems prevent configuration of initscripts:
 base-files (6.5) breaks initscripts (<< 2.88dsf-13.3) and is installed.
  Version of initscripts to be configured is 2.86.ds1-53.
dpkg: error processing initscripts (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 initscripts
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@mythtv:/#



Code:
root@mythtv:/#apt-get dist-upgrade
[....]
Get:870 http://ftp.debian.org unstable/main python-xlib 0.14+20091101-1 [166kB]                                                 
Get:871 http://ftp.debian.org unstable/main sensord 1:3.3.1-1 [45.6kB]                                                         
Fetched 520MB in 10m27s (829kB/s)                                                                                               
E: Couldn't configure pre-depend multiarch-support for libgcc1, probably a dependency cycle.
root@mythtv:/#


I use the sources.list as it came from installation of R5.5.

Code:
root@mythtv:/# apt-get update
Get:1 http://www.debian-multimedia.org stable Release.gpg [198B]
Get:2 http://ftp.debian.org unstable Release.gpg [836B]                 
Get:3 http://ftp.debian.org stable Release.gpg [1672B]                     
Get:4 http://www.debian-multimedia.org stable Release [23.8kB]               
Hit http://ftp.debian.org unstable Release       
Hit http://ftp.debian.org stable Release                             
Hit http://ftp.debian.org unstable/main Packages/DiffIndex           
Ign http://debian.slimdevices.com unstable Release.gpg               
Hit http://ftp.debian.org unstable/contrib Packages/DiffIndex                                                                 
Hit http://ftp.debian.org unstable/non-free Packages/DiffIndex                                                               
Hit http://www.debian-multimedia.org stable/main Packages/DiffIndex                                                           
Ign http://ftp.debian.org stable/main Sources/DiffIndex                                                 
Ign http://www.debian-multimedia.org stable/main Sources/DiffIndex
Ign http://ftp.debian.org stable/contrib Sources/DiffIndex
Ign http://ftp.debian.org stable/non-free Sources/DiffIndex
Hit http://www.debian-multimedia.org stable/main Sources                                                                           
Hit http://debian.slimdevices.com unstable Release                                                                                 
Hit http://ftp.debian.org stable/main Sources                                                                                     
Hit http://ftp.debian.org stable/contrib Sources                                                                                   
Hit http://ftp.debian.org stable/non-free Sources                                                                                 
Ign http://debian.slimdevices.com unstable/main Packages/DiffIndex                                                                 
Ign http://debian.slimdevices.com unstable/main Packages                                                                           
Hit http://debian.slimdevices.com unstable/main Packages                                                                           
Fetched 24.0kB in 7s (3399B/s)                                                                                                     
Reading package lists... Done
root@mythtv:/#



Any suggestions to solve this?

Stranger

_________________
------------------------------------------
KnoppMyth R5F27
VIA Epia ME6000
TechniSat AirStar 2 TV (DVB-t)


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 06, 2011 12:20 am 
Offline
Joined: Tue Aug 15, 2006 11:14 am
Posts: 1196
Location: Orlando FL
most of the community has moved onto LinHES 6.x and some are on 7.x the lack of response makes me think that you have a very unique situation. I would love to help you but I don't know how.

_________________
My System


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 06, 2011 12:27 am 
Offline
Joined: Tue Aug 15, 2006 11:14 am
Posts: 1196
Location: Orlando FL
have you tried http://www.minimyth.org/ their distro seems to be aimed at your board. Good Luck

_________________
My System


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 06, 2011 5:00 am 
Offline
Joined: Thu Feb 16, 2006 2:17 am
Posts: 25
Location: Berlin
mattbatt wrote:
most of the community has moved onto LinHES 6.x

OK, if LinHES ist state of the art, then I may give this a try.

mattbatt wrote:
have you tried http://www.minimyth.org/

I tried minimyth quite a while ago, for some reason it failed. Maybe it is time now, to try again.

I will come back with the results...

Stranger

_________________
------------------------------------------
KnoppMyth R5F27
VIA Epia ME6000
TechniSat AirStar 2 TV (DVB-t)


Top
 Profile  
 
 Post subject:
PostPosted: Sun Nov 06, 2011 8:54 pm 
Offline
Joined: Tue Aug 15, 2006 11:14 am
Posts: 1196
Location: Orlando FL
I think with your motherboard you have to use the onboard graphics card since you only have the one PCI slot and since openchrome won't work with the newest version of MythTV then I think that is where the problem is comming from. MiniMyth looks like it has found a way to make things work. I've never used it before it just came up when I searched for MythTV and Openchrome.

_________________
My System


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 10, 2011 3:02 am 
Offline
Joined: Thu Feb 16, 2006 2:17 am
Posts: 25
Location: Berlin
mattbatt wrote:
I think with your motherboard you have to use the onboard graphics card since you only have the one PCI slot

Yes, I confirm

Quote:
and since openchrome won't work with the newest version of MythTV

Yes, this is what I experienced.

Quote:
MiniMyth looks like it has found a way to make things work.

MiniMyth seems to be designed as a (diskless) frontend only. As I intend to set up a stand alone system (mythbackend and mythrontend on the same system) I have to find out how to install a working backend.

I will search for this topic through MiniMyth forum (or post there).

Thanks for your help so far.

Stranger

_________________
------------------------------------------
KnoppMyth R5F27
VIA Epia ME6000
TechniSat AirStar 2 TV (DVB-t)


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 10, 2011 8:07 pm 
Offline
Joined: Tue Aug 15, 2006 11:14 am
Posts: 1196
Location: Orlando FL
that sucks man.

_________________
My System


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu