View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 2 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
 Post subject: Chromium and R7.4
PostPosted: Mon Oct 01, 2012 2:43 pm 
Offline
Joined: Thu Jan 13, 2005 8:59 am
Posts: 33
Location: The Netherlands
I installed chromium just fine:
Code:
sudo pacman -Sy chromium

But when I start it in a xterm window, it gives me:
Code:
/usr/lib/chromium/chromium: /lib/libc.so.6: version `GLIBC_2.15' not found (required by /usr/lib/libnspr4.so)

So I looked what's going on:
Code:
ls -l /lib/libc.so.6
lrwxrwxrwx 1 root root 12 Jun 29 11:50 /lib/libc.so.6 -> libc-2.14.so

So it needs a newer version of libc?

Edit: Forgot to mention that this is an upgrade from R7.2

Does anyone know this problem? Or better yet know a solution?


Top
 Profile  
 
 Post subject: Re: Chromium and R7.4
PostPosted: Mon Dec 03, 2012 4:56 am 
Offline
Joined: Thu Jan 13, 2005 8:59 am
Posts: 33
Location: The Netherlands
I found the problem (some time ago already):

Because I couldn't find Chromium at first, I tried to install firefox and switched my repro's to the official Arch repro's. Looks like I messed things up with that. I restored a backup from before that and Chomium installed without any problems.

That's probably also why nobody replied :D


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu