View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 9 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
 Post subject: install webrowsers
PostPosted: Thu Jan 30, 2014 7:03 pm 
Offline
Joined: Thu Jan 30, 2014 6:57 pm
Posts: 6
I have used mythbuntu for several years now and have just switched to linhes 8 because of hdmi issues. I want to use chrome or firefox for browsing the net but when I hit alt w its says chrome not installed. So I alt x to terminal and apt-get install firefox or chromium and it says bash: apt-get : command not found. Can someone explain to me how to get this done.
thanks linhes newbi


Top
 Profile  
 
 Post subject: Re: install webrowsers
PostPosted: Thu Jan 30, 2014 7:35 pm 
Offline
Joined: Mon Apr 10, 2006 3:48 pm
Posts: 890
Location: Lexington, Ky
LinHES uses pacman to install and update packages. If you have installed R8 from the ISO you should be able to:
Code:
sudo pacman -Syu

You should get a message that asks if you want to install Chrome, and will then update you to the current versions.


Top
 Profile  
 
 Post subject: Re: install webrowsers
PostPosted: Thu Jan 30, 2014 9:13 pm 
Offline
Joined: Thu Jan 30, 2014 6:57 pm
Posts: 6
Thanks for the quick response. Just one more thing when I go to chrome I no longer have sound in youtube or any other site same with launching youtube from browse internet video. I had this problem in mythbuntu after I upgraded to .26. I have a nvidia 8400gs and use the hdmi port. I do get 5.1 through the mythtv though.


Top
 Profile  
 
 Post subject: Re: install webrowsers
PostPosted: Fri Jan 31, 2014 8:01 am 
Offline
Joined: Fri Jul 21, 2006 11:12 pm
Posts: 999
Location: SC
Two ways to install Chrome:
- Service Menu --> LinHES Settings --> Programs --> Page 3 Web on LinHES
This way also installs some Google TV links in the Media Library with some nice 10' interfaces for various sites.
or
- from the Terminal
Code:
pacman -S google-chrome


For sound you can try setting the default device in Service Menu --> LinHES Settings --> Audio. I have found this doesn't work for all nVidia cards. For those cards that it doesn't work you will need to create a ~/.asoundrc to set the default device. For quick testing I use aplay /usr/share/sounds/restored.wav as it is a little quicker than reopening Chrome. What you will need in the asoundrc can vary depending on the card. I have three nVidia 210s from 2 different manufacturers and one worked just setting the device in the Service Menu while the other 2 required 2 different asoundrc. Here are the 2 different asoundrc I have used. Yours could be different DEV, card, or device numbers but this may get you started. You can find your card's specifics using aplay -L and aplay -l.
Code:
pcm.!default hdmi:CARD=NVidia,DEV=1

Code:
pcm.!default {
    type plug
    slave.pcm {
        type hw
        card 1
        device 7
    }
}


Top
 Profile  
 
 Post subject: Re: install webrowsers
PostPosted: Fri Jan 31, 2014 9:21 am 
Offline
Joined: Thu Jan 30, 2014 6:57 pm
Posts: 6
My sound works perfectly inside mythtv. I set it up in the beginning to dev 1 hdmi something like that and tested all speakers in that menu. Its when I go out to a web browser to youtube or hulu where I don't get sound. Also how do I get to the setup menu for adding a second drive for storage groups? Sorry for all the beginners questions but I am so used to mythbuntu that linhes is like a forienge language
thanks again


Top
 Profile  
 
 Post subject: Re: install webrowsers
PostPosted: Fri Jan 31, 2014 9:42 am 
Offline
Joined: Fri Jul 21, 2006 11:12 pm
Posts: 999
Location: SC
dholtrop wrote:
My sound works perfectly inside mythtv. I set it up in the beginning to dev 1 hdmi something like that and tested all speakers in that menu. Its when I go out to a web browser to youtube or hulu where I don't get sound.
Understand. Myth doesn't rely on what ALSA says is the default device. The menu you are describing is Service Menu -> MythTV Settings -> Setup -> Audio. That is different than the menu I directed you to in the previous post.
Quote:
Also how do I get to the setup menu for adding a second drive for storage groups?
From the terminal or ssh session
Code:
sudo add_storage.py --help
add_storage.py can format and setup the drive for LinHES. However if you already have the drive formatted and mounted then you can open mythtv-setup (Alt+s) and add the Storage Groups directly.


Top
 Profile  
 
 Post subject: Re: install webrowsers
PostPosted: Fri Jan 31, 2014 10:55 am 
Offline
Joined: Thu Jan 30, 2014 6:57 pm
Posts: 6
Thanks much I will give it a try


Top
 Profile  
 
 Post subject: Re: install webrowsers
PostPosted: Fri Jan 31, 2014 2:22 pm 
Offline
Joined: Thu Jan 30, 2014 6:57 pm
Posts: 6
my new problem is that my recordings aren't working. They start then stop after a few minutes. Then I try to watch live tv and it flashes please wait for a quick second then nothing just stays at menu. This happened last night so I went in and did an upgrade which fixed it temporary.


Top
 Profile  
 
 Post subject: Re: install webrowsers
PostPosted: Fri Jan 31, 2014 3:13 pm 
Offline
Joined: Thu Jan 30, 2014 6:57 pm
Posts: 6
not sure whats going on but it is working again. I do have a question about storage groups however. I mythbuntu I named my drives usb1 usb2 and drive 2 so in storage groups for recording went to default add new group /dev/drive2/recordings and such and it worked fine however I went into setup on linhes and tried this and no such drive do you want to fix this. Hope this helps I want to record the super bowl this weekend since we do live near Seattle and it might be nice to look back on if they can get to Peyton. Anyway enough football


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu