LinHES Forums
http://forums.linhes.org/

Stick on Plymouth Splash after update
http://forums.linhes.org/viewtopic.php?f=14&t=24378
Page 1 of 1

Author:  amtrakuk [ Sat Jul 09, 2016 4:32 am ]
Post subject:  Stick on Plymouth Splash after update

Hi there.

Have moved onto a Optiplex 780 with a NVidia GForce 210 card. Everything has been working fine until I ran though the latest updates - Also performed a clean install of LinHES 8.4 with the same results.

When booting I get as far as the LinHES splash screen with the scrolling dots and no further. Any ideas please?

Thanks

Author:  amtrakuk [ Sat Jul 09, 2016 7:39 am ]
Post subject:  Re: Stick on Plymouth Splash after update

Just tried to upgrade from 8.3, it appeared to succeed but failed on booting. It maybe could be something to dow ith the networking as the network light on the front of the machine goes off and like pother releases should come on but that seems to be the point it freezes. The HDD loads for about another 2 seconds and then stops to. Could it be the network card is no longer supported in 8.4.1? I'm sure it was working OK in 8.4

The numlock is still active.

Sorry I am referencing to the currennt release 8.4.1 :)

Author:  amtrakuk [ Sat Jul 09, 2016 8:30 am ]
Post subject:  Re: Stick on Plymouth Splash after update

I booted without splash screen on a fresh install of LinHES 8.4.1 and found the attached. I'm not sure what it means however Ctrl+D doesn't do much.

Attachments:
20160709_151704.jpg
20160709_151704.jpg [ 255.38 KiB | Viewed 3105 times ]

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/