LinHES Forums

Install Failure on VirtualBox [SOLVED]
Page 1 of 1

Author:  poflynn [ Sat Dec 10, 2016 11:15 pm ]
Post subject:  Install Failure on VirtualBox [SOLVED]

Any ideas on this problem? Installing to a local, SATA virtual HD, default options other than a static IP addr, nothing else special. Older versions worked ok on VirtualBox.. Thx.

Author:  brfransen [ Mon Dec 12, 2016 9:29 am ]
Post subject:  Re: Install Failure on VirtualBox

The R8.4.2 ISO works here on multiple VirtualBox hosts using both static and DHCP. The only change I make to the VirtualBox settings is change the network to Bridged Adapter. But I don't think that would cause the UUID error. Check your /etc/fstab and see if all the mounts have UUIDs.

Author:  poflynn [ Sat Dec 17, 2016 2:49 pm ]
Post subject:  Re: Install Failure on VirtualBox

Like all good users requesting help I left out some valuable info - I forgot I had changed the parition sizes in the setup pages. Letting them default to 3GB & 5GB (IIR) fixed the issue. BTW my earlier, broken /etc/fstab contained two "UUID=" entries but omitted the actual ID value, hence the earlier error. Definitely a bug in the installer. Thx for the reply.

Author:  brfransen [ Sat Dec 17, 2016 6:15 pm ]
Post subject:  Re: Install Failure on VirtualBox [SOLVED]

What was the size of the virtual HD and was there enough room on the host drive for it?

Author:  poflynn [ Sun Dec 18, 2016 11:33 pm ]
Post subject:  Re: Install Failure on VirtualBox [SOLVED]

Good thinking - that was probably it. The HD was only 15GB in size although I was being careful to only enlarge the defaults a little the swap or something else probably pushed it over the edge. Thx.

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group