View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 3 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Tue Jul 17, 2007 7:37 pm 
Offline
Joined: Thu Oct 27, 2005 12:45 am
Posts: 36
I just installed knoppmyth R5F1 today and my recorded HD shows play fine. When I go to watch live tv it stutters. Is there a setting to reduce the stuttering on live tv. I am currently doing HD on comcast.

Here are the specs of my box:

Athlon 64 3200
1 gig pc2100 ram
80 GB 7200 rpm drive (OS)
320 GB 7200 rpm drive (/myth)
Geforce 6200 video card
2 x HD5000
2 x PVR-150


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jul 17, 2007 8:18 pm 
Offline
Joined: Wed Nov 16, 2005 8:55 pm
Posts: 1381
Location: Farmington, MI USA
You have almost the same setup as one of my frontends (AMD 3200+, 1Gb RAM, GF6200). My "magic wand" is to use Option "UseEvents" "True" in XF86Config-4 on my R5D1 frontends, but with R5F1 you would need that in your xorg.conf. A snippet from my config:
Code:
Section "Screen"
    Identifier     "Screen0"
    Device         "Videocard0"
    Monitor        "Monitor0"
    Option "UseEvents" "True"

I believe you can place the UseEvents directive into either the "Device" or "Screen" section and have it work. I still experience some stuttering when the OSD is up, but other than that HDTV playback is smooth. I'm using the Dvico Fusion HDTV Lite card in my backend (separate machine).


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jul 17, 2007 8:32 pm 
Offline
Joined: Thu Oct 27, 2005 12:45 am
Posts: 36
I will give that a try when I get home tonight.


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu