View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 3 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Tue Sep 18, 2007 10:26 am 
Offline
Joined: Mon Jun 27, 2005 4:42 pm
Posts: 321
Location: Minneapolis, Minnesota, USA
I'm shopping for an HDTV, and I'll need a new video card to
drive it. I plan on driving the TV at its native resolution
of 1366x768. I'll probably start out with VGA, but DVI/HDMI
needs to be an option as well.

My on-board ATI 9100 would probably be up to the task if the
driver supported XvMC, but it doesn't. [I suppose with the
recent news that AMD is going to open up ATI video drivers
and/or specs, there's a faint home that someday there will be
XvMC support for ATI under Linux, but I'm not waiting.]

My MythTV box has a single PCI slot and no AGP slot. From what
I can tell an NVidia 6200 is the obvious choice, but NVidia has
more flavors of 6200 than Baskin-Robbins has of ice-cream.

Anybody care to make any recommendations for a PCI 6200 card?

--
Grant

_________________
Grant


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 18, 2007 11:55 am 
Offline
Joined: Mon Jun 27, 2005 4:42 pm
Posts: 321
Location: Minneapolis, Minnesota, USA
It looks like the choice for PCI bus board boils down to 64-bit vs. 128-bit video memory bus.

_________________
Grant


Top
 Profile  
 
PostPosted: Tue Sep 18, 2007 1:00 pm 
Offline
Joined: Mon Jun 27, 2005 4:42 pm
Posts: 321
Location: Minneapolis, Minnesota, USA
grante wrote:
My on-board ATI 9100 would probably be up to the task if the
driver supported XvMC, but it doesn't. [I suppose with the
recent news that AMD is going to open up ATI video drivers
and/or specs, there's a faint home that someday there will be
XvMC support for ATI under Linux, but I'm not waiting.]


I just found out that I'm wrong. There's no hope for xvmc
support (or even using the fglrx driver at all). ATI stopped
supporting the 9100 some time ago. The rat-bastards abandoned
that board less than 18-months after I bought it.

There is no flgrx driver available for R5F27 that will work
with ATI 9200 series and older boards. There are retail ATI
9200 series boards still being sold today for which ATI doesn't
have Linux drivers available unless you're running old versions
of both kernel and Xorg.

OTOH, I've got 6-year old NVidia card that's still completely
supported under the latest kernel and Xorg versions. I'll
never willingly use another ATI product again. I don't care if
they open up the driver and give away the boards...

_________________
Grant


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu