View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 5 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Sun Oct 12, 2008 6:52 pm 
Offline
Joined: Sat Feb 02, 2008 11:18 pm
Posts: 23
After an autoupgrade to 5.5, everything was fine for a bit, but after recording a couple of programs, I got the black screen while watching TV syndrome. The first program recorded without a problem. The next one seemed to record, and the thumbnail video plays, but when I try to watch it I get the black screen. Same if I go to watch TV from the main menu. I have to use <Ctl><Alt><Backspace> to restart KM. All the settings seem to agree with my hardware, the only clue I have is from the xsession-errors log:
Code:
Xsession: X session started for mythtv at Sun Oct 12 16:52:32 PDT 2008
BScreen::BScreen: managing screen 0 using visual 0x21, depth 24
X Error of failed request:  BadMatch (invalid parameter attributes)
  Major opcode of failed request:  142 (XVideo)
  Minor opcode of failed request:  13 ()
  Serial number of failed request:  11
  Current serial number in output stream:  12
Found Xv 2.2
PORT=5900
mysqldump: Got error: 1086: File '/tmp/videosource.txt' already exists when executing 'SELECT INTO OUTFILE'
/bin/rm: cannot remove `/tmp/videosource.txt': Operation not permitted
2008-10-12 16:52:33.584 Using runtime prefix = /usr
2008-10-12 16:52:34.198 DPMS is disabled.
2008-10-12 16:52:34.199 Empty LocalHostName.
2008-10-12 16:52:34.199 Using localhost value of mythtv
2008-10-12 16:52:34.223 New DB connection, total: 1
2008-10-12 16:52:34.230 Connected to database 'mythconverg' at host: localhost
2008-10-12 16:52:34.233 Closing DB connection named 'DBManager0'
2008-10-12 16:52:34.235 Primary screen 0.
2008-10-12 16:52:34.235 Connected to database 'mythconverg' at host: localhost
2008-10-12 16:52:34.238 Running in a window
2008-10-12 16:52:34.238 Using screen 0, 1024x768 at 0,0
Failed to read: session.screen0.titlebar.left
Setting default value
Failed to read: session.screen0.titlebar.right
Setting default value

Hope that will mean something to someone! Hardware includes a pcHDTV 5500 and GeForce FX 5500 video card (with current nVidia driver).
Thank you!


Top
 Profile  
 
PostPosted: Sun Oct 12, 2008 9:15 pm 
Offline
Joined: Sun Aug 28, 2005 7:07 pm
Posts: 821
Location: Melbourne, Australia
Start by removing "/tmp/videosource.txt"

Mike

_________________
*********************
LinHES 7.4
Australian Dragon
*********************


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 13, 2008 8:26 pm 
Offline
Joined: Sat Feb 02, 2008 11:18 pm
Posts: 23
Quote:
Start by removing "/tmp/videosource.txt"

Unfortunately, that doesn't seem to have helped. The file is regenerated and so is the error message. Strangely, permissions on that file are R/W for all users.

Also, the tuner is set properly in setup, but if I run
Code:
 dmesg | grep "tuner model"
I get nothing.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 28, 2008 8:59 pm 
Offline
Site Admin
Joined: Fri Sep 19, 2003 6:37 pm
Posts: 2657
Location: Whittier, Ca
I wonder how this is installation related...
The logs you need to investigate are in /var/log/mythtv. You can also start the frontend from an xterm and see what it spits out after the failure. There articles on the wiki on troubleshooting.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 12, 2008 2:48 pm 
Offline
Joined: Sat Feb 02, 2008 11:18 pm
Posts: 23
Quote:
I wonder how this is installation related...

Well, I thought it may have been related to the upgrade, but as it turns out, the tuner died. Installed new tuner and (nearly) all is fine.


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu