View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 4 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Mon Feb 02, 2009 2:59 am 
Offline
Joined: Mon Feb 02, 2009 1:58 am
Posts: 5
Hello,

I just got done setting up KnoppMyth 5.5 and it has been the easiest setup I have ever used. It was almost a fool proof install, well, until I got at it. :oops:
I am having an issue with the S/PDIF audio out. I tried to play a streamed video, one of the movie trailers. I am getting nothing from the S/PDIF digital coax out jack (RCA jack). The next thing I tried was a ripped CD. It played, but no audio either. I did try a set of headphones with the analog audio out; it was there but very low.
I have already searched for this situation for over an hour looking through posts with no real answer. I probably missed it somewhere. Any help would be greatly appreciated.

Thanks

_________________
MB: MSI K9NGM3
Proc: Athlon 4000+ 64 X2
Ram: 2GB Corsair 6400
HD: 300GB SATA
Graphics: On board, NVIDIA GeForce 7050 PV
Audio: Realtek ALC888


Last edited by JazzMan on Tue Feb 03, 2009 7:40 pm, edited 4 times in total.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 02, 2009 3:30 am 
Offline
Site Admin
Joined: Fri Sep 19, 2003 6:37 pm
Posts: 2657
Location: Whittier, Ca
I'd suggest to break this apart and post multiple topics for each problem you have. If you are new to this, it doesn't make sense to pile all you problems into one topic. That being said:

Using the PVR-150, the audio and video are muxed in the same stream. If the coax cable is hooked directly up to the tuner, there is no need of an additional audio cable.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 02, 2009 4:35 am 
Offline
Joined: Mon Feb 02, 2009 1:58 am
Posts: 5
Hello Cecil,

I just edited it for just the audio issue.

The audio issue is that there is nothing coming out the S/PDIF Coax (RCA connector) output.

Thanks

_________________
MB: MSI K9NGM3
Proc: Athlon 4000+ 64 X2
Ram: 2GB Corsair 6400
HD: 300GB SATA
Graphics: On board, NVIDIA GeForce 7050 PV
Audio: Realtek ALC888


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 03, 2009 3:18 pm 
Offline
Joined: Mon Feb 02, 2009 1:58 am
Posts: 5
Digital Audio Out Problem
~Solved~
:D

If you run into the problem of not having any digital audio out from the Coax Out (the RCA connector) after a new install of KnoppMyth. Here is something I pieced together from poking around Google for a fix.

Go to the terminal (XShells > XTerm)...
If your not at the root
Type su
It will probably ask you for your password.
At the prompt type
twk_audio.pl --implement digital

Close the terminal.
Press ALT and 3 to start the Backend (ALT 2 to stop Backend).
Press ALT and m to start Frontend (ALT s to Backend menu).

From the Frontend menu select Utilities / Setup.
Select Setup.
Select General press enter three times until you are in the audio setup.

Audio Output Device: Default (in my case I am trying the S/PDIF out. Both work)

Passthrough Output Device: ALSA:iec958:{AES0 0x02}

MixAudio Channels: stereo


Upmix: Passive

AC3 and DTS Passthrough: Both checked.

:!: Have Fun :!:

_________________
MB: MSI K9NGM3
Proc: Athlon 4000+ 64 X2
Ram: 2GB Corsair 6400
HD: 300GB SATA
Graphics: On board, NVIDIA GeForce 7050 PV
Audio: Realtek ALC888


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu