LinHES Forums

No DVD after resinatllation
Page 1 of 1

Author:  amtrakuk [ Thu Jul 30, 2015 10:19 am ]
Post subject:  No DVD after resinatllation

Hi there

Putting my hair out about this one and i know its a simple resolve but can;t remember it.

After a fresh install from a DVD and update I've used sucessfully before I've tried putting in a DVD and playing it but after the screen going black with "Please Wait" there is an error when coming back to the menu saying unable to read first 4096 bytes.

I've made sure the DVD is set to Region 2, tried other known working DVDs with the same result.

The thing I think I remember that resolved a lot of DVD problems is a setting that changes how the DVD is accessed - something to do with block data size, but can I find it???!!

Any pointers would be greatly appreciated. Thanks

Author:  bgrant3406 [ Thu Jul 30, 2015 11:07 am ]
Post subject:  Re: No DVD after resinatllation

Did you enable in | Service | LinHES SETTINGS | PROGRAMS | Screen 2/4 -> Libdvdcss-

I missed that on all of my frontends when I did my original setup, after checking the box, no further issues.

Author:  amtrakuk [ Thu Jul 30, 2015 12:16 pm ]
Post subject:  Re: No DVD after resinatllation

Ha.. Yeah your spot on I knew it was there somewhere... Finally found it hidden in DVDCSS in LinHES settings > programs > at the bottom of page 2 of 4! Now the DVD is working fine!

Thanks ;)

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group