View unanswered posts    View active topics

All times are UTC - 6 hours

Post new topic Reply to topic  [ 2 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Mon Feb 19, 2018 12:45 pm 
Joined: Mon Feb 19, 2018 11:35 am
Posts: 2
Hi all.
Searching the internet and the forums of LinHES and mythtv did not shown any solution to my issue.
Possibly my issue is a general mythtv issue than a LinHES-one (explained below in "what I have done so far".

I've installed a Hauppauge Wintv-quadHD tv card into my tv server as new card (type 1607).
(wintv-quadHD is a multi-standard card with four (4) independent tuners, in my case for DVB-T/T2/C)

--- My issue:
Configuring the card in mythbackend (in "2. capture cards") shows only the option "DVB-T2" and it's not possible to change the standard into DVB-C.
It shows only "Frontend ID: Silicon Labs SI2168" and in "subtype: DVB-T2". Both entries are grayed out and not possible to chage,
The four tuners of the card are listed as "/dev/dvb/adapter0/frontend0", "/dev/dvb/adapter1/frontend0", "/dev/dvb/adapter3/frontend0" and "/dev/dvb/adapter4/frontend0". Here a option "../frontend1" "../frontend2" is not offered and manually changing them into e.g. ".../frontend1 results in "..not recognized.."-output.

For comparision: in my system I have Hauppauge wintv-HVR-4000 additionally installed (using its IR-remote) and this card is being recognized as
"/dev/dvb/adapter2/frontend0" (DVB-S/S2-part) and "/dev/dvb/adapter2/frontend1" (DVB-T-part)

Is there any config-file existent where I can edit which tv-standard the quadHD follows? Via mythtv-setup it's not possible to select.

--- What I have done so far:
- LinHES 8.5.1 newly installed, --> not solved the problem
In my case i ran into automatic restart of the splashscreen after fresh install of LinHES 8.5.1. This was solved after updating system via 2nd console (ctrl-alt-F2) with "sudo pacman -Syu"

- Firmware "dvb-demod-si2168-b40-01.fw" from openelec repository downloaded and copied into "/lib/firmware/" (as root) and system rebootet. --> not solved the problem
The same result with firmware file from palosaari git
Note: the linuxtv-Wiki for the quadHD informs that this firmware is required for the card to work

- Installed Mythbuntu 16.04 (with mythtv 0.28, ubuntu- therefore debian based system)
Drivers and firmware repositories installed as described in hauppauge's webpages
System rebooted and mythtv-setup --> not solved the problem and shows the same behaviour as mythtv 29 (described above)

- Countercheck: LibreELEC installed -LibreELEC and openELEC offer a tv-backend based on VDR-software -
followed the instructions found on the web. --> DVB-C is selectable and works properly, therefore tv-card is ok.
(my issue with the VDR software is that i can't make it to stream tv into my home network, which is mandatory to me, but this is a side-note here).

--- Regarding Log-files:
In best case I can be treated as basic linux user and are more experienced with debian systems than with archlinux-systems,
therefore I would need instructions on which log-files are required, how to get them and store them into files or copy them to clipboard so they can be pasted here.

--- My system:
- Intel Core i5 2nd gen (i5-2xxx) quadcore
- HDD: Crucial SSD with 1TB capacity (only Harddisk in system)
- GPU: nvidia GTX 730
- TV-card 1: Hauppauge wintv-HVR 4000 DVB-S/T-analogue
- TV-card 2: Hauppauge wintv-quadHD (1607) -- IR-port not supported in Linux at time
- OS: LinHES 8.5.1 with latest updates (stand 19.Feb.2018)

Finally I wish to thank everybody in advance for contribution in this post and attempts for help

PostPosted: Thu Feb 22, 2018 10:21 am 
Joined: Mon Feb 19, 2018 11:35 am
Posts: 2
Small update from my side:
In meantime I've read that the Hauppauge multi-format card wintv-HVR5525 uses the same chip for its DVB-T/T2/C part as the wintv-quadHD.
Therefore it's possible that the HVR5525 shows the same behaviour as described in the initial post.

Because I don't have a HVR5525, I can't test this behaviour.

Further it would be appreciated if somebody with access to the MythTV-bug reporting would post this issue there.


Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours

Who is online

Users browsing this forum: No registered users and 7 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu