View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 8 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
 Post subject: Knoppmyth get freeze.
PostPosted: Thu May 05, 2005 12:47 pm 
Offline
Joined: Thu May 05, 2005 12:35 pm
Posts: 4
After install everything and try it it works fine, i can see the movies, I can ear music, see the tv (someproblems here but no problem) but after stay 10 minutes or 1 hour i get freze. The screen freeze the sound stop. And I can't do anything with the box. I have to ssh from another box and restart gdm to work again.
I'm using the last driver 7141? on my Nvidia MX4000.

Any help?

Thanks


Last edited by jauki on Fri May 06, 2005 6:24 am, edited 1 time in total.


Top
 Profile  
 
PostPosted: Thu May 05, 2005 1:05 pm 
Offline
Joined: Tue Dec 07, 2004 12:04 pm
Posts: 369
It could be many things, we need a lot more info on the system.

But also, does your machine use a via chipset?

-brendan


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 05, 2005 1:30 pm 
Offline
Joined: Thu May 05, 2005 12:35 pm
Posts: 4
Using Knoppmyth 0.18 (upgraded) on a Asus K7VT4A+ board (with VIA chip yes) with other pci soundcard (because I have troubles with the built one).

When it freeze, the sound still play for about 30 seconds in the movies and until the end of the song when I ear music. And it usually freeze when I listen music or play movies (mplayer). Time ago I try only playing without mythfrontend but it give me the same problem after some time. I try to search any bad message in the logs but I can't see nothing strange or bad.

Thanks for your fast reply.
Do you need any more information?

---Edit---

I see in other forum freeze problems, it give me the same log:
var/log/syslog:May 5 20:28:58 mythtv kernel: NVRM: Xid: 6, PE0000 0400 007a4a6d 0000fa50 fc806400 007b477e
/var/log/syslog:May 5 20:32:15 mythtv kernel: NVRM: Xid: 6, PE0000 03fc ff0000fe 0000fdf8 f008a400 ff0800f6
/var/log/syslog:May 5 21:32:34 mythtv kernel: NVRM: Xid: 1, Channel 00000000 Method 00000000 Data 00afcbc0
/var/log/syslog:May 5 21:50:03 mythtv kernel: NVRM: Xid: 6, PE0000 03fc ff2a00d4 0000fdf8 f008a400 ff0800f6

But the solution doesn't work for me

Option "RenderAccel" "false

I'm using Xfree 4.3


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 05, 2005 9:12 pm 
Offline
Joined: Thu Mar 25, 2004 11:00 am
Posts: 9551
Location: Arlington, MA
Look at my signature block below, we genrally want at least that much information. We also want to know what version of KnoppMyth you installed.

However the Via chipset is the most likely cause of you problem. Searching the forums for "via' and "freeze' or "crash" should get you plenty of ideas.

BTW - If you don't mind me asking, what is your native language? Some of your constructs sound vaguely like the Russian speakers I know, but not quite...


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 05, 2005 10:37 pm 
Offline
Joined: Tue Dec 07, 2004 12:04 pm
Posts: 369
jauki wrote:
Using Knoppmyth 0.18 (upgraded)


There's no such thing. There's MythTV 0.18. There's Knoppmyth R4V5, R5A12, R5A15.1 and R5A15.1 (and maybe more than two R5A15.1s! <grin> ).

-brendan


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 06, 2005 12:38 am 
Offline
Joined: Thu May 05, 2005 12:35 pm
Posts: 4
Yes sorry, is my fault. I'm using R5A15 who use Mythtv 0.18. OK?

Sorry for my english, but i'm not russian, i'm basque.

Thanks for your replys, I will probe it later.


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 06, 2005 8:26 am 
Offline
Joined: Thu May 05, 2005 12:35 pm
Posts: 4
Finally it works!

In my case I only had to add
Option ""NvAGP" "1"
to my X config file and everything run smooth for 2 hours at the moment. Before this it crash in about 10 minutes.

Thanks to everybody for ye time.


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 06, 2005 9:37 am 
Offline
Joined: Thu Mar 25, 2004 11:00 am
Posts: 9551
Location: Arlington, MA
jauki wrote:
Sorry for my english, but i'm not russian, i'm basque.

Your english is fine and perfectly understandable. No criticism or insult was intended and I apologize if that's the way it sounded. I'm fascinated by langauage and was just curious about a certain flavor to your English that I didn't recognize.


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu