LinHES Forums

R5A30.1 - Access to Motorola DCT-6200 over Firewire
Page 2 of 2

Author:  Antebios [ Thu Feb 09, 2006 10:29 am ]
Post subject: 

I think you are experiencing the dreaded 15 second timeout on the backend. After I install KnoppMyth and working I reboot and Watch TV stops working. I get the black screen and then jumps back to the menu.

This thread has the answer:

Summary, stop mythbackend, run 'plugctl' command with arguments to set two properties, and then start mythbackend.

This solved it for me. Again, be sure to run 'plugreport' to find which port and node, and run in 'Broadcast'.

Author:  bkzshabbaz [ Thu Feb 09, 2006 12:47 pm ]
Post subject: 

Antebios, can you confirm that running the plugctl commands actually changes the attributes of the plug?

for instance, when i run
plugctl -n 1 opcr[0].bcast_connection=1

and then do a plugreport,
bcast_connection is set to 0 still and doesnt change.
However, I can change the n_p2p_connections attribute by executing
plugctl -n 1 opcr[0].n_p2p_connections=X

Author:  Antebios [ Thu Feb 09, 2006 1:49 pm ]
Post subject: 

After I run the commands I said before, I do a 'plugreport' and it still shows zero (0), but then when I start the backend and frontend Watch TV begins to work. I don't know why, but I was able to repeat this problem.

Author:  bkzshabbaz [ Thu Feb 09, 2006 2:49 pm ]
Post subject: 

I'll give it a try tonight, after I swap my ATI card out and put in a Nvidia card.
What video card are you running Antebios?

Author:  Antebios [ Thu Feb 09, 2006 3:55 pm ]
Post subject: 

I'm using GeForce 4 Ti 4200 128MB RAM. I bought it back in about 2001 or 2002. It's still going strong!! It has DVI out, VIVO, and regular VGA (dsub).

Author:  bkzshabbaz [ Thu Feb 09, 2006 11:55 pm ]
Post subject: 

Can you post your whole machine specs Antebios? I've got everything working (Live HDTV over firewire, havent tried recording yet) but its quite slow (using Point to Point, using broadcast gives me 15 second no data error). It almost seems like a script that executes a test-mpeg2 command, generates a file, plays that file with mplayer and loops again. Its pretty slow.
Anyways, here are my specs

Shuttle SK41G
Athlon 2100XP
512MB PC2100 RAM
ATI 9800 Radeon

Im running Gentoo 2005.1
latest everything.
Im running etx3 for my FS, i've been told to use XFS, and im wondering if this could be the reason its going so slow.
I also have a Ti4200 around and am thinking about using it.
I've also downloaded the latest knoppmyth iso and when i have the time, I'll install it using another HDD. If it works and is easy to setup, i'll ditch Gentoo for KnoppMyth

Author:  Antebios [ Mon Feb 13, 2006 2:04 pm ]
Post subject: 

Motherboard: MSI K8T Neo-FIS2R
CPU: Athlon 64 3000+ (water cooled)
HD: 2 x 250 GB SATA
2 x 160 GB
(I haven't setup LVM, I just wanted to get Myth working first)
Video: GeForce 4200 128MB RAM
Video Input: Motorola DCT-6200 via firewire

Motherboard: Biostar GEFORCE 6100-M7
CPU: Athlon 64 Sempron 2600+
RAM: 256 MB (will add another 256 to see if it helps with choppiness)
HD: 1 x 40 GB
Video: MSI Geforce 6200TC (low profile)
Video Input: None, connecting to backend.

I just set this up this was weekend, the 2 problems I have are no sound and HD video is choppy with CPU usage at around 70-80%. I need to investigate further why HD video is a bit choppy, but SD is perfect. I'm going to try to add more RAM and see if that helps, otherwise I might need to mess with some configuration. I know it's not network bandwidth since these boxes are on the same network connected to the same switch and sitting next to each other.

Any ideas? I'm using the default KnoppMyth auto install, but used the KnoppWiki instructions to stop MySQL and mythbackend.

Author:  jmhunt [ Wed Mar 15, 2006 12:12 pm ]
Post subject:  Getting Firewire MPEG output to play in QuickTime

I've got the DCT6200 setup working with my cable box and MythTV. It records beautifully and I can play back via the FrontEnd through my HDTV or via VLC on my MacBook. I would like to get it to work with QuickTime too, so I can play around with iMovie HD and so that I can use the little remote frob that came with the MacBook to control playback.

When I try to load an .mpg file (copied from /myth/pretty) in QuickTime I get an error saying it couldn't parse the file -2048.

I suspect this is a codec issue, any idea which codec is needed and how to add it to QuickTime?


Author:  Antebios [ Wed Mar 15, 2006 2:52 pm ]
Post subject: 

I am happy to say I solved the problem with no sound and choppy HD.

First, the sound, since this is a nForce 410 motherboard, I downloaded the drivers from nVidia's website and the sound works like a charm now.

Next, was the lag on HD shows and high CPU. After a little research I enabled XvMC somewhere in the Setup of the frontend. Now HD shows with no lag and my CPU usage, which was around 75-90%, is now around 45-55% !!!! WOW! :shock: What a difference! With smart cooling enabled the system is VERY quiet. I just need to replace the DVD drive for a more quiet drive since it's very loud, but other than that I need to get my IR working. I do have the VFD working fine.

Author:  ideas101 [ Mon Jan 18, 2010 9:35 am ]
Post subject: 

Great post!!! looking forward on sharing my expertise and learning new ideas here at the same time..i'll see you around guys...Make it a GREAT DAY!!!

Page 2 of 2 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group