View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 20 posts ] 
Go to page Previous  1, 2

Print view Previous topic   Next topic  
Author Message
Search for:
 Post subject: Re: Some progress
PostPosted: Mon Jun 15, 2009 5:11 pm 
Offline
Joined: Sun Sep 25, 2005 3:50 pm
Posts: 1013
Location: Los Angeles
Ozdemon wrote:
Is there some setting in the R6 machine that I need to change to allow network access?


Check /etc/hosts.deny and /etc/hosts.allow and possibly /etc/ssh/sshd_config

_________________
Mike
My Hardware Profile


Top
 Profile  
 
 Post subject: Re: Some progress
PostPosted: Mon Jun 15, 2009 6:56 pm 
Offline
Joined: Sat Feb 03, 2007 12:52 am
Posts: 187
Location: Manitoba, Canada
Ozdemon wrote:
Is there some setting in the R6 machine that I need to change to allow network access?


Not sure if they are on by default so have a look.

Service Menu -> LinHES Config -> Advanced Settings -> page 1 of 3
select windows sharing to share to windows machine using samba
select standard file sharing to enable nfs


Top
 Profile  
 
 Post subject: Re: Some progress
PostPosted: Mon Jun 15, 2009 7:33 pm 
Offline
Joined: Wed Jun 10, 2009 8:39 pm
Posts: 118
mihanson wrote:
Ozdemon wrote:
Is there some setting in the R6 machine that I need to change to allow network access?


Check /etc/hosts.deny and /etc/hosts.allow and possibly /etc/ssh/sshd_config


The file looks okay, except the last entry is:
Code:
DenyUsers mythtv


I assume that is because the username and password of mythtv are public. BTW, the name of the machine is not mythtv.


Top
 Profile  
 
 Post subject: Re: Some progress
PostPosted: Mon Jun 15, 2009 7:34 pm 
Offline
Joined: Wed Jun 10, 2009 8:39 pm
Posts: 118
goofee wrote:
Ozdemon wrote:
Is there some setting in the R6 machine that I need to change to allow network access?


Not sure if they are on by default so have a look.

Service Menu -> LinHES Config -> Advanced Settings -> page 1 of 3
select windows sharing to share to windows machine using samba
select standard file sharing to enable nfs


Yes, setup correctly under LinHES, standard file sharing checked. Still searching to find out what the problem is.


Top
 Profile  
 
 Post subject: Re: Some progress
PostPosted: Thu Jul 01, 2010 7:54 pm 
Offline
Joined: Sat Oct 29, 2005 6:57 am
Posts: 176
Ozdemon wrote:
Yes, setup correctly under LinHES, standard file sharing checked. Still searching to find out what the problem is.


Did you ever get this issues settled. I am having similar issues.
rkshack

_________________
5.5
6150k8ma-8ekrs
Athlon64 3200+
1gb ram
250gb hda
750gb sda
nvidia 6200
central time


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 20 posts ] 
Go to page Previous  1, 2



All times are UTC - 6 hours




Who is online

Users browsing this forum: Baidu [Spider] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu