View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 3 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
 Post subject: Reboot broken?
PostPosted: Wed Apr 07, 2010 7:20 pm 
Offline
Joined: Fri Oct 20, 2006 12:04 pm
Posts: 905
Location: LA, CA
I don't know when this started, but on both my machines reboot no longer works. Says going down, then... nothing. Anyone else? or is this just me... again...


Top
 Profile  
 
 Post subject:
PostPosted: Wed Apr 07, 2010 7:43 pm 
Offline
Joined: Sun Sep 25, 2005 3:50 pm
Posts: 1013
Location: Los Angeles
A few weeks back there was a change to the shutdown scripts. Have you updated recently? http://linhes.org/bugs/issues/565. If you have not updated recently

Code:
$ sudo pacman -Sy runit
will pull in the new shutdown file

_________________
Mike
My Hardware Profile


Top
 Profile  
 
 Post subject:
PostPosted: Wed Apr 07, 2010 7:52 pm 
Offline
Joined: Fri Oct 20, 2006 12:04 pm
Posts: 905
Location: LA, CA
hmm, OK. thx seemed to update.


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu