View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 2 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Tue Feb 19, 2019 11:59 am 
Offline
Joined: Tue Feb 19, 2019 11:51 am
Posts: 2
I'm having some issues watching GoPro mp4 files on my LinHES 8.5.2 system. Quite often they hang for several minutes then bomb out with a buffer message error. Is there a way to increase the buffers when watching these videos?

Thanks


Top
 Profile  
 
PostPosted: Wed Feb 20, 2019 9:03 pm 
Offline
Joined: Tue Feb 19, 2019 11:51 am
Posts: 2
So it seems my entire issue is a slow cpu. I'm sure I could upgrade or tweak the system, but I found an easy fix.

I ran ffmpeg and removed the audio. When my system doesn't have to deal with audio it handles the video reasonably well.

One troubleshooting step that really worked was running "mplayer <filename>" and noting the messages and suggestions it gave me. (First comment was "your system is too slow for this file!")

fyi


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu