View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 1 post ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Thu Jun 18, 2015 1:58 am 
Offline
Joined: Thu Jan 13, 2005 8:59 am
Posts: 33
Location: The Netherlands
In order to use the latest tv grabber script (tv_grab_nl.py) I need something around python 2.7.9.
Problem is that I'm running R7.4 which has python 2.6.6 installed and doesn't allow me to upgrade to python 2.7 by default (using pacman).

So my questions are:
    1) Has anyone done this before on R7.4?
    2) Will the system keep running if I upgrade python to 2.7?
    3) Should I use pacman to upgrade or should I install it manually?


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu