View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 3 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Wed Jun 10, 2015 12:59 pm 
Offline
Joined: Fri May 21, 2004 11:55 pm
Posts: 1206
Location: Silicon Valley, CA
I'm trying to get my video working since I have the same problem as "squashfs errors" with my system (onboard nVidia 8200 graphics). But when I run the command xconfig.sh all I get is:

Using User Supplied X
Didn't find the file

Plus, it places a file in the /etc/X11 directory that says:

Copy your config file to /home/mythtv/templates/xorg.user

Of course, X tries to interpret this file as a "real" xorg.conf file and fails to initialize X at all. I'm sure there's a simple fix for this, but I have no idea where to look.

-- Joe

_________________
Do you code to live, or live to code?
Search LinHES forum through Google


Top
 Profile  
 
PostPosted: Wed Jun 10, 2015 5:21 pm 
Offline
Joined: Fri Jul 21, 2006 11:12 pm
Posts: 1189
Location: SC
Sounds like User Supplied Config got checked in the LinHES Display Settings. In /etc/systemconfig change XIgnoreConfig="0" then run xconfig.sh again. Once X starts again go into the LinHES Settings Display and make sure User Supplied Configuration is not checked.


Top
 Profile  
 
PostPosted: Sat Jun 13, 2015 10:23 pm 
Offline
Joined: Fri May 21, 2004 11:55 pm
Posts: 1206
Location: Silicon Valley, CA
You are correct sir. When I restored the backup, it also restored that change to my system. I modified the /etc/systemconfig and the LinHES setting as you suggest and it was just what I needed. I've since discarded that motherboard for other reasons and I'm trying to get Intel graphics working on my new platform.

_________________
Do you code to live, or live to code?
Search LinHES forum through Google


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu