View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 2 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Mon Jul 25, 2016 4:07 am 
Offline
Joined: Tue Jan 23, 2007 1:38 pm
Posts: 237
Location: Sweden
The grabber does not find any data after reinstallation and restore. I suspect the critical lines in the mythfilldatabase output are these:
    2016-07-20 14:36:27.578190 I Opening blocking connection to master backend
    2016-07-20 14:36:27.578735 I Updating source #1 (DVB-T) with grabber tv_grab_se_swedb
    2016-07-20 14:36:27.578921 I Found 6 channels for source 1 which use grabber
    2016-07-20 14:36:27.581345 I Starting IO manager (read)
    2016-07-20 14:36:27.581405 I Starting process manager
    2016-07-20 14:36:27.581478 I Starting process signal handler
    2016-07-20 14:36:27.581486 I Starting IO manager (write)
    2016-07-20 14:36:28.032435 I Grabber has capabilities: baseline manualconfig tkconfig apiconfig cache
    2016-07-20 14:36:28.032610 I
    2016-07-20 14:36:28.032623 I Checking day @ offset 0, date: ons juli 20 2016
    2016-07-20 14:36:28.034137 I Data refresh needed because no data exists for day @ offset 0 from 8PM - midnight.
    2016-07-20 14:36:28.034150 N Refreshing data for ons juli 20 2016
    2016-07-20 14:36:28.034916 I XMLTV config file is: /home/mythtv/.mythtv/DVB-T.xmltv
    2016-07-20 14:36:28.634890 E FillData: XMLTV grabber returned error code 13
    2016-07-20 14:36:28.636151 E Error in 1:1: unexpected end of file
    2016-07-20 14:36:28.637643 I No programs found in data.
    2016-07-20 14:36:28.637845 I Grabber is no longer returning program data, finishing

I suspect the grabber as such works as it should, but that I have done something wrong on the system when restoring. I checked the permissions and ownership of the DVB-T.xmltv config file. They are now the same as in the backup and the contents of the file look okay.

Ideas anyone?

Thanks,
/Chris

_________________
LinHES R8.2
BE: AMD64X4, 4GB, Hauppauge usb tuners
FE1: Gigabyte F2A85X-UP4, nVidia GT640
FE2: Gigabyte GA-MA69GM-S2H, AthlonX2 4850E 2.5 GHz, 1GB, ASUS GEFORCE 7200GS 256MB
FE3: Asus Chromebox CN60


Top
 Profile  
 
PostPosted: Wed Jul 27, 2016 2:10 pm 
Offline
Joined: Tue Jan 23, 2007 1:38 pm
Posts: 237
Location: Sweden
Tried to run mythfilldatabase as root instead. There was no config file, so moved the one from ~/mythtv/.mythtv/DVB-T.xmltv to /root/.mythtv/DVB-T.xmltv and tried again and it grabbed the schedule. Is it supposed to work this way? Everything else is done as user mythtv?
Let's see if it stays updated now!

Cheers,
/Chris

_________________
LinHES R8.2
BE: AMD64X4, 4GB, Hauppauge usb tuners
FE1: Gigabyte F2A85X-UP4, nVidia GT640
FE2: Gigabyte GA-MA69GM-S2H, AthlonX2 4850E 2.5 GHz, 1GB, ASUS GEFORCE 7200GS 256MB
FE3: Asus Chromebox CN60


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu