View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 11 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Wed Jan 18, 2017 6:51 am 
Offline
Joined: Sun May 15, 2016 3:20 pm
Posts: 14
I've started to notice on my LinHES install, now that I've started using it to watch DVDs instead of switching over to my Blu-Ray player, that I will occasionally get the 'Condition Red' pop-up that tells me to check my system health webpage if I leave a DVD inserted in the drive for a while. When I check the page, it tells me (rightfully) that I have 100% disk space usage and 100% inode usage on /media/cdrom. Since this should be the case every time I have a CD or DVD inserted, is there any way I can get the system to stop checking my optical drive for inode usage and disk space usage? Thanks.


Top
 Profile  
 
PostPosted: Wed Jan 18, 2017 7:22 am 
Offline
Joined: Fri Jul 21, 2006 11:12 pm
Posts: 1017
Location: SC
This was fixed 3+ years ago. http://linhes.org/projects/linhes/repos ... 8f25e0eaf8

What version of LinHES are you running?


Top
 Profile  
 
PostPosted: Wed Jan 18, 2017 11:24 am 
Offline
Joined: Tue Jul 01, 2014 6:49 am
Posts: 81
Just to confirm, I'm seeing the same and am on the latest release.
Bruce.


Top
 Profile  
 
PostPosted: Wed Jan 18, 2017 1:49 pm 
Offline
Joined: Fri Jul 21, 2006 11:12 pm
Posts: 1017
Location: SC
I am seeing that we don't ignore /media for inode like we do for disk so it makes sense that inode would be red but disk shouldn't be in R8.4.x.


Top
 Profile  
 
PostPosted: Wed Jan 18, 2017 1:51 pm 
Offline
Joined: Tue Jul 01, 2014 6:49 am
Posts: 81
Sorry, after re-reading the OP, I didn't clarify that I'm seeing the inode issue, not 100% disk full.

Bruce.


Top
 Profile  
 
PostPosted: Wed Jan 18, 2017 1:53 pm 
Offline
Joined: Fri Jul 21, 2006 11:12 pm
Posts: 1017
Location: SC
Bruce, thanks for clarifying. I will fix the inode showing red for DVDs.


Top
 Profile  
 
PostPosted: Thu Jan 19, 2017 7:55 pm 
Offline
Joined: Sun May 15, 2016 3:20 pm
Posts: 14
Well, my system health page is also showing red for Disk Usage for /media/cdrom...

I am running 8.4.2.


Top
 Profile  
 
PostPosted: Fri Jan 20, 2017 8:59 am 
Offline
Joined: Fri Jul 21, 2006 11:12 pm
Posts: 1017
Location: SC
In /home/xymon/server/etc/analysis.cfg do you have a line like
Code:
DISK    %^/media.* IGNORE
for the hostname that has disk as red?


Top
 Profile  
 
PostPosted: Fri Jan 27, 2017 4:53 pm 
Offline
Joined: Sun May 15, 2016 3:20 pm
Posts: 14
brfransen wrote:
In /home/xymon/server/etc/analysis.cfg do you have a line like
Code:
DISK    %^/media.* IGNORE
for the hostname that has disk as red?


No... It looks like on my system it was installed as a blank template file and every single line is commented out.


Top
 Profile  
 
PostPosted: Fri Jan 27, 2017 4:57 pm 
Offline
Joined: Fri Jul 21, 2006 11:12 pm
Posts: 1017
Location: SC
That would explain it. Not sure why it is blank though. Reinstall xymonserver should fix it. I pushed a new xymonserver that should fix it for inodes too.
Code:
sudo pacman -Syy xymonserver


Top
 Profile  
 
PostPosted: Sat Jan 28, 2017 5:52 pm 
Offline
Joined: Sun May 15, 2016 3:20 pm
Posts: 14
Looks like that worked. Disk and Inode are both green now. Thanks!


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu