View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 4 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
 Post subject: Pacman -Syu in 8.4 error
PostPosted: Fri Apr 21, 2017 11:23 am 
Offline
Joined: Thu Oct 26, 2006 8:40 am
Posts: 45
Location: Ohio
I wanted to do a update today and not sure if I can force this(below error) or uninstall ffmpeg-compat and reinstall after updating. Any suggestions?

Code:
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: ffmpeg-compat: installing libvpx (1.6.1-1) breaks dependency 'libvpx.so=3-64'

_________________
HD homerun
Hauppauge WinTV-HVR-1600 ATSC/ClearQAM
1.5 TB
2 GB ram
ASUS M4A78 Plus AM3/AM2+/AM2 AMD 770 ATX AMD Motherboard
AMD Athlon II X2 250 Regor 3.0GHz Socket AM3 65W Dual-Core Processor


Top
 Profile  
 
PostPosted: Fri Apr 21, 2017 1:53 pm 
Offline
Joined: Fri Jul 21, 2006 11:12 pm
Posts: 993
Location: SC
I don't see any of our packages that require it anymore and it isn't on any of my systems. Uninstall it: pacman -R ffmpeg-compat


Top
 Profile  
 
PostPosted: Sat Apr 22, 2017 7:57 am 
Offline
Joined: Thu Oct 26, 2006 8:40 am
Posts: 45
Location: Ohio
Thanks that did the trick although i had to remove openpht along with it. Most have been some orphaned packages.

_________________
HD homerun
Hauppauge WinTV-HVR-1600 ATSC/ClearQAM
1.5 TB
2 GB ram
ASUS M4A78 Plus AM3/AM2+/AM2 AMD 770 ATX AMD Motherboard
AMD Athlon II X2 250 Regor 3.0GHz Socket AM3 65W Dual-Core Processor


Top
 Profile  
 
PostPosted: Sat Apr 22, 2017 9:15 am 
Offline
Joined: Fri Jul 21, 2006 11:12 pm
Posts: 993
Location: SC
ffmpeg-compat was added for Plex Home Theater/OpenPHT but that dep changed to ffmpeg2.8. Updating to the current OpenPHT should only require ffmpeg2.8.


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu