View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 3 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Fri Jul 07, 2017 7:18 pm 
Offline
Joined: Sun May 15, 2016 5:40 pm
Posts: 6
I've been having this issue that causes all my recording rules to disappear and no shows will record. Restarting the backend will not fix the problem. However, after restarting the whole computer everything is fine. In a couple of days the recording rules will disappear again. I'm using a Hauppauge 2250 dual tuner card. I've tried deleting all the tuners and adding them again. I also changed the configuration so that only one tuner can be used for live tv and only one can be used for the scheduler. I still have the same issue. It seems to be a database related. Anyone have any ideas on how I can fix this? I'm using the latest version of LinHES.


Top
 Profile  
 
PostPosted: Wed Aug 16, 2017 6:00 am 
Offline
Joined: Sat Nov 05, 2005 4:37 am
Posts: 175
Location: Cornwall - uk
Maybe you have a crashed table in mysql and a reboot fixes the tables.

_________________
--
stinga

as of 22-Mar-2012
R7.2 | MB: gigabyte GA-P43-ES3G | RAM: 1GB
VGA: PNY Nvidia GT240 1GB
4 x Technisat skystar 2 | 1 x TBS6981
pata: 2x500Gb | sata: 2x1Tb 1x2Tb
Problems:
TBS6981 Does not work.


Top
 Profile  
 
PostPosted: Sun Aug 20, 2017 6:02 pm 
Offline
Joined: Sun May 15, 2016 5:40 pm
Posts: 6
Restoring the database from Linhes Tools fixes the problem as well as a reboot. This was a temporary solution.

However, recently I bought another tuner card to be used only for live TV. This has fixed the problem. Now I have the Hauppauge 1600 used only for live TV. My dual-tuner Hauppauge 2250 is only used for the scheduler. I'm guessing there is a bug in Mythtv with the 2250. The fact that both tuners are on the same card and occupy the same PCI-e slot could be causing a conflict that causes the database to crash. Maybe the scheduler tuner and live TV tuner cannot run simultaneously unless they occupy different expansion slots. Perhaps someone can provide more insight.

A few years ago I built a dual-tuner box for someone that used two Hauppauge 1250's. It's been working great with no database issues. Maybe it's because each tuner has it's own PCI-e slot.


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu