View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 21 posts ] 
Go to page Previous  1, 2

Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Mon Sep 10, 2018 9:11 pm 
Offline
Joined: Tue Aug 15, 2006 11:14 am
Posts: 1262
Location: Orlando FL
I'm not sure where these options came from (probably me hacking away at my system) but commenting out these "extensions" fixed my problem. The compounding problem is that /etc/X11/xorg.conf got saved as a file with these options as well as /etc/X11/xorg.conf.d/98-monitor.conf so when I "fixed" the problem where changes are supposed to be made (xorg.conf.d) it was being overridden by xorg.conf.
GRUMBLE GRUMBLE
Code:
#Section "Extensions"
  # fixes tearing
#  Option      "Composite"           "Disable"
#EndSection

_________________
My System


Top
 Profile  
 
PostPosted: Tue Sep 18, 2018 1:57 pm 
Offline
Joined: Wed Jan 07, 2004 12:14 pm
Posts: 397
Location: Charlotte, NC
My upgrade to 8.5.2 went very well with the exception of two minor issues. I had some similar video complaints as mattbatt but mine is a nVidia card. I ran xconfig.sh, rebooted and all is well... Second issue was all my fault - I use postfix for some custom stuff. I missed the message that the upgrade placed a new main.cf file as main.cf.pacnew and, of course, I just dropped my old main.cf in the /etc/postfix folder... Well... didn't like that. A reinstall of postfix told me of the change and I quickly fixed that.

Great job folks as always... Thanks

_________________
Backend server - 4.0 TB 3.0ghz dual core 6 gig RAM, nVidia 9400, Gigabyte GA-870A-UD3 MB, 2 HD-5500, 2 HD Homerun dual tuners, 3 frontend machines - LinHES 8.5


Top
 Profile  
 
PostPosted: Thu Oct 04, 2018 11:14 pm 
Offline
Joined: Thu Apr 06, 2006 8:36 pm
Posts: 35
Location: Clio, MI
Anyone having issues with a fresh install and MCE remotes not working in the installer or after the system is installed and running.

I can run iso install on 8.3 and older the remotes work as expected, but 8.4.1 and up the remotes do not work in the iso installs.

The RC-6 config files are correct, but most of the buttons do not respond when using the key config menu, I have used 2 remotes and 2 receivers. I know the hardware is functioning.

_________________
MBE: GIGABYTE H77-DS3H, i3 CPU, 4GB ram, 1 x 16gb SSD , 2x3TB WD-RED, HVR-2250, Nvidia Video
FE only: Asus H81T/CSM Thin mini-ITX, Intel G3250 3.2Ghz, 4 GB DDR3, 320GB HDD
FE only: intel boxdg45fc mini-ITX, DVI - HDMI, 4GB, 20G HDD, 2.83 GHZ


Top
 Profile  
 
PostPosted: Fri Oct 05, 2018 9:58 pm 
Offline
Joined: Tue Aug 15, 2006 11:14 am
Posts: 1262
Location: Orlando FL
Someone else was having trouble with their streamzap remote. See if this helps?
viewtopic.php?f=23&t=24791&p=142310&hilit=streamzap#p142310

_________________
My System


Top
 Profile  
 
PostPosted: Sat Oct 13, 2018 10:08 am 
Offline
Joined: Wed Jan 18, 2006 8:36 pm
Posts: 193
For anyone using zoneminder, you'll need to do this:
Code:
sudo zmupdate.pl

For anyone wondering, I'm still having the same issue I saw in 8.5.1 where the "live" camera images are not available.


Top
 Profile  
 
PostPosted: Tue Oct 16, 2018 8:33 pm 
Offline
Joined: Fri May 26, 2006 4:36 pm
Posts: 35
Let me know if this posting can still be a part of this thread.

Update went well for my backend and frontend combo.

On my Intel NUC D3410WKYH, seeing small examples of Video decoding problems
This model is an
I3-4010U processor
4400 HD graphics.
For example with the intro of Big Bang Theory, the Sun or some planet flying by is not circular it is seeing being sliced.

Changing the MythTV Settings - Video Playback - from the VA-API Normal to Open GL High quality the artifacts were less or no existent.

But running 'top' is reporting the CPU usage is running in the mid 80% to hitting a high of 105%, so I'm guessing it should be looked over?

I ran following

VGACARDTYPE="intel" xconfig.sh
Video card type forced to intel
Checking for xf86-video-intel in cache or online
Checking for libglvnd in cache or online
Installing Intel driver
Setting resolution to 1280x720
Running plymouth_config

But running with VAAPI Normal and the artifacts are there.
Also did
I did create the file mentioned below, but didn't change the type if that was needed.
and ran VGACARDTYPE="intel" xconfig.sh - again but still in VAAPI Normal playback the artifacts were still there.

/etc/X11/xorg.conf.d/20-intel.conf :
Section "Device"
Identifier "Intel Graphics"
Driver "intel"
Option "DRI" "2" # DRI3 is now default
#Option "AccelMethod" "sna" # default
#Option "AccelMethod" "uxa" # fallback
EndSection

**** Start of Pacman.log ****

[2018-10-16 17:27] [PACMAN] Running 'pacman -Syu'
[2018-10-16 17:27] [PACMAN] synchronizing package lists
[2018-10-16 17:27] [PACMAN] starting full system upgrade
[2018-10-16 17:29] [ALPM] transaction started
[2018-10-16 17:29] [ALPM] removed libcl (1.1-3)
[2018-10-16 17:29] [ALPM] removed dirmngr (1.1.0-4)
[2018-10-16 17:29] [ALPM] removed qtchooser (53-2)
[2018-10-16 17:29] [ALPM] removed python-parted (3.10.1-2)
[2018-10-16 17:29] [ALPM] removed libdbus (1.10.6-1)
[2018-10-16 17:29] [ALPM] removed dnsutils (9.9.1.P1-1)
[2018-10-16 17:29] [ALPM] upgraded linux-api-headers (4.9.20-1 -> 4.14.8-1)
[2018-10-16 17:29] [ALPM] warning: /etc/locale.gen installed as /etc/locale.gen.pacnew
[2018-10-16 17:29] [ALPM] upgraded glibc (2.23-1 -> 2.26-11)
[2018-10-16 17:29] [ALPM-SCRIPTLET] Generating locales...
[2018-10-16 17:29] [ALPM-SCRIPTLET] en_US.ISO-8859-1... done
[2018-10-16 17:29] [ALPM-SCRIPTLET] en_US.UTF-8... done
[2018-10-16 17:29] [ALPM-SCRIPTLET] de_DE.UTF-8... done
[2018-10-16 17:29] [ALPM-SCRIPTLET] en_US.UTF-8... done
[2018-10-16 17:29] [ALPM-SCRIPTLET] en_US.ISO-8859-1... done
[2018-10-16 17:29] [ALPM-SCRIPTLET] Generation complete.
[2018-10-16 17:29] [ALPM] upgraded gcc-libs (5.3.0-5 -> 7.3.0-1)
[2018-10-16 17:29] [ALPM] upgraded ncurses (5.9_20141101-1 -> 6.1-3)
[2018-10-16 17:29] [ALPM] upgraded readline (6.3.008-3 -> 7.0.003-1)
[2018-10-16 17:29] [ALPM] upgraded bc (1.06.95-1 -> 1.07.1-1)
[2018-10-16 17:29] [ALPM] upgraded bash (4.3.042-4 -> 4.4.019-1)
[2018-10-16 17:29] [ALPM] upgraded perl (5.16.0-2 -> 5.26.2-1)
[2018-10-16 17:29] [ALPM] upgraded libstatgrab (0.16-2 -> 0.91-2)
[2018-10-16 17:29] [ALPM] upgraded openssl (1.0.2.g-3 -> 1.1.0.g-1)
[2018-10-16 17:29] [ALPM] upgraded libsasl (2.1.23-10 -> 2.1.26-12)
[2018-10-16 17:29] [ALPM] upgraded libgpg-error (1.12-1 -> 1.27-1)
[2018-10-16 17:29] [ALPM] upgraded libgcrypt (1.5.0-3 -> 1.8.2-1)
[2018-10-16 17:29] [ALPM] upgraded libsystemd (224-1 -> 238.0-1)
[2018-10-16 17:29] [ALPM] upgraded libtirpc (0.2.2-2 -> 1.0.3-1)
[2018-10-16 17:29] [ALPM] upgraded pambase (20130928-1 -> 20171006-1)
[2018-10-16 17:29] [ALPM] upgraded zlib (1.2.8-3 -> 1:1.2.11-2)
[2018-10-16 17:29] [ALPM] upgraded pam (1.3.0-1 -> 1.3.0-2)
[2018-10-16 17:29] [ALPM] upgraded libutil-linux (2.29-1 -> 2.31.1-1)
[2018-10-16 17:29] [ALPM] upgraded coreutils (8.24-1 -> 8.29-1)
[2018-10-16 17:29] [ALPM] upgraded util-linux (2.29-1 -> 2.31.1-1)
[2018-10-16 17:29] [ALPM] upgraded libldap (2.4.39-1 -> 2.4.45-4)
[2018-10-16 17:29] [ALPM] upgraded krb5 (1.10.2-3 -> 1.16-1)
[2018-10-16 17:29] [ALPM] upgraded libssh2 (1.4.3-2 -> 1.8.0-2)
[2018-10-16 17:29] [ALPM] installed libidn2 (2.0.4-2)
[2018-10-16 17:29] [ALPM] installed libpsl (0.19.1-1)
[2018-10-16 17:29] [ALPM] installed libnghttp2 (1.30.0-1)
[2018-10-16 17:29] [ALPM] upgraded libtasn1 (4.7-1 -> 4.13-1)
[2018-10-16 17:29] [ALPM] upgraded curl (7.47.1-2 -> 7.58.0-2)
[2018-10-16 17:29] [ALPM] upgraded icu (56.1-2 -> 60.2-1)
[2018-10-16 17:29] [ALPM] upgraded libxml2 (2.9.3-1 -> 2.9.8-1)
[2018-10-16 17:29] [ALPM] installed geoip-database (20120706-1)
[2018-10-16 17:29] [ALPM] installed geoip (1.6.11-1)
[2018-10-16 17:29] [ALPM] upgraded json-c (0.12-2 -> 0.13-1)
[2018-10-16 17:29] [ALPM] installed bind-tools (9.12.0-1)
[2018-10-16 17:29] [ALPM] upgraded device-mapper (2.02.104-1 -> 2.02.177-4)
[2018-10-16 17:29] [ALPM] upgraded parted (3.2-1 -> 3.2-6)
[2018-10-16 17:29] [ALPM] upgraded system-templates (8.5-2 -> 8.5-4)
[2018-10-16 17:29] [ALPM] upgraded sqlite (3.7.13-1 -> 3.22.0-1)
[2018-10-16 17:29] [ALPM] upgraded python2 (2.7.11-2 -> 2.7.14-2)
[2018-10-16 17:29] [ALPM] installed python2-pyparted (3.11.1-2)
[2018-10-16 17:29] [ALPM] installed python2-ptyprocess (0.5.2-1)
[2018-10-16 17:29] [ALPM] upgraded python2-pexpect (3.2-1 -> 4.4.0-1)
[2018-10-16 17:29] [ALPM] upgraded sudo (1.8.14.p3-2 -> 1.8.22-1)
[2018-10-16 17:29] [ALPM] upgraded dbus (1.10.6-1 -> 1.12.6-1)
[2018-10-16 17:29] [ALPM] upgraded pcre (8.38-3 -> 8.41-1)
[2018-10-16 17:29] [ALPM] upgraded avahi (0.6.32-2 -> 0.7-4)
[2018-10-16 17:29] [ALPM] upgraded lame (3.99.5-2 -> 3.100-1)
[2018-10-16 17:29] [ALPM] upgraded libcdio (0.93-3 -> 2.0.0-1)
[2018-10-16 17:29] [ALPM] installed argon2 (20171227-3)
[2018-10-16 17:29] [ALPM] upgraded cryptsetup (1.7.0-1 -> 2.0.1-2)
[2018-10-16 17:29] [ALPM] upgraded libidn (1.25-1 -> 1.33-2)
[2018-10-16 17:29] [ALPM] installed pcre2 (10.30-1)
[2018-10-16 17:29] [ALPM] warning: directory permissions differ on /usr/share/polkit-1/rules.d/
filesystem: 700 package: 750
[2018-10-16 17:29] [ALPM] warning: directory permissions differ on /var/log/journal/remote/
filesystem: 2755 package: 755
[2018-10-16 17:29] [ALPM] upgraded systemd (224-1 -> 238.0-1)
[2018-10-16 17:29] [ALPM-SCRIPTLET] :: systemd-bootchart is no longer included with systemd
[2018-10-16 17:29] [ALPM] upgraded lockdev (1.0.3_1.5-3 -> 1.0.3_1.6-4)
[2018-10-16 17:29] [ALPM] upgraded p8-platform (2.0.1-2 -> 2.1.0.1-1)
[2018-10-16 17:29] [ALPM] upgraded libcec (3.1.0-2 -> 4.0.2-1)
[2018-10-16 17:29] [ALPM] upgraded libdrm (2.4.81-1 -> 2.4.90-3)
[2018-10-16 17:29] [ALPM] upgraded wayland (1.13.0-1 -> 1.14.0-1)
[2018-10-16 17:29] [ALPM] upgraded libedit (20120311_3.0-1 -> 20170329_3.1-1)
[2018-10-16 17:29] [ALPM] upgraded llvm-libs (3.9.1-2 -> 5.0.1-2)
[2018-10-16 17:29] [ALPM] upgraded lm_sensors (3.4.0-2 -> 3.4.0-3)
[2018-10-16 17:29] [ALPM] warning: /etc/drirc installed as /etc/drirc.pacnew
[2018-10-16 17:29] [ALPM] upgraded mesa (17.1.2-1 -> 17.3.6-1)
[2018-10-16 17:29] [ALPM] upgraded libva (1.7.3-1 -> 2.1.0-1)
[2018-10-16 17:29] [ALPM] upgraded python2-six (1.10.0-3 -> 1.11.0-1)
[2018-10-16 17:29] [ALPM] upgraded python2-dateutil (2.6.0-2 -> 2.6.1-1)
[2018-10-16 17:29] [ALPM] upgraded python-dbus-common (1.2.0-4 -> 1.2.6-1)
[2018-10-16 17:29] [ALPM] upgraded python2-dbus (1.2.0-4 -> 1.2.6-1)
[2018-10-16 17:29] [ALPM] installed python2-pytz (2018.3-1)
[2018-10-16 17:29] [ALPM] installed python2-tzlocal (1.5.1-3)
[2018-10-16 17:29] [ALPM] upgraded perl-xml-parser (2.41-3 -> 2.44-6)
[2018-10-16 17:29] [ALPM] upgraded archlinux-xdg-menu (0.7.6.2-1 -> 0.7.6.3-1)
[2018-10-16 17:29] [ALPM] upgraded boost-libs (1.60.0-2 -> 1.66.0-1)
[2018-10-16 17:29] [ALPM] upgraded mkvtoolnix-cli (9.1.0-3 -> 21.0.0-1)
[2018-10-16 17:29] [ALPM] upgraded alsa-lib (1.1.2-1 -> 1.1.6-1)
[2018-10-16 17:29] [ALPM] upgraded libusb (1.0.21-1 -> 1.0.22-1)
[2018-10-16 17:29] [ALPM] installed libftdi (1.0-2)
[2018-10-16 17:29] [ALPM] warning: /etc/lirc/lircmd.conf installed as /etc/lirc/lircmd.conf.pacnew
[2018-10-16 17:29] [ALPM] warning: /etc/lirc/lirc_options.conf installed as /etc/lirc/lirc_options.conf.pacnew
[2018-10-16 17:29] [ALPM] warning: directory permissions differ on /usr/share/lirc/contrib/
filesystem: 755 package: 775
[2018-10-16 17:29] [ALPM] upgraded lirc (1:0.9.2.a-2 -> 1:0.10.1-1)
[2018-10-16 17:29] [ALPM] upgraded procps-ng (3.3.12-1 -> 3.3.12-3)
[2018-10-16 17:29] [ALPM] upgraded gpm (1.20.7-4 -> 1.20.7-8)
[2018-10-16 17:29] [ALPM] upgraded aalib (1.4rc5-7 -> 1.4rc5-13)
[2018-10-16 17:29] [ALPM] upgraded tdb (1.3.8-1 -> 1.3.15-1)
[2018-10-16 17:29] [ALPM] upgraded libwbclient (4.3.4-1 -> 4.8.0-1)
[2018-10-16 17:29] [ALPM] upgraded talloc (2.1.5-1 -> 2.1.11-1)
[2018-10-16 17:29] [ALPM] upgraded tevent (0.9.26-1 -> 1:0.9.36-1)
[2018-10-16 17:29] [ALPM] upgraded ldb (1.1.24-1 -> 1.3.2-1)
[2018-10-16 17:29] [ALPM] upgraded gnutls (3.4.15-1 -> 3.5.18-1)
[2018-10-16 17:29] [ALPM] upgraded smbclient (4.3.4-1 -> 4.8.0-1)
[2018-10-16 17:29] [ALPM] upgraded harfbuzz (1.1.3-1 -> 1.7.5-1)
[2018-10-16 17:29] [ALPM] upgraded freetype2 (2.7.1-1 -> 2.9-2)
[2018-10-16 17:29] [ALPM] upgraded libcaca (0.99.beta17-2 -> 0.99.beta19-1)
[2018-10-16 17:29] [ALPM] upgraded libcdio-paranoia (10.2+0.93+1-1 -> 10.2+0.94+2-2)
[2018-10-16 17:29] [ALPM] upgraded rtmpdump (20131205-1 -> 1:2.4.r96.fa8646d-3)
[2018-10-16 17:29] [ALPM] upgraded fribidi (0.19.7-1 -> 1.0.1+8+gdf7252b-1)
[2018-10-16 17:29] [ALPM] upgraded libssh (0.6.3-1 -> 0.7.5-2)
[2018-10-16 17:29] [ALPM] upgraded libwebp (0.4.2-2 -> 0.6.1-1)
[2018-10-16 17:29] [ALPM] upgraded ffmpeg (1:3.2.2-2 -> 1:3.4.2-2)
[2018-10-16 17:29] [ALPM] upgraded less (487-1 -> 487-2)
[2018-10-16 17:29] [ALPM] upgraded gzip (1.5-1 -> 1.9-1)
[2018-10-16 17:29] [ALPM] upgraded texinfo (4.13a-7 -> 6.5-1)
[2018-10-16 17:29] [ALPM] upgraded tar (1.27.1-1 -> 1.30-1)
[2018-10-16 17:29] [ALPM] upgraded libtool (2.4.6-4 -> 2.4.6+40+g6ca5e224-4)
[2018-10-16 17:29] [ALPM] upgraded mplayer (37857-2 -> 38017-1)
[2018-10-16 17:29] [ALPM] upgraded iproute2 (4.9.0-1 -> 4.15.0-1)
[2018-10-16 17:29] [ALPM] upgraded systemd-sysvcompat (224-1 -> 238.0-1)
[2018-10-16 17:29] [ALPM] upgraded runit-scripts (8.4-5 -> 8.5-4)
[2018-10-16 17:29] [ALPM] upgraded python2-cairo (1.10.0-3 -> 1.16.2-1)
[2018-10-16 17:29] [ALPM] upgraded libsm (1.2.1-1 -> 1.2.2-2)
[2018-10-16 17:29] [ALPM] upgraded libxtst (1.2.1-1 -> 1.2.3-1)
[2018-10-16 17:29] [ALPM] upgraded libgusb (0.1.6-1 -> 0.2.11-1)
[2018-10-16 17:29] [ALPM] installed js52 (52.7.3-1)
[2018-10-16 17:29] [ALPM] warning: directory permissions differ on /etc/polkit-1/rules.d/
filesystem: 700 package: 750
[2018-10-16 17:29] [ALPM] warning: directory permissions differ on /usr/share/polkit-1/rules.d/
filesystem: 700 package: 750
[2018-10-16 17:29] [ALPM] upgraded polkit (0.112-2 -> 0.114-1)
[2018-10-16 17:29] [ALPM] upgraded libproxy (0.4.11-4 -> 0.4.15-6)
[2018-10-16 17:29] [ALPM] upgraded lsof (4.89-1 -> 4.90-1)
[2018-10-16 17:29] [ALPM-SCRIPTLET] Waiting for response...
[2018-10-16 17:29] [ALPM-SCRIPTLET] Server acknowledged client
[2018-10-16 17:29] [ALPM-SCRIPTLET]
[2018-10-16 17:29] [ALPM-SCRIPTLET] Waiting for response...
[2018-10-16 17:29] [ALPM-SCRIPTLET] Server acknowledged client
[2018-10-16 17:29] [ALPM-SCRIPTLET]
[2018-10-16 17:30] [ALPM-SCRIPTLET] ok: down: msg_daemon: 1s, normally up
[2018-10-16 17:30] [ALPM-SCRIPTLET] msg_daemon.py: no process found
[2018-10-16 17:30] [ALPM] upgraded LinHES-system (8.5.1-2 -> 8.5.2-2)
[2018-10-16 17:30] [ALPM-SCRIPTLET] Traceback (most recent call last):
[2018-10-16 17:30] [ALPM-SCRIPTLET] File "/usr/LH/bin/mythwelcome-config.py", line 7, in <module>
[2018-10-16 17:30] [ALPM-SCRIPTLET] from MythTV import MythDB
[2018-10-16 17:30] [ALPM-SCRIPTLET] File "/usr/lib/python2.7/site-packages/MythTV/__init__.py", line 37, in <module>
[2018-10-16 17:30] [ALPM-SCRIPTLET] from .connections import dbmodule
[2018-10-16 17:30] [ALPM-SCRIPTLET] File "/usr/lib/python2.7/site-packages/MythTV/connections.py", line 17, in <module>
[2018-10-16 17:30] [ALPM-SCRIPTLET] import lxml.etree as etree
[2018-10-16 17:30] [ALPM-SCRIPTLET] ImportError: libgcrypt.so.11: cannot open shared object file: No such file or directory
[2018-10-16 17:30] [ALPM-SCRIPTLET] ok: run: msg_daemon: (pid 3072) 0s
[2018-10-16 17:30] [ALPM] upgraded libmysqlclient (5.6.35-1 -> 5.6.39-1)
[2018-10-16 17:30] [ALPM] upgraded mysql-clients (5.6.35-1 -> 5.6.39-1)
[2018-10-16 17:30] [ALPM] upgraded perl-date-manip (6.32-1 -> 6.70-1)
[2018-10-16 17:30] [ALPM] upgraded perl-dbi (1.622-1 -> 1.641-1)
[2018-10-16 17:30] [ALPM] upgraded perl-dbd-mysql (4.022-1 -> 4.046-1)
[2018-10-16 17:30] [ALPM] upgraded perl-socket6 (0.23-2 -> 0.28-4)
[2018-10-16 17:30] [ALPM] upgraded perl-io-socket-inet6 (2.69-1 -> 2.72-3)
[2018-10-16 17:30] [ALPM] upgraded perl-encode-locale (1.03-1 -> 1.05-3)
[2018-10-16 17:30] [ALPM] upgraded perl-http-date (6.01-1 -> 6.02-4)
[2018-10-16 17:30] [ALPM] upgraded perl-file-listing (6.04-1 -> 6.04-4)
[2018-10-16 17:30] [ALPM] upgraded perl-html-tagset (3.20-3 -> 3.20-6)
[2018-10-16 17:30] [ALPM] upgraded perl-html-parser (3.69-2 -> 3.72-5)
[2018-10-16 17:30] [ALPM] upgraded perl-lwp-mediatypes (6.02-1 -> 6.02-4)
[2018-10-16 17:30] [ALPM] upgraded perl-uri (1.59-1 -> 1.74-1)
[2018-10-16 17:30] [ALPM] installed perl-io-html (1.001-3)
[2018-10-16 17:30] [ALPM] upgraded perl-http-message (6.03-1 -> 6.16-1)
[2018-10-16 17:30] [ALPM] upgraded perl-http-cookies (6.01-1 -> 6.04-2)
[2018-10-16 17:30] [ALPM] upgraded perl-http-daemon (6.00-1 -> 6.01-5)
[2018-10-16 17:30] [ALPM] upgraded perl-http-negotiate (6.01-1 -> 6.01-4)
[2018-10-16 17:30] [ALPM] upgraded perl-net-http (6.03-1 -> 6.18-1)
[2018-10-16 17:30] [ALPM] upgraded perl-www-robotrules (6.02-1 -> 6.02-4)
[2018-10-16 17:30] [ALPM] upgraded perl-try-tiny (0.11-1 -> 0.30-1)
[2018-10-16 17:30] [ALPM] upgraded perl-libwww (6.04-1 -> 6.33-1)
[2018-10-16 17:30] [ALPM] upgraded perl-math-round (0.06-5 -> 0.07-2)
[2018-10-16 17:30] [ALPM] upgraded perl-net-upnp (1.4.2-4 -> 1.4.3-3)
[2018-10-16 17:30] [ALPM] upgraded perl-net-ssleay (1.48-2 -> 1.85-2)
[2018-10-16 17:30] [ALPM] upgraded perl-io-socket-ssl (1.76-1 -> 2.056-1)
[2018-10-16 17:30] [ALPM] installed perl-lwp-protocol-https (6.07-2)
[2018-10-16 17:30] [ALPM] installed perl-path-class (0.37-4)
[2018-10-16 17:30] [ALPM] upgraded perl-crypt-ssleay (0.58-4 -> 0.73_04-9)
[2018-10-16 17:30] [ALPM] upgraded perl-email-date-format (1.002-3 -> 1.005-3)
[2018-10-16 17:30] [ALPM] upgraded perl-timedate (1.20-2 -> 2.30-4)
[2018-10-16 17:30] [ALPM] upgraded perl-mailtools (2.08-1 -> 2.20-1)
[2018-10-16 17:30] [ALPM] upgraded perl-mime-types (1.34-1 -> 2.17-1)
[2018-10-16 17:30] [ALPM] upgraded perl-mime-lite (3.028-1 -> 3.030-3)
[2018-10-16 17:30] [ALPM] upgraded perl-convert-binhex (1.119-4 -> 1.125-3)
[2018-10-16 17:30] [ALPM-SCRIPTLET] module test... pass.
[2018-10-16 17:30] [ALPM] upgraded perl-mime-tools (5.503-1 -> 5.509-5)
[2018-10-16 17:30] [ALPM] upgraded perl-fcgi (0.74-3 -> 0.78-5)
[2018-10-16 17:30] [ALPM] upgraded perl-class-inspector (1.27-1 -> 1.32-3)
[2018-10-16 17:30] [ALPM] upgraded perl-soap-lite (1.20-1 -> 1.26-1)
[2018-10-16 17:30] [ALPM] upgraded perl-xml-sax-base (1.08-2 -> 1.09-2)
[2018-10-16 17:30] [ALPM] upgraded perl-xml-namespacesupport (1.11-2 -> 1.12-2)
[2018-10-16 17:30] [ALPM] upgraded perl-xml-sax (0.99-3 -> 1.00-1)
[2018-10-16 17:30] [ALPM] upgraded python2-future (0.16.0-2 -> 0.16.0-3)
[2018-10-16 17:30] [ALPM] upgraded python2-pycurl (7.43.0-1 -> 7.43.0.1-1)
[2018-10-16 17:30] [ALPM] upgraded python2-urllib3 (1.21.1-1 -> 1.22-1)
[2018-10-16 17:30] [ALPM] upgraded python2-pyparsing (2.2.0-1 -> 2.2.0-2)
[2018-10-16 17:30] [ALPM] upgraded python2-packaging (16.8-2 -> 16.8-3)
[2018-10-16 17:30] [ALPM] upgraded python2-appdirs (1.4.3-1 -> 1.4.3-2)
[2018-10-16 17:30] [ALPM] upgraded python2-setuptools (1:36.2.0-1 -> 1:39.0.1-1)
[2018-10-16 17:30] [ALPM] upgraded python2-chardet (3.0.4-1 -> 3.0.4-2)
[2018-10-16 17:30] [ALPM] upgraded python2-idna (2.5-1 -> 2.6-1)
[2018-10-16 17:30] [ALPM] upgraded python2-requests (2.18.1-1 -> 2.18.4-1)
[2018-10-16 17:30] [ALPM] upgraded python2-requests-cache (0.4.12-2 -> 0.4.13-1)
[2018-10-16 17:30] [ALPM] upgraded libxslt (1.1.26-3 -> 1.1.32+3+g32c8821-1)
[2018-10-16 17:30] [ALPM] upgraded python2-lxml (2.3.4-2 -> 4.1.1-1)
[2018-10-16 17:30] [ALPM] installed xcb-util-renderutil (0.3.9-1)
[2018-10-16 17:30] [ALPM] installed double-conversion (3.0.0-1)
[2018-10-16 17:30] [ALPM] upgraded qt5-base (5.5.1-10 -> 5.10.1-3)
[2018-10-16 17:30] [ALPM] upgraded qt5-script (5.5.1-10 -> 5.10.1-1)
[2018-10-16 17:30] [ALPM] upgraded qt5-xmlpatterns (5.5.1-10 -> 5.10.1-1)
[2018-10-16 17:30] [ALPM] upgraded qt5-declarative (5.5.1-10 -> 5.10.1-2)
[2018-10-16 17:30] [ALPM] upgraded qt5-location (5.5.1-10 -> 5.10.1-1)
[2018-10-16 17:30] [ALPM] upgraded qt5-sensors (5.5.1-10 -> 5.10.1-1)
[2018-10-16 17:30] [ALPM] upgraded qt5-webchannel (5.5.1-10 -> 5.10.1-1)
[2018-10-16 17:30] [ALPM] upgraded gstreamer (1.2.1-1 -> 1.12.4-1)
[2018-10-16 17:30] [ALPM] installed iso-codes (3.76-1)
[2018-10-16 17:30] [ALPM] upgraded gst-plugins-base-libs (1.2.1-1 -> 1.12.4-1)
[2018-10-16 17:30] [ALPM] upgraded gst-plugins-base (1.2.1-1 -> 1.12.4-1)
[2018-10-16 17:30] [ALPM] installed hyphen (2.8.8-1)
[2018-10-16 17:30] [ALPM] upgraded qt5-webkit (5.5.1-10 -> 5.212.0alpha2-12)
[2018-10-16 17:30] [ALPM] upgraded urlgrabber (3.10.1-2 -> 3.10.2-1)
[2018-10-16 17:30] [ALPM] upgraded wget (1.17.1-1 -> 1.19.4-1)
[2018-10-16 17:30] [ALPM] upgraded perl-archive-zip (1.30-3 -> 1.60-1)
[2018-10-16 17:30] [ALPM] installed perl-cgi (4.38-1)
[2018-10-16 17:30] [ALPM] upgraded perl-class-singleton (1.4-4 -> 1.5-2)
[2018-10-16 17:30] [ALPM] installed perl-inc-latest (0.500-4)
[2018-10-16 17:30] [ALPM] installed perl-module-build (0.4224-6)
[2018-10-16 17:30] [ALPM] upgraded perl-module-runtime (0.013-1 -> 0.014-4)
[2018-10-16 17:30] [ALPM] upgraded perl-module-implementation (0.06-2 -> 0.09-3)
[2018-10-16 17:30] [ALPM] upgraded perl-params-validate (1.06-3 -> 1.29-1)
[2018-10-16 17:30] [ALPM] upgraded perl-params-util (1.07-1 -> 1.07-8)
[2018-10-16 17:30] [ALPM] upgraded perl-sub-install (0.926-1 -> 0.928-3)
[2018-10-16 17:30] [ALPM] upgraded perl-data-optlist (0.107-1 -> 0.110-3)
[2018-10-16 17:30] [ALPM] installed perl-exporter-tiny (1.000000-2)
[2018-10-16 17:30] [ALPM] installed perl-list-moreutils-xs (0.428-1)
[2018-10-16 17:30] [ALPM] upgraded perl-list-moreutils (0.22-1 -> 0.428-1)
[2018-10-16 17:30] [ALPM] upgraded perl-dist-checkconflicts (0.02-1 -> 0.11-3)
[2018-10-16 17:30] [ALPM] upgraded perl-package-stash-xs (0.25-2 -> 0.28-7)
[2018-10-16 17:30] [ALPM] upgraded perl-package-stash (0.33-2 -> 0.37-4)
[2018-10-16 17:30] [ALPM] upgraded perl-test-fatal (0.010-1 -> 0.014-3)
[2018-10-16 17:30] [ALPM] upgraded perl-sub-exporter (0.982-1 -> 0.987-3)
[2018-10-16 17:30] [ALPM] installed perl-sub-exporter-progressive (0.001013-3)
[2018-10-16 17:30] [ALPM] installed perl-variable-magic (0.62-1)
[2018-10-16 17:30] [ALPM] installed perl-b-hooks-endofscope (0.21-3)
[2018-10-16 17:30] [ALPM] installed perl-namespace-clean (0.27-3)
[2018-10-16 17:30] [ALPM] upgraded perl-class-load (0.20-1 -> 0.24-2)
[2018-10-16 17:30] [ALPM] installed perl-list-someutils (0.56-1)
[2018-10-16 17:30] [ALPM] installed perl-list-utilsby (0.11-1)
[2018-10-16 17:30] [ALPM] installed perl-list-allutils (0.14-4)
[2018-10-16 17:30] [ALPM] upgraded perl-datetime-timezone (1.46-1 -> 2.19-1)
[2018-10-16 17:30] [ALPM] installed perl-file-sharedir (1.102-3)
[2018-10-16 17:30] [ALPM] installed perl-file-sharedir-install (0.13-1)
[2018-10-16 17:30] [ALPM] upgraded perl-datetime-locale (0.45-2 -> 1.20-1)
[2018-10-16 17:30] [ALPM] installed perl-sub-identify (0.14-4)
[2018-10-16 17:30] [ALPM] installed perl-namespace-autoclean (0.28-3)
[2018-10-16 17:30] [ALPM] installed perl-role-tiny (2.000005-3)
[2018-10-16 17:30] [ALPM] installed perl-mro-compat (0.13-2)
[2018-10-16 17:30] [ALPM] installed perl-devel-stacktrace (2.03-1)
[2018-10-16 17:30] [ALPM] installed perl-specio (0.42-1)
[2018-10-16 17:30] [ALPM] installed perl-eval-closure (0.14-3)
[2018-10-16 17:30] [ALPM] installed perl-class-data-inheritable (0.08-7)
[2018-10-16 17:30] [ALPM] installed perl-exception-class (1.44-1)
[2018-10-16 17:30] [ALPM] installed perl-params-validationcompiler (0.27-1)
[2018-10-16 17:30] [ALPM] upgraded perl-datetime (0.72-2 -> 1.48-1)
[2018-10-16 17:30] [ALPM] installed perl-file-which (1.22-1)
[2018-10-16 17:30] [ALPM] installed perl-file-homedir (1.002-2)
[2018-10-16 17:30] [ALPM] upgraded perl-file-slurp (9999.13-1 -> 9999.19-4)
[2018-10-16 17:30] [ALPM] upgraded perl-class-factory-util (1.7-4 -> 1.7-8)
[2018-10-16 17:30] [ALPM] installed perl-sub-name (0.21-4)
[2018-10-16 17:30] [ALPM] upgraded perl-package-deprecationmanager (0.13-1 -> 0.17-3)
[2018-10-16 17:30] [ALPM] upgraded perl-datetime-format-strptime (1.0900-1 -> 1:1.75-1)
[2018-10-16 17:30] [ALPM] upgraded perl-datetime-format-builder (0.8000-6 -> 0.8100-3)
[2018-10-16 17:30] [ALPM] upgraded perl-datetime-format-iso8601 (0.08-1 -> 0.08-3)
[2018-10-16 17:30] [ALPM] installed perl-datetime-format-sqlite (0.11-1)
[2018-10-16 17:30] [ALPM] installed perl-dbd-sqlite (1.58-1)
[2018-10-16 17:30] [ALPM] upgraded perl-http-cache-transparent (1.0-2 -> 1.4-2)
[2018-10-16 17:30] [ALPM] upgraded perl-http-response-encoding (0.06-1 -> 0.06-4)
[2018-10-16 17:30] [ALPM] upgraded perl-html-tree (3.23-6 -> 5.06-2)
[2018-10-16 17:30] [ALPM] upgraded perl-json (2.53-2 -> 2.97001-1)
[2018-10-16 17:30] [ALPM] upgraded perl-lingua-en-numbers-ordinate (1.02-2 -> 1.04-2)
[2018-10-16 17:30] [ALPM] upgraded perl-lingua-preferred (0.2.4-4 -> 0.2.4-6)
[2018-10-16 17:30] [ALPM] installed perl-lwp-useragent-determined (1.06-1)
[2018-10-16 17:30] [ALPM] upgraded perl-parse-recdescent (1.965001-1 -> 1.967015-1)
[2018-10-16 17:30] [ALPM] upgraded perl-class-methodmaker (2.18-4 -> 2.24-5)
[2018-10-16 17:30] [ALPM] upgraded perl-term-readkey (2.30.01-4 -> 2.37-4)
[2018-10-16 17:30] [ALPM] upgraded perl-term-progressbar (2.09-3 -> 2.21-1)
[2018-10-16 17:30] [ALPM] upgraded perl-tk (804.032-3 -> 804.034-1)
[2018-10-16 17:30] [ALPM] upgraded perl-tk-tablematrix (1.23-4 -> 1.23-18)
[2018-10-16 17:30] [ALPM] upgraded perl-unicode-string (2.09-3 -> 2.10-3)
[2018-10-16 17:30] [ALPM] upgraded perl-unicode-utf8simple (1.06-2 -> 1.06-6)
[2018-10-16 17:30] [ALPM] upgraded perl-http-server-simple (0.44-1 -> 0.52-1)
[2018-10-16 17:30] [ALPM] installed perl-file-slurp-tiny (0.004-3)
[2018-10-16 17:30] [ALPM] upgraded perl-tree-dag-node (1.06-3 -> 1.31-1)
[2018-10-16 17:30] [ALPM] upgraded perl-sub-uplevel (0.22-2 -> 0.2800-2)
[2018-10-16 17:30] [ALPM] upgraded perl-test-warn (0.24-1 -> 0.32-2)
[2018-10-16 17:30] [ALPM] upgraded perl-html-form (6.03-1 -> 6.03-4)
[2018-10-16 17:30] [ALPM] upgraded perl-www-mechanize (1.72-1 -> 1.88-1)
[2018-10-16 17:30] [ALPM] upgraded perl-xml-regexp (0.03-7 -> 0.04-3)
[2018-10-16 17:30] [ALPM] upgraded libxml-perl (0.08-3 -> 0.08-6)
[2018-10-16 17:30] [ALPM] upgraded perl-xml-dom (1.44-7 -> 1.44-9)
[2018-10-16 17:30] [ALPM] upgraded perl-xml-libxml (1.70-2 -> 2.0132-1)
[2018-10-16 17:30] [ALPM-SCRIPTLET] :: Installing SAX XML Parsers
[2018-10-16 17:30] [ALPM] upgraded perl-xml-libxslt (1.70-6 -> 1.96-1)
[2018-10-16 17:30] [ALPM] installed perl-xml-sax-expat (0.51-5)
[2018-10-16 17:30] [ALPM] upgraded perl-xml-simple (2.18-3 -> 2.25-1)
[2018-10-16 17:30] [ALPM] upgraded perl-text-iconv (1.7-2 -> 1.7-14)
[2018-10-16 17:30] [ALPM] upgraded perl-xml-twig (3.40-1 -> 3.52-3)
[2018-10-16 17:30] [ALPM] upgraded perl-xml-writer (0.604-1 -> 0.625-3)
[2018-10-16 17:30] [ALPM] upgraded perl-xml-treepp (0.43-2 -> 0.43-3)
[2018-10-16 17:30] [ALPM] upgraded xmltv (0.5.69-1 -> 0.5.70-180827)
[2018-10-16 17:30] [ALPM] upgraded mythtv (29.1-1 -> 29.1-11)
[2018-10-16 17:30] [ALPM-SCRIPTLET] gen_is_xml: reading in web-on-linhes_is.conf
[2018-10-16 17:30] [ALPM-SCRIPTLET] gen_lib_xml: no conf files found
[2018-10-16 17:30] [ALPM-SCRIPTLET] gen_lib_xml: reading in /usr/share/mythtv/themes/defaultmenu/library.xml
[2018-10-16 17:30] [ALPM-SCRIPTLET] gen_lib_xml: Removing /mythmenu tag
[2018-10-16 17:30] [ALPM-SCRIPTLET] gen_lib_xml: Writing /home/mythtv/.mythtv/library.xml
[2018-10-16 17:30] [ALPM-SCRIPTLET] setup config.xml
[2018-10-16 17:30] [ALPM-SCRIPTLET] Removing link /usr/share/mythtv/config.xml
[2018-10-16 17:30] [ALPM-SCRIPTLET] Removing link /root/.mythtv/config.xml
[2018-10-16 17:30] [ALPM-SCRIPTLET] Writing /home/mythtv/.mythtv/config.xml
[2018-10-16 17:30] [ALPM-SCRIPTLET] Trying to link /home/mythtv/.mythtv/config.xml -> /usr/share/mythtv/config.xml
[2018-10-16 17:30] [ALPM-SCRIPTLET] Trying to link /home/mythtv/.mythtv/config.xml -> /root/.mythtv/config.xml
[2018-10-16 17:30] [ALPM] upgraded mythinstall (8.5.1-3 -> 8.5.1-4)
[2018-10-16 17:30] [ALPM] upgraded LinHES-config (8.5.1-2 -> 8.5.2-3)
[2018-10-16 17:30] [ALPM-SCRIPTLET] ____Start of IR____
[2018-10-16 17:30] [ALPM-SCRIPTLET] Trying to link /usr/MythVantage/templates/remotes/hauppauge/hauppauge-blaster/lircd.conf -> /etc/lirc/lircd.conf.d/remote_lircd.conf
[2018-10-16 17:30] [ALPM-SCRIPTLET] Adding service remotes
[2018-10-16 17:30] [ALPM-SCRIPTLET] Adding service irexec
[2018-10-16 17:30] [ALPM-SCRIPTLET] Configuring receiver Default
[2018-10-16 17:30] [ALPM-SCRIPTLET] Removing service igdaemon
[2018-10-16 17:30] [ALPM-SCRIPTLET] stop service igdaemon
[2018-10-16 17:30] [ALPM-SCRIPTLET] Removing service tatir
[2018-10-16 17:30] [ALPM-SCRIPTLET] stop service tatir
[2018-10-16 17:30] [ALPM-SCRIPTLET] HostBlasterType : None
[2018-10-16 17:30] [ALPM-SCRIPTLET] Triggering udev
[2018-10-16 17:30] [ALPM-SCRIPTLET] Disabling LCD support
[2018-10-16 17:30] [ALPM-SCRIPTLET] Removing service lcdd
[2018-10-16 17:30] [ALPM-SCRIPTLET] stop service lcdd
[2018-10-16 17:30] [ALPM-SCRIPTLET] __End IR
[2018-10-16 17:30] [ALPM-SCRIPTLET]
[2018-10-16 17:30] [ALPM-SCRIPTLET] ____Start of advanced configuration____
[2018-10-16 17:30] [ALPM-SCRIPTLET] Pacman link will not be created
[2018-10-16 17:30] [ALPM-SCRIPTLET] Removing service ncid-client
[2018-10-16 17:30] [ALPM-SCRIPTLET] stop service ncid-client
[2018-10-16 17:30] [ALPM-SCRIPTLET] Enabling splash
[2018-10-16 17:30] [ALPM-SCRIPTLET] Running grub-mkconfig
[2018-10-16 17:30] [ALPM-SCRIPTLET] removing dhcp server(dnsmasq)
[2018-10-16 17:30] [ALPM-SCRIPTLET] Checking dnsmasq for removal
[2018-10-16 17:30] [ALPM-SCRIPTLET] dnsmasq is not installed, will not remove
[2018-10-16 17:30] [ALPM-SCRIPTLET] Checking mvpmc for removal
[2018-10-16 17:30] [ALPM-SCRIPTLET] mvpmc is not installed, will not remove
[2018-10-16 17:30] [ALPM-SCRIPTLET] Removing service dnsmasq
[2018-10-16 17:30] [ALPM-SCRIPTLET] stop service dnsmasq
[2018-10-16 17:30] [ALPM-SCRIPTLET] Removing mythweb
[2018-10-16 17:30] [ALPM-SCRIPTLET] Checking mythweb for removal
[2018-10-16 17:30] [ALPM-SCRIPTLET] mythweb is not installed, will not remove
[2018-10-16 17:30] [ALPM-SCRIPTLET] Removing Dynamic DNS client
[2018-10-16 17:30] [ALPM-SCRIPTLET] Checking inadyn for removal
[2018-10-16 17:30] [ALPM-SCRIPTLET] inadyn is not installed, will not remove
[2018-10-16 17:30] [ALPM-SCRIPTLET] Removing service inadyn
[2018-10-16 17:30] [ALPM-SCRIPTLET] stop service inadyn
[2018-10-16 17:30] [ALPM-SCRIPTLET] __End of advanced configuration
[2018-10-16 17:30] [ALPM-SCRIPTLET]
[2018-10-16 17:30] [ALPM-SCRIPTLET] ____Start of vnc config ____
[2018-10-16 17:30] [ALPM-SCRIPTLET] Installing vnc system
[2018-10-16 17:30] [ALPM-SCRIPTLET]
[2018-10-16 17:30] [ALPM-SCRIPTLET] ____Start of vnc setup____
[2018-10-16 17:30] [ALPM-SCRIPTLET] Checking tigervnc for install
[2018-10-16 17:30] [ALPM-SCRIPTLET] tigervnc is already installed, will not install
[2018-10-16 17:30] [ALPM-SCRIPTLET] couldn't create vnc dir:/home/vncsvc/.vnc
[2018-10-16 17:30] [ALPM-SCRIPTLET] * vncsvc not found
[2018-10-16 17:30] [ALPM-SCRIPTLET] Trying to link /home/mythtv/.mythtv -> /home/vncsvc/.mythtv
[2018-10-16 17:30] [ALPM-SCRIPTLET] /home/vncsvc/.mythtv is present, skipping...
[2018-10-16 17:30] [ALPM-SCRIPTLET] Writing out password
[2018-10-16 17:30] [ALPM-SCRIPTLET] __End of vnc
[2018-10-16 17:30] [ALPM-SCRIPTLET]
[2018-10-16 17:30] [ALPM-SCRIPTLET] Adding service vnc
[2018-10-16 17:30] [ALPM-SCRIPTLET] Installing x11vnc system
[2018-10-16 17:30] [ALPM-SCRIPTLET]
[2018-10-16 17:30] [ALPM-SCRIPTLET] Checking x11vnc for install
[2018-10-16 17:30] [ALPM-SCRIPTLET] x11vnc is already installed, will not install
[2018-10-16 17:30] [ALPM-SCRIPTLET] Adding service xvnc
[2018-10-16 17:30] [ALPM-SCRIPTLET] __End of vnc
[2018-10-16 17:30] [ALPM-SCRIPTLET]
[2018-10-16 17:30] [ALPM-SCRIPTLET] ____Start of locale/lang config ____
[2018-10-16 17:30] [ALPM-SCRIPTLET] locale is: en_US.UTF-8
[2018-10-16 17:30] [ALPM-SCRIPTLET] Generating locales
[2018-10-16 17:30] [ALPM-SCRIPTLET] Updating /etc/locale.conf
[2018-10-16 17:30] [ALPM-SCRIPTLET] Removing pts and shm from fstab...
[2018-10-16 17:30] [ALPM] upgraded psmisc (22.19-1 -> 23.1-1)
[2018-10-16 17:30] [ALPM] upgraded alsa-utils (1.1.2-1 -> 1.1.6-1)
[2018-10-16 17:30] [ALPM] upgraded bash-completion (2.4-1 -> 2.7-2)
[2018-10-16 17:30] [ALPM] upgraded mpfr (3.1.1-1 -> 4.0.1-1)
[2018-10-16 17:30] [ALPM] upgraded gawk (4.1.3-1 -> 4.2.0-3)
[2018-10-16 17:31] [ALPM] upgraded linux (4.9.73-1 -> 4.9.109-1)
[2018-10-16 17:31] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2018-10-16 17:31] [ALPM] upgraded ceton_infinitv (2013.0326.2226-24 -> 2013.0326.2226-26)
[2018-10-16 17:31] [ALPM-SCRIPTLET] rmmod: ERROR: Module ctn91xx is not currently loaded
[2018-10-16 17:31] [ALPM] upgraded wireless-regdb (2013.11.27-1 -> 2017.03.07-1)
[2018-10-16 17:31] [ALPM] upgraded iw (3.11-1 -> 4.14-1)
[2018-10-16 17:31] [ALPM] upgraded crda (3.13-1 -> 3.18-1)
[2018-10-16 17:31] [ALPM] upgraded dialog (1.1_20120706-1 -> 1:1.3_20171209-1)
[2018-10-16 17:31] [ALPM] installed npth (1.5-1)
[2018-10-16 17:31] [ALPM] upgraded libksba (1.2.0-2 -> 1.3.5-1)
[2018-10-16 17:31] [ALPM] upgraded libassuan (2.0.3-1 -> 2.5.1-1)
[2018-10-16 17:31] [ALPM] installed libsecret (0.18.5+14+g9980655-1)
[2018-10-16 17:31] [ALPM] upgraded pinentry (0.9.0-1 -> 1.1.0-1)
[2018-10-16 17:31] [ALPM] upgraded gnupg (2.0.22-1 -> 2.2.5-1)
[2018-10-16 17:31] [ALPM-SCRIPTLET] ==> Please kill running gpg-agent and dirmngr processes before using this release.
[2018-10-16 17:31] [ALPM] upgraded python2-ply (3.4-4 -> 3.11-1)
[2018-10-16 17:31] [ALPM] upgraded python2-pycparser (2.10-4 -> 2.18-1)
[2018-10-16 17:31] [ALPM] upgraded python2-cffi (1.5.2-1 -> 1.11.5-1)
[2018-10-16 17:31] [ALPM] installed python2-asn1crypto (0.24.0-1)
[2018-10-16 17:31] [ALPM] upgraded python2-cryptography (1.3.1-1 -> 2.1.4-1)
[2018-10-16 17:31] [ALPM] upgraded python2-pyopenssl (16.0.0-1 -> 17.5.0-1)
[2018-10-16 17:31] [ALPM] upgraded func (0.25-19 -> 0.25-20)
[2018-10-16 17:31] [ALPM-SCRIPTLET] Setting up the func minion: mytvfe-nuc01
[2018-10-16 17:31] [ALPM] upgraded gd (2.2.3-3 -> 2.2.5-1)
[2018-10-16 17:31] [ALPM] upgraded gettext (0.19.5-1 -> 0.19.8.1-2)
[2018-10-16 17:31] [ALPM] upgraded google-chrome (64.0.3282.140-1 -> 66.0.3359.181-1)
[2018-10-16 17:31] [ALPM-SCRIPTLET] (B==>(B NOTE:(B Custom flags should be put directly in: ~/.config/chrome-flags.conf(B
[2018-10-16 17:31] [ALPM] upgraded gptfdisk (0.8.10-1 -> 1.0.3-1)
[2018-10-16 17:31] [ALPM] installed libraqm (0.4.0-1)
[2018-10-16 17:31] [ALPM] installed libmagick (7.0.7.37-1)
[2018-10-16 17:31] [ALPM] upgraded imagemagick (6.9.0.0-1 -> 7.0.7.37-1)
[2018-10-16 17:31] [ALPM] upgraded inetutils (1.9.1.341-2 -> 1.9.4-5)
[2018-10-16 17:31] [ALPM] upgraded iputils (20121221-3 -> 20161105.1f2bb12-2)
[2018-10-16 17:31] [ALPM] upgraded ldns (1.6.17-3 -> 1.7.0-4)
[2018-10-16 17:31] [ALPM] installed ocl-icd (2.2.12-1)
[2018-10-16 17:31] [ALPM] upgraded libevent (2.0.19-1 -> 2.1.8-1)
[2018-10-16 17:31] [ALPM] upgraded libfastjson (0.99.4-1 -> 0.99.8-1)
[2018-10-16 17:31] [ALPM] upgraded librelp (1.2.12-1 -> 1.2.14-1)
[2018-10-16 17:31] [ALPM] upgraded php-gd (5.6.30-1 -> 7.2.4-1)
[2018-10-16 17:31] [ALPM] upgraded php (5.6.30-1 -> 7.2.4-1)
[2018-10-16 17:31] [ALPM] upgraded php-cgi (5.6.30-1 -> 7.2.4-1)
[2018-10-16 17:31] [ALPM] warning: directory permissions differ on /var/cache/lighttpd/
filesystem: 755 package: 700
[2018-10-16 17:31] [ALPM] upgraded lighttpd (1.4.45-2 -> 1.4.48-1)
[2018-10-16 17:31] [ALPM-SCRIPTLET] Generate lighttpd include...
[2018-10-16 17:31] [ALPM-SCRIPTLET] gen_light_conf: no conf files found
[2018-10-16 17:31] [ALPM-SCRIPTLET] Forcing a re-read of lighttpd's configuration file...
[2018-10-16 17:31] [ALPM-SCRIPTLET] fail: /service/lighttpd: unable to change to service directory: file does not exist
[2018-10-16 17:31] [ALPM] upgraded linhes-theme (8.5.1-4 -> 8.5.1-10)
[2018-10-16 17:31] [ALPM-SCRIPTLET] Clearing themecache and quitting mythfrontend.
[2018-10-16 17:31] [ALPM] installed thin-provisioning-tools (0.2.7-1)
[2018-10-16 17:31] [ALPM] upgraded lvm2 (2.02.104-1 -> 2.02.177-4)
[2018-10-16 17:31] [ALPM] upgraded mysql (5.6.35-1 -> 5.6.39-1)
[2018-10-16 17:31] [ALPM] upgraded python2-pillow (2.6.1-1 -> 5.0.0-1)
[2018-10-16 17:31] [ALPM] upgraded mytharchive (29.1-1 -> 29.1-11)
[2018-10-16 17:31] [ALPM] upgraded mythbrowser (29.1-1 -> 29.1-11)
[2018-10-16 17:31] [ALPM] upgraded mythgallery (29.1-1 -> 29.1-11)
[2018-10-16 17:31] [ALPM] upgraded mythgame (29.1-1 -> 29.1-11)
[2018-10-16 17:31] [ALPM] upgraded mythmusic (29.1-1 -> 29.1-11)
[2018-10-16 17:31] [ALPM] upgraded mythnews (29.1-1 -> 29.1-11)
[2018-10-16 17:31] [ALPM] upgraded perl-xml-xpath (1.13-4 -> 1.42-1)
[2018-10-16 17:31] [ALPM] upgraded perl-image-size (3.232-1 -> 3.300-2)
[2018-10-16 17:31] [ALPM] upgraded mythweather (29.1-1 -> 29.1-11)
[2018-10-16 17:31] [ALPM] upgraded nano (2.9.1-1 -> 2.9.8-1)
[2018-10-16 17:31] [ALPM] upgraded rpcbind (0.2.0-8 -> 0.2.4-4)
[2018-10-16 17:31] [ALPM] warning: /etc/idmapd.conf installed as /etc/idmapd.conf.pacnew
[2018-10-16 17:31] [ALPM] upgraded nfsidmap (0.24-3 -> 2.3.1-1)
[2018-10-16 17:31] [ALPM] installed ding-libs (0.6.1-1)
[2018-10-16 17:31] [ALPM] installed gssproxy (0.8.0-1)
[2018-10-16 17:31] [ALPM] upgraded nfs-utils (1.2.9-1 -> 2.3.1-1)
[2018-10-16 17:31] [ALPM] upgraded ntp (4.2.6.p5-7 -> 4.2.8.p10-2)
[2018-10-16 17:31] [ALPM] warning: /etc/ssh/sshd_config installed as /etc/ssh/sshd_config.pacnew
[2018-10-16 17:31] [ALPM] upgraded openssh (7.3p1-1 -> 7.6p1-2)
[2018-10-16 17:31] [ALPM] upgraded pacman (5.0.1-2 -> 5.0.2-2)
[2018-10-16 17:31] [ALPM] upgraded perl-params-classify (0.013-2 -> 0.013-10)
[2018-10-16 17:31] [ALPM] upgraded perl-perl4-corelibs (0.003-2 -> 0.004-3)
[2018-10-16 17:31] [ALPM] upgraded perl-yaml-syck (1.20-2 -> 1.30-4)
[2018-10-16 17:31] [ALPM] upgraded postfix (2.10.2-1 -> 3.3.0-3)
[2018-10-16 17:31] [ALPM] upgraded python2-pyasn1 (0.1.9-1 -> 0.4.2-1)
[2018-10-16 17:31] [ALPM] upgraded rsyslog (8.24.0-1 -> 8.33.0-1)
[2018-10-16 17:31] [ALPM] upgraded vi (1:050325-2 -> 1:070224-2)
[2018-10-16 17:31] [ALPM] upgraded windowmaker (0.95.6-1 -> 0.95.8-2)
[2018-10-16 17:31] [ALPM] installed openssl-1.0 (1.0.2.n-1)
[2018-10-16 17:31] [ALPM] upgraded wpa_supplicant (2.1-3 -> 1:2.6-11)
[2018-10-16 17:31] [ALPM-SCRIPTLET] :: The /etc/wpa_supplicant/wpa_supplicant.conf is file no longer managed by pacman
[2018-10-16 17:31] [ALPM-SCRIPTLET] and if it was modified, it has been renamed to wpa_supplicant.conf.pacsave.
[2018-10-16 17:31] [ALPM-SCRIPTLET] Move it to the original location if needed.
[2018-10-16 17:31] [ALPM] upgraded xf86-video-intel (1:2.99.917+802+gaf6d8e9-1 -> 1:2.99.917+829+gd7dfab62-1)
[2018-10-16 17:31] [ALPM] upgraded xf86-video-vesa (2.3.4-3 -> 2.4.0-1)
[2018-10-16 17:31] [ALPM] upgraded xorg-server-common (1.19.3-1 -> 1.19.6+13+gd0d1a694f-1)
[2018-10-16 17:31] [ALPM] upgraded xorg-server (1.19.3-1 -> 1.19.6+13+gd0d1a694f-1)
[2018-10-16 17:31] [ALPM] upgraded xterm (326-1 -> 331-1)
[2018-10-16 17:31] [ALPM] installed smartmontools (6.4-1)
[2018-10-16 17:31] [ALPM] warning: directory permissions differ on /etc/sudoers.d/
filesystem: 750 package: 755
[2018-10-16 17:31] [ALPM] upgraded xymonclient (4.3.28-5 -> 4.3.28-7)
[2018-10-16 17:31] [ALPM] transaction completed
[2018-10-16 17:31] [ALPM] running '90-linux.hook'...
[2018-10-16 17:31] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2018-10-16 17:31] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2018-10-16 17:31] [ALPM-SCRIPTLET] ==> Starting build: 4.9.109-1-ARCH
[2018-10-16 17:31] [ALPM-SCRIPTLET] -> Running build hook: [base]
[2018-10-16 17:31] [ALPM-SCRIPTLET] -> Running build hook: [udev]
[2018-10-16 17:31] [ALPM-SCRIPTLET] -> Running build hook: [autodetect]
[2018-10-16 17:31] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
[2018-10-16 17:31] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2018-10-16 17:31] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
[2018-10-16 17:31] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
[2018-10-16 17:31] [ALPM-SCRIPTLET] -> Running build hook: [fsck]
[2018-10-16 17:31] [ALPM-SCRIPTLET] -> Running build hook: [plymouth]
[2018-10-16 17:31] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: i915
[2018-10-16 17:31] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-10-16 17:31] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2018-10-16 17:31] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-10-16 17:31] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
[2018-10-16 17:31] [ALPM-SCRIPTLET] -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
[2018-10-16 17:31] [ALPM-SCRIPTLET] ==> Starting build: 4.9.109-1-ARCH
[2018-10-16 17:31] [ALPM-SCRIPTLET] -> Running build hook: [base]
[2018-10-16 17:31] [ALPM-SCRIPTLET] -> Running build hook: [udev]
[2018-10-16 17:31] [ALPM-SCRIPTLET] -> Running build hook: [modconf]
[2018-10-16 17:31] [ALPM-SCRIPTLET] -> Running build hook: [block]
[2018-10-16 17:31] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2018-10-16 17:31] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2018-10-16 17:31] [ALPM-SCRIPTLET] -> Running build hook: [filesystems]
[2018-10-16 17:31] [ALPM-SCRIPTLET] -> Running build hook: [keyboard]
[2018-10-16 17:31] [ALPM-SCRIPTLET] -> Running build hook: [fsck]
[2018-10-16 17:31] [ALPM-SCRIPTLET] -> Running build hook: [plymouth]
[2018-10-16 17:31] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: i915
[2018-10-16 17:31] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2018-10-16 17:31] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
[2018-10-16 17:31] [ALPM-SCRIPTLET] ==> Image generation successful
[2018-10-16 17:31] [ALPM] running 'detect-old-perl-modules.hook'...
[2018-10-16 17:31] [ALPM] running 'systemd-hwdb.hook'...
[2018-10-16 17:31] [ALPM] running 'systemd-sysusers.hook'...
[2018-10-16 17:31] [ALPM] running 'systemd-tmpfiles.hook'...
[2018-10-16 17:31] [ALPM] running 'systemd-update.hook'...
[2018-10-16 17:31] [ALPM] running 'texinfo-install.hook'...
[2018-10-16 18:35] [PACMAN] Running 'pacman --noconfirm -Sw xf86-video-intel'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Sw libglvnd'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rdd libva-intel-driver'
[2018-10-16 18:36] [ALPM] transaction started
[2018-10-16 18:36] [ALPM] removed libva-intel-driver (1.7.3-1)
[2018-10-16 18:36] [ALPM] transaction completed
[2018-10-16 18:36] [ALPM] running 'systemd-update.hook'...
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rdd mesa-libgl'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia-utils'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia-libgl'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rdd opencl-nvidia'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia-settings'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rdd libxnvctrl'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rdd libglvnd'
[2018-10-16 18:36] [ALPM] transaction started
[2018-10-16 18:36] [ALPM] removed libglvnd (1.0.0-1)
[2018-10-16 18:36] [ALPM] transaction completed
[2018-10-16 18:36] [ALPM] running 'systemd-update.hook'...
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia-304xx'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia-304xx-utils'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia-304xx-libgl'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rdd opencl-nvidia-304xx'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia-340xx'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia-340xx-utils'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia-340xx-libgl'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rdd opencl-nvidia-340xx'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rc ati-dri'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rc xf86-video-ati'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rc intel-dri'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rc xf86-video-intel'
[2018-10-16 18:36] [ALPM] transaction started
[2018-10-16 18:36] [ALPM] removed xf86-video-intel (1:2.99.917+829+gd7dfab62-1)
[2018-10-16 18:36] [ALPM] transaction completed
[2018-10-16 18:36] [ALPM] running 'systemd-update.hook'...
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rc mga-dri'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rc xf86-video-mga'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rc savage-dri'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rc xf86-video-savage'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rc sis-dri'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rc xf86-video-sis'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rc unichrome-dri'
[2018-10-16 18:36] [PACMAN] Running 'pacman --noconfirm -Rc xf86-video-unichrome'
[2018-10-16 18:36] [PACMAN] Running 'pacman -S --noconfirm xf86-video-intel libva-intel-driver libglvnd'
[2018-10-16 18:36] [ALPM] transaction started
[2018-10-16 18:36] [ALPM] installed libglvnd (1.0.0-1)
[2018-10-16 18:36] [ALPM] installed xf86-video-intel (1:2.99.917+829+gd7dfab62-1)
[2018-10-16 18:36] [ALPM-SCRIPTLET] >>> This driver now uses DRI3 as the default Direct Rendering
[2018-10-16 18:36] [ALPM-SCRIPTLET] Infrastructure. You can try falling back to DRI2 if you run
[2018-10-16 18:36] [ALPM-SCRIPTLET] into trouble. To do so, save a file with the following
[2018-10-16 18:36] [ALPM-SCRIPTLET] content as /etc/X11/xorg.conf.d/20-intel.conf :
[2018-10-16 18:36] [ALPM-SCRIPTLET] Section "Device"
[2018-10-16 18:36] [ALPM-SCRIPTLET] Identifier "Intel Graphics"
[2018-10-16 18:36] [ALPM-SCRIPTLET] Driver "intel"
[2018-10-16 18:36] [ALPM-SCRIPTLET] Option "DRI" "2" # DRI3 is now default
[2018-10-16 18:36] [ALPM-SCRIPTLET] #Option "AccelMethod" "sna" # default
[2018-10-16 18:36] [ALPM-SCRIPTLET] #Option "AccelMethod" "uxa" # fallback
[2018-10-16 18:36] [ALPM-SCRIPTLET] EndSection
[2018-10-16 18:36] [ALPM] installed libva-intel-driver (1.7.3-1)
[2018-10-16 18:36] [ALPM] transaction completed
[2018-10-16 18:36] [ALPM] running 'systemd-update.hook'...
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Sw xf86-video-intel'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Sw libglvnd'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rdd libva-intel-driver'
[2018-10-16 20:35] [ALPM] transaction started
[2018-10-16 20:35] [ALPM] removed libva-intel-driver (1.7.3-1)
[2018-10-16 20:35] [ALPM] transaction completed
[2018-10-16 20:35] [ALPM] running 'systemd-update.hook'...
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rdd mesa-libgl'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia-utils'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia-libgl'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rdd opencl-nvidia'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia-settings'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rdd libxnvctrl'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rdd libglvnd'
[2018-10-16 20:35] [ALPM] transaction started
[2018-10-16 20:35] [ALPM] removed libglvnd (1.0.0-1)
[2018-10-16 20:35] [ALPM] transaction completed
[2018-10-16 20:35] [ALPM] running 'systemd-update.hook'...
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia-304xx'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia-304xx-utils'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia-304xx-libgl'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rdd opencl-nvidia-304xx'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia-340xx'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia-340xx-utils'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rdd nvidia-340xx-libgl'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rdd opencl-nvidia-340xx'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rc ati-dri'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rc xf86-video-ati'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rc intel-dri'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rc xf86-video-intel'
[2018-10-16 20:35] [ALPM] transaction started
[2018-10-16 20:35] [ALPM] removed xf86-video-intel (1:2.99.917+829+gd7dfab62-1)
[2018-10-16 20:35] [ALPM] transaction completed
[2018-10-16 20:35] [ALPM] running 'systemd-update.hook'...
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rc mga-dri'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rc xf86-video-mga'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rc savage-dri'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rc xf86-video-savage'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rc sis-dri'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rc xf86-video-sis'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rc unichrome-dri'
[2018-10-16 20:35] [PACMAN] Running 'pacman --noconfirm -Rc xf86-video-unichrome'
[2018-10-16 20:35] [PACMAN] Running 'pacman -S --noconfirm xf86-video-intel libva-intel-driver libglvnd'
[2018-10-16 20:35] [ALPM] transaction started
[2018-10-16 20:35] [ALPM] installed libglvnd (1.0.0-1)
[2018-10-16 20:35] [ALPM] installed xf86-video-intel (1:2.99.917+829+gd7dfab62-1)
[2018-10-16 20:35] [ALPM-SCRIPTLET] >>> This driver now uses DRI3 as the default Direct Rendering
[2018-10-16 20:35] [ALPM-SCRIPTLET] Infrastructure. You can try falling back to DRI2 if you run
[2018-10-16 20:35] [ALPM-SCRIPTLET] into trouble. To do so, save a file with the following
[2018-10-16 20:35] [ALPM-SCRIPTLET] content as /etc/X11/xorg.conf.d/20-intel.conf :
[2018-10-16 20:35] [ALPM-SCRIPTLET] Section "Device"
[2018-10-16 20:35] [ALPM-SCRIPTLET] Identifier "Intel Graphics"
[2018-10-16 20:35] [ALPM-SCRIPTLET] Driver "intel"
[2018-10-16 20:35] [ALPM-SCRIPTLET] Option "DRI" "2" # DRI3 is now default
[2018-10-16 20:35] [ALPM-SCRIPTLET] #Option "AccelMethod" "sna" # default
[2018-10-16 20:35] [ALPM-SCRIPTLET] #Option "AccelMethod" "uxa" # fallback
[2018-10-16 20:35] [ALPM-SCRIPTLET] EndSection
[2018-10-16 20:35] [ALPM] installed libva-intel-driver (1.7.3-1)
[2018-10-16 20:35] [ALPM] transaction completed
[2018-10-16 20:35] [ALPM] running 'systemd-update.hook'...

**** End of From Pacman.log


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 21 posts ] 
Go to page Previous  1, 2



All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu