View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 2 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Tue May 18, 2010 5:07 am 
Offline
Joined: Tue Nov 22, 2005 4:54 am
Posts: 2
After installing successfullt the latest linhes 6.02 ( P4 2.4 ghz, GeForce FX 5700LE ) .
This was after I was using R5F27 for a long time now , till somehow I managed to destroy it (installing lenny's glibc in it :shock: apt-get upgrade disaster )

How can I enable mplayer xvmc video output driver? do I need to recompile it ?

nvidia driver
Code:
NVRM version: NVIDIA Linux x86 Kernel Module  96.43.09  Mon Oct 27 14:23:30 PST 2008

Code:
[root@htpc ~]# mplayer -vo help
MPlayer SVN-r29134-snapshot-4.3.3 (C) 2000-2009 MPlayer Team
Available video output drivers:
        vdpau   VDPAU with X11
        xv      X11/Xv
        x11     X11 ( XImage/Shm )
        xover   General X11 driver for overlay capable video output drivers
        gl      X11 (OpenGL)
        gl2     X11 (OpenGL) - multiple textures version
        dga     DGA ( Direct Graphic Access V2.0 )
        sdl     SDL YUV/RGB/BGR renderer (SDL v1.1.7+ only!)
        fbdev   Framebuffer Device
        fbdev2  Framebuffer Device
        aa      AAlib
        caca    libcaca
        v4l2    V4L2 MPEG Video Decoder Output
        xvidix  X11 (VIDIX)
        cvidix  console VIDIX
        null    Null video output
        mpegpes MPEG-PES to DVB card
        yuv4mpeg        yuv4mpeg output for mjpegtools
        png     PNG file
        jpeg    JPEG file
        gif89a  animated GIF output
        tga     Targa output
        pnm     PPM/PGM/PGMYUV file
        md5sum  md5sum of each frame

137 audio & 296 video codecs


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 17, 2010 6:43 pm 
Offline
Joined: Wed May 17, 2006 8:08 am
Posts: 2
I seem to be having the sqame issue after an upgrade to 6.03. Have you found a fix for this?


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu