View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 1 post ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Thu Nov 24, 2011 10:55 am 
Offline
Joined: Mon Apr 10, 2006 3:48 pm
Posts: 924
Location: Lexington, Ky
Congrats and thanks to Cecil and all the developers for a great upgrade.

Ran the upgrade per cecil's instructions. The total upgrade took maybe an hour and for the most part ran flawlessly. During the initial startup I saw that Monitorix FAILED on startup, and several repeating messages "failed to register ..... " but it came up and I was watching TV after the upgrade.

I found the fix for the message problem:
Code:
The Repeating messages problem

Nov 24 00:06:29 mythtv mountd[2305]: unable to register (mountd, 1, udp).
Nov 24 00:06:31 mythtv kernel: [  895.194402] svc: failed to register nfsdv2 RPC service (errno 111).
Nov 24 00:06:31 mythtv kernel: [  895.194444] svc: failed to register nfsaclv2 RPC service (errno 111).
Nov 24 00:06:31 mythtv kernel: [  895.194451] nfsd: last server has exited, flushing export cache

was fixed by running
Code:
add_service.sh rpcbind

Covered in post - SOLVED: Problems with upgrade to 7 - Thanks goofee!!

The next problem I discovered was that my romote was not working.
Code:
Service Menu -> Mythtv Configuration -> Setup -> General -> Page 9(last page)

Changing 'lirc daemon socket'  from /dev/lircd  to /var/run/lirc/lircd

Covered in post - R7.1 upgrade PVR-250 remote /sys/class/rc/*/ missing? - Thanks again goofee!!

The last problem encountered was that my PVR-350 showed it had an error on startup. Some how the upgrade set it as Analog V4l capture card, instead of an IVTV MPEG-2 encoder card.

Jumped over to setup and Configured my PVR-350 correctly and that resolved that problem.

The only remaining issue relating to the install is that Monitorix FAILs at startup and I have no idea on how to fix that. For now I commented it out in my /etc/runit/1.local

Looks like I'm not the first one to have the monitorix problem so hopefully someone will have a fix for that.

The only other thing I need and answer on is are there any files that are no longer needed in the repos that can be deleted? I'm now up to 96% util on the system partition up 15% since the upgrade.

Thanks again for a great upgrade and fantastic forum!!


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu