View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 12 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
 Post subject: R8 questions
PostPosted: Fri Apr 26, 2013 4:59 pm 
Offline
Joined: Mon Apr 10, 2006 3:48 pm
Posts: 978
Location: Lexington, Ky
I just finished a new install of R8 for the most part painless.

I do have a few questions about the install screens, and a few other problems/issues.

There is no longer a selection for a combination Frontend/Backend. So I selected Master Backend and checkmarked the run frontend check box. Problem...... After the install completes and you configure the backend it starts the frontend. Ok so How do you exit the frontend? Esc no longer takes you to the "Do you really want to Exit screen" the help screen offers no help either.

The other issues I have is not bring able to configure my USB PVR hauppauge. Also "hauppauge" is no longer available as a selection in the remote receivers. I have always used the IR receiver in the" USB PVR hauppauge" for my remote so this is a show stopper.

I also want to give the onboard Radeon HD 6310 Graphics a try. Check the Hints & Tips section for information on how to get this working.

After a normal install the Hdmi audio doesn't work. Did some playing with different options. Had to use the "softerware" setting to get this to work. Other wise I had no control over the sound with the remote.

On a side note the script that generates the udev rules worked great and correctly identified the WinTV PVR USB2 Model 29xxx:/dev/vstatic/v4l0 that I can't configure.

Solved --- Tried to install the ATI Driver package for the Video card but it need the kernel headers to do the install. Are these available? - pacman -Syu base-devel linux-headers

Any information on the way the front end is working would be appreciated.

Thanks


Top
 Profile  
 
 Post subject: Re: R8 questions
PostPosted: Mon Apr 29, 2013 8:33 pm 
Offline
Joined: Mon Apr 10, 2006 3:48 pm
Posts: 978
Location: Lexington, Ky
Since this was a new hardware anyway I ended up installing R7.4 configuring the "Hauppauge USB PVR " and verifying that it worked. Then did the New install of R8 following the instructions on the Wiki. After restoring the database and a reboot the USB PVR worked fine. I also noticed that if I specifiy the symlink that is created it can't find the USB PVR, but if I configure it as /dev/videoX it finds it ok. Since this is the only hardware adapter it's not an issue at the moment.

Since I did a restore of the R7.4 database I now get the "Do you really want to Exit screen" when you hit the Esc.

If you select exit and reboot, or exit and shutdown those so work. HOWEVER the frontend hangs if you select YES to exit. Once that happens you need to alt - x and kill the frontend. Of course when you do that it then respawns a new frontend. ARGGGGGGGGGGGGGGG

How do stop this from happening? XO#$%!


Top
 Profile  
 
 Post subject: Re: R8 questions
PostPosted: Tue Apr 30, 2013 4:37 am 
Offline
Joined: Mon Apr 23, 2007 1:45 pm
Posts: 402
Location: Fargo, ND, USA
Exit option screen in R8 has changed to Alt-Esc but it stills locks the system up.

Quote:
Since I did a restore of the R7.4 database I now get the "Do you really want to Exit screen" when you hit the Esc.

I find it interesting that after you imported the old database the exit screen function changed.

I am looking for information here to add to the bug report. On version 8 install did you tic Mythwelcome to run at any time?
viewtopic.php?f=21&t=23731
Quote:
Problem 2. (No way to get to the Mythwelcome screen)
Mythwelcome runs correctly if you use the "enter standby mode" to shut down the system. If you use alt-esc and bring up the menu and choose "Yes Exit now" in a attempt to get to the Mythwelcome page the the front end locks up and has to be rebooted.
I filed a bug report http://linhes.org/issues/915


TVBox

_________________
TVBox
LinHES R8.6.1


Top
 Profile  
 
 Post subject: Re: R8 questions
PostPosted: Tue Apr 30, 2013 9:06 am 
Offline
Joined: Mon Apr 10, 2006 3:48 pm
Posts: 978
Location: Lexington, Ky
Thanks for the update.
Quote:
On version 8 install did you tic Mythwelcome to run at any time?

No didn't check the Mythwelcome it's unchecked by default.

Is there any way to keep the front end from respwaning?

Thanks.


Last edited by tscholl on Tue Apr 30, 2013 6:38 pm, edited 1 time in total.


Top
 Profile  
 
 Post subject: Re: R8 questions
PostPosted: Tue Apr 30, 2013 9:21 am 
Offline
Joined: Mon Apr 10, 2006 3:48 pm
Posts: 978
Location: Lexington, Ky
The db restore would have restored the old Key Bindings.

Context | Action | Description | Key bindings
Main Menu | EXIT | System Exit | Esc


Top
 Profile  
 
 Post subject: Re: R8 questions
PostPosted: Wed May 01, 2013 6:41 am 
Offline
Site Admin
Joined: Fri Jun 11, 2004 7:58 am
Posts: 507
To stop mythfrontend from respawning run this command.

set_windowmanager.sh enlightenment legacy

The legacy bit instructs the system to act like previous system.

Or you could leave it as is, and use a different virtual desktop for non-myth stuff.


Top
 Profile  
 
 Post subject: Re: R8 questions
PostPosted: Wed May 01, 2013 6:33 pm 
Offline
Joined: Mon Apr 10, 2006 3:48 pm
Posts: 978
Location: Lexington, Ky
jams,

I ran the command but the frontend still hangs when you exit. But you can kiil it and is doesn't respawn


Top
 Profile  
 
 Post subject: Re: R8 questions
PostPosted: Tue May 28, 2013 1:13 pm 
Offline
Joined: Mon Apr 10, 2006 3:48 pm
Posts: 978
Location: Lexington, Ky
Update. well I'm finding that the frontend still respawn's even since running the command you provided.

Guess I just can't get use to going into setup menu, with the frontend running.


Top
 Profile  
 
 Post subject: Re: R8 questions
PostPosted: Tue May 28, 2013 3:01 pm 
Offline
Site Admin
Joined: Fri Jun 11, 2004 7:58 am
Posts: 507
The hanging of mythfrontend is due to airplay being enabled for mythtv.
To disable airplay edit /etc/profile.d/LinHES-profile.sh and comment export MYTHTV_AIRPLAY=1. A reboot will be needed for this change to take effect.


Regarding the respawning, switching to legacy mode will stop that from happening. If the OSD is the old style white text then the system is in legacy mode.
Also check /etc/X11/WINDOWMANAGER to verify that it's in legacy mode and using the WM of your choice.


Top
 Profile  
 
 Post subject: Re: R8 questions
PostPosted: Tue May 28, 2013 3:36 pm 
Offline
Joined: Mon Apr 10, 2006 3:48 pm
Posts: 978
Location: Lexington, Ky
Thanks for the update. Will have a go. Is there a post somewhere that describes the different modes, and features of each?


Top
 Profile  
 
 Post subject: Re: R8 questions
PostPosted: Tue May 28, 2013 4:21 pm 
Offline
Site Admin
Joined: Fri Jun 11, 2004 7:58 am
Posts: 507
http://linhes.org/projects/linhes/wiki/ ... w_Managers


Top
 Profile  
 
 Post subject: Re: R8 questions
PostPosted: Tue May 28, 2013 4:53 pm 
Offline
Joined: Mon Apr 10, 2006 3:48 pm
Posts: 978
Location: Lexington, Ky
Thank you for the link. Will give them all a try.


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu