View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 4 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Wed Apr 15, 2015 6:25 am 
Offline
Joined: Thu Apr 26, 2007 9:51 pm
Posts: 35
Location: Beaumont, Texas
I upgraded to R8.3 fine. Everything worked. Later did a fresh install of R8.3 and now Mythweb gives error on any screen when I press the save button. I have done the fresh install a few times to make sure I didn't do anything stupid. Still not ruling out the fact i did something stupid though. haha.

Thanks for all your work, guys. Awesome project!!!

Greg


Here's parts of the error message:

Fatal Error

!!NoTrans: SQL Error: Incorrect integer value: '' for column 'finetune' at row 1 [#1366]!!

datetime: 2015-04-15 07:08:06 (CDT)
errornum: 256
error type: User Error
error string: !!NoTrans: SQL Error: Incorrect integer value: '' for column 'finetune' at row 1 [#1366]!!
filename: /data/srv/httpd/mythweb/classes/Database/Query/mysql.php
error line: 79


Top
 Profile  
 
PostPosted: Wed Apr 15, 2015 9:41 am 
Offline
Joined: Mon Apr 10, 2006 3:48 pm
Posts: 996
Location: Lexington, Ky
Sounds familiar but not sure if it's the same issue., but have a look at this post.


Top
 Profile  
 
PostPosted: Thu Jun 25, 2015 7:11 pm 
Offline
Joined: Tue Sep 12, 2006 6:03 am
Posts: 210
Location: Roseville, MI
I have encountered the same issue with a new/fresh install of 8.3. I was able to get things working by doing the following (after a whole bunch of google digging).

change php.ini
Code:
max_input_vars = 100000

and comment out the following line in /user/my.cnf (add # in front of the line)
Code:
sql-mode="STRICT_TRANS_TABLES"

Not sure if this is the "correct" way to fix the problems, but right now there are no ill effects. No to see if can recover a backup from my errored drive to restore on the new hard drive.

_________________
-Roseville, Michigan USA
LinHES R8: FE/BE, FE (x2)


Last edited by spideyk21 on Fri Jun 26, 2015 5:09 am, edited 1 time in total.


Top
 Profile  
 
PostPosted: Thu Jun 25, 2015 10:27 pm 
Offline
Joined: Mon Apr 10, 2006 3:48 pm
Posts: 996
Location: Lexington, Ky
Great glad it helped!


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu