View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 2 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Mon Aug 15, 2016 4:45 am 
Offline
Joined: Mon Aug 15, 2016 4:20 am
Posts: 1
Hello Everyone,
Longtime Mythbuntu user migrating to LinHES.
I am new to LinHES and arch and all the apt-get fu is not working here :cry:
After upgrading my HTPC recently, my remote stopped working in mythbuntu and no matter what I tried it is not budging.
After trying Fedora I discovered LinHES and I am liking what I see so far(Remote is still not working).
All my files are stored in a QNAP NAS and mounted through NFS. In LinHES though I am unable to mount the files.
I went through the Service menus and put in my server details.
It even shows up in the fstab file. but nothing shows up when I do a
df -h.
mount -a
also not producing any errors but the discs are not mounted.
When I look at the kernel log I can see a lot of errors relating to mounting.

Aug 15 20:38:40 shiva kernel: [123700.279379] do_general_protection: 1 callbacks suppressed
Aug 15 20:38:40 shiva kernel: [123700.279382] traps: rpc.mountd[22165] general protection ip:7fe405565400 sp:7ffceb7e6ed8 error:0 in libpthread-2.23.so[7fe405553000+18000]
Aug 15 20:38:40 shiva kernel: [123700.302914] traps: rpc.statd[22275] general protection ip:7f4b2c44a400 sp:7ffd34340768 error:0 in libpthread-2.23.so[7f4b2c438000+18000]
Aug 15 20:38:41 shiva kernel: [123701.380842] traps: rpc.mountd[22325] general protection ip:7f111c09f400 sp:7ffe5dca8ba8 error:0 in libpthread-2.23.so[7f111c08d000+18000]
Aug 15 20:38:41 shiva kernel: [123701.406334] traps: rpc.statd[22441] general protection ip:7f12ec2b5400 sp:7ffff3d2f1f8 error:0 in libpthread-2.23.so[7f12ec2a3000+18000]

I am not sure what all these means. When I did a search online something came up related to intel microcode
https://medicineyeh.wordpress.com/2016/ ... bug-fixes/
I could not find any intel-ucode package to install in LinHES.
If anyone has any idea please help.

Anil


Top
 Profile  
 
PostPosted: Mon Aug 22, 2016 6:13 am 
Offline
Joined: Tue Mar 22, 2005 9:18 pm
Posts: 1371
Location: Brisbane, Queensland, Australia
My NFS shares on my QNAP NAS our mounting fine, I also have my FEs mount a share so that I can share files among them. The biggest trap I fell into when I was setting the mount up was that I hadn't given my LinHES boxes IP addresses permission to access the NFS shares on the QNAP.

If that is not the issue, could you please show us your fstab line for the NFS share.

Also apt-get = pacman (sort of)

_________________
Girkers


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu